R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 08-23-2009, 10:15 PM   #946
Tech Champion
 
YR4Dude's Avatar
 
Join Date: Sep 2004
Location: So Cal
Posts: 5,625
Trader Rating: 44 (100%+)
Default

Quote:
Originally Posted by nitrodude View Post
Fixed it for you Roger.
Fixed my signature.

Should I have it tattooed on my rear end as well Steve?
YR4Dude is offline   Reply With Quote
Old 08-23-2009, 10:44 PM   #947
Tech Regular
 
Join Date: Aug 2009
Location: toronto ontario canada
Posts: 405
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by quietstorm76 View Post
wow! can you post a pic?
ok i dont feel alone here, hope their support is good, unlike losi for my offroad truggy, lots of defects and they did crap to replace the parts, but anyways i will take a picture tomorow, and anyone have experience on the max power
.12 mf tuned, i need to know the base hig and low needle settings i got that motor in my 720 and have an orion crf in the 733
skidoos is offline   Reply With Quote
Old 08-23-2009, 10:57 PM   #948
Tech Elite
 
Serpent-Dan's Avatar
 
Join Date: Dec 2007
Location: Florida
Posts: 2,848
Trader Rating: 16 (100%+)
Default

Serpent America sent me new flyweights when I sent them a email or if you have a older 720 ther weights are the same.
__________________
Inf1nity CM Beat1 Racing
Serpent-Dan is offline   Reply With Quote
Old 08-24-2009, 12:42 AM   #949
Tech Apprentice
 
auggy79's Avatar
 
Join Date: Jun 2008
Posts: 57
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by ghn-sp View Post
Yes, same with me . I found a friend that had the same problem and we changed the wrong part.

GHN
Had the same problem as well..... In the final stages of building stage and realised this problem. However my local hobby shop was kind enough to offer me a free replacement.

The main problem still lies in the fuel tank. Mine had a crack at the left hinge as well. Bought the car for more than a month already but still have not managed to run the car at the track even once. Serpent should look into this matter more urgently as it is affecting its reputation as a top race car manufacturer. I have owned the NT 1, Kyosho RRR and being a first time Serpent owner, this is the first encounter with problems right out from the box.
auggy79 is offline   Reply With Quote
Old 08-24-2009, 08:02 AM   #950
Tech Elite
 
Pattojnr's Avatar
 
Join Date: Apr 2006
Location: Perth Australia
Posts: 4,594
Trader Rating: 19 (100%+)
Default

have you guys tried those shoes that way ? or becuase they arent right according to manual, you want them changed ?

there is a mod on the 966 shoes to throw out that way, i have tried it on the 966, it works really well. even Paolo said to do this, so ill keep those shoes and try them like that on the 733.
__________________
Serpent - Walter RC
Serpent E Power ..... Serpent 747 Reds M3T
Serpent 966-TE Reds M7T .... S411ERYX Speedpassion 3.5T, T-Shox
Serpent 811-TE REDs R5T

Last edited by Pattojnr; 08-24-2009 at 09:30 AM.
Pattojnr is offline   Reply With Quote
Old 08-24-2009, 08:48 AM   #951
Tech Champion
 
nitrodude's Avatar
 
Join Date: Aug 2002
Location: Oxnard, CA
Posts: 5,845
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by YR4Dude View Post
Fixed my signature.

Should I have it tattooed on my rear end as well Steve?
It would have to be one big ass tatoo, and besides, whos looking at your ass? So, no tatoo.
__________________
Steven Muller
AKA El Pibe RUFAST? HAHA!!!
Ronin Speed Parts
nitrodude is offline   Reply With Quote
Old 08-24-2009, 08:53 AM   #952
Tech Apprentice
 
Join Date: Jul 2009
Posts: 53
Default

Quote:
Originally Posted by Pattojnr View Post
have you guys tried those shoes that way ? or becuase they arent right according to manual, you want them changed ?
Yes, It doesnt fit in that way.

GHN
ghn-sp is offline   Reply With Quote
Old 08-24-2009, 09:15 AM   #953
Tech Elite
 
Pattojnr's Avatar
 
Join Date: Apr 2006
Location: Perth Australia
Posts: 4,594
Trader Rating: 19 (100%+)
Default

Quote:
Originally Posted by ghn-sp View Post
Yes, It doesnt fit in that way.

GHN
they will fit, but in opposite direction. a small gap and back off the spring , should still work.
im sure Paolo said a 0.4 gap , then you will have to back off the spring tension.
but thats with the 966. its raining here, and i have a 720 clutch in mine as it was on the motor already. so i havent personally tried the shoes like that. but it does fit.
__________________
Serpent - Walter RC
Serpent E Power ..... Serpent 747 Reds M3T
Serpent 966-TE Reds M7T .... S411ERYX Speedpassion 3.5T, T-Shox
Serpent 811-TE REDs R5T

Last edited by Pattojnr; 08-24-2009 at 09:30 AM.
Pattojnr is offline   Reply With Quote
Old 08-24-2009, 09:37 AM   #954
Tech Apprentice
 
Join Date: Jul 2009
Posts: 53
Default

Quote:
Originally Posted by Pattojnr View Post
they will fit, but in opposite direction. a small gap and back off the spring , should still work.
im sure Poalo said a 0.4 gap , then you will have to back off the spring tension.
but thats with the 966. its raining here, and i have a 720 clutch in mine as it was on the motor already. so i havent personally tried the shoes like that. but it does fit.
You should try...... than you will see.

Our Serpent dealer here in Brazil, changed the wrong part for others owners. And he said that the new tank is comming (free)

Anyway the car is amazing. And I love Serpent.

GHN
ghn-sp is offline   Reply With Quote
Old 08-24-2009, 10:41 AM   #955
Tech Adept
 
shawn01's Avatar
 
Join Date: Jul 2009
Location: Utah
Posts: 118
Trader Rating: 10 (100%+)
Default

I finally finished building my 733, the car looks awesome. Like everyone else I have the busted tank issue, ohh well. I just ordered the rest of the gear for the car,

RB Concept T-9
RB 2604 tuned pipe
JR Z9100s Hi speed servo's
Pro tek Li-poly 3c reciever pack
running it all from a M11X.

I still need to grab a few other things up, will finish it up tomorrow. What are voltage regulator are most of you guys running, going to run 6V. Soon I'll be back in the states and able to get this thing on the track!! Cannot wait.
shawn01 is offline   Reply With Quote
Old 08-24-2009, 11:42 AM   #956
Tech Champion
 
YR4Dude's Avatar
 
Join Date: Sep 2004
Location: So Cal
Posts: 5,625
Trader Rating: 44 (100%+)
Default

According to Sam at Kamikaze, the tank issue is not new. The same problem has happened before in the tanks for the 966. Of course Serpent had corrected that problem but somehow didn't corrected it enough to not let it happen again. Its just a matter of repairing the problem with their mold and putting out new tanks to replace the defectives. Obviously this takes a little time so we all have to be a little patient.

In the meantime, we all have to try to improvise. Afterall, this is a hobby and at this level in the game we are all seasoned hobbyists. A small problem like this shouldn't stop you from running. Use something like expoxy or shoegoo for a temporary fix, if even it only will last 5 or 8 tanks, it will still get you some decent track time with the car to dial in your setups.

Whining about the problem does not do anyone any good. So lets talk about some quick fixes to the problem that would help everyone in the interim.
YR4Dude is offline   Reply With Quote
Old 08-24-2009, 11:51 AM   #957
Tech Champion
 
RC MARKET's Avatar
 
Join Date: Feb 2007
Location: HK
Posts: 6,172
Trader Rating: 12 (100%+)
Default

Quote:
Originally Posted by nitro ho View Post
Yip two guys did that as well, but guess what happened after the fourth of fifth tank, the hinge point where the crack is, it simply snapped off. So i`m not gonna go down that route.... after all one of the guys were leading the a- main when that happened in the pits. I`m just very disappointed in serpent and there quality control panel, for letting this slip right there fingers. And not responding to it any sooner, to help us racers out, who`s in a bind.
Sunday HK Team Driver tested ,
around 1-2 days release !
RC MARKET is offline   Reply With Quote
Old 08-24-2009, 12:11 PM   #958
Tech Master
 
~McSmooth~'s Avatar
 
Join Date: Oct 2007
Location: Pittsburgh, PA
Posts: 1,082
Default

I got to run the new tank at the Byron's Challenge this past weekend, and it worked well.

The new tank is more transparent, where the older tank was the cloudy-white color.

Also, when you fasten your transponder to the tank and fasten the tank to the chassis, you'll notice the screws snug onto the material much better.

And yes, I have friends in low places, hence getting the tank so soon.
__________________
DeSoto Racing * Franchise * Pro-One * Team Scream * Power Push * Team Ass

Badly influencing a new generation of racers!
~McSmooth~ is offline   Reply With Quote
Old 08-24-2009, 12:27 PM   #959
Tech Adept
 
shawn01's Avatar
 
Join Date: Jul 2009
Location: Utah
Posts: 118
Trader Rating: 10 (100%+)
Default

Quote:
Originally Posted by YR4Dude View Post
According to Sam at Kamikaze, the tank issue is not new. The same problem has happened before in the tanks for the 966. Of course Serpent had corrected that problem but somehow didn't corrected it enough to not let it happen again. Its just a matter of repairing the problem with their mold and putting out new tanks to replace the defectives. Obviously this takes a little time so we all have to be a little patient.

In the meantime, we all have to try to improvise. Afterall, this is a hobby and at this level in the game we are all seasoned hobbyists. A small problem like this shouldn't stop you from running. Use something like expoxy or shoegoo for a temporary fix, if even it only will last 5 or 8 tanks, it will still get you some decent track time with the car to dial in your setups.

Whining about the problem does not do anyone any good. So lets talk about some quick fixes to the problem that would help everyone in the interim.

Ouch!!! Serving in Afghanistan right now, I'll just keep whining about the heat, bullets, beans, and bad guys!!
shawn01 is offline   Reply With Quote
Old 08-24-2009, 02:36 PM   #960
M7H
Tech Elite
 
M7H's Avatar
 
Join Date: Dec 2004
Location: The Netherlands
Posts: 2,196
Default

Not that I am the expert in 200mm, but if you look at how far the lid is moved forward on the tank (I know it is easier to reach then during refuelling) and the angle a tyrap has if lead throught the hole in the rollbar, now wonder it is easy to damage the lid at the hinge pin...
For the time being I think it would be wise if people don't lead the tyrap through this hole, to lower the amount of stress on this hinge pin....
__________________
Serpent
M7H is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
RCMC 1/8, 1/10 Gas Singapore National Series round 3, 23 AUG 2009 backplate Singapore R/C Racers 47 08-27-2009 12:03 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:22 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net