R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 07-13-2011, 07:16 AM   #3751
Tech Elite
 
lil-bump's Avatar
 
Join Date: Aug 2006
Location: The Cold Great Lakes
Posts: 2,963
Trader Rating: 83 (100%+)
Default

Quote:
Originally Posted by newera152 View Post
I have a Rossi R12 pixy motor which is the best plugs for this motor
I would go with a hot plug. The head clearance on the turbo model is around .7 -.8mm with no shims installed.
__________________
Elliott Hart
Serpent America
Desoto Racing Team
Chicky fan club member #9
One Eighth Racers of Toledo
lil-bump is offline   Reply With Quote
Old 07-13-2011, 09:08 AM   #3752
Tech Master
 
newera152's Avatar
 
Join Date: Jan 2005
Location: Conn
Posts: 1,014
Trader Rating: 4 (100%+)
Default plug

most have said cold #7 you say hot do you have this motor and it's a non-turbo motor, i have been blowing glow plugs, i put the motor in a new car with new pipe and i keep blowing the plug, i was told to add a 0.2 shim to the head.
__________________
Custom RC Airbrushing by era1FXcustoms
Please email me at [email protected] for paint pricing, ordering and questions.
newera152 is offline   Reply With Quote
Old 07-13-2011, 09:20 AM   #3753
Tech Elite
 
lil-bump's Avatar
 
Join Date: Aug 2006
Location: The Cold Great Lakes
Posts: 2,963
Trader Rating: 83 (100%+)
Default

Quote:
Originally Posted by newera152 View Post
most have said cold #7 you say hot do you have this motor and it's a non-turbo motor, i have been blowing glow plugs, i put the motor in a new car with new pipe and i keep blowing the plug, i was told to add a 0.2 shim to the head.
I have the turbo model Pixy. I run a hot or medium plug.(a hot runs better using 16% Byrons). The stock carb on this engine is total junk. The head clearance is so great that any plug cooler than a MED and the engine will not idle. I only use this engine for practice. I would not trust this engine for even a club race. Again this is for the turbo head model Pixie not the standard


Pass you soon...
__________________
Elliott Hart
Serpent America
Desoto Racing Team
Chicky fan club member #9
One Eighth Racers of Toledo

Last edited by lil-bump; 07-03-2012 at 10:56 AM.
lil-bump is offline   Reply With Quote
Old 07-13-2011, 09:24 AM   #3754
Tech Champion
 
nitrodude's Avatar
 
Join Date: Aug 2002
Location: Oxnard, CA
Posts: 5,843
Trader Rating: 5 (100%+)
Default

I had to help a friend tune that motor years ago, we're talking 2002, and yes, the carb is JUNK! If you're blowing plugs you probably need to add shims for more head clearance, or whats more likely, your conrod is about to go. Try adding shims, and if you can find a rod, replace it.
__________________
Steven Muller
AKA El Pibe RUFAST? HAHA!!!
Ronin Speed Parts
nitrodude is offline   Reply With Quote
Old 07-13-2011, 09:33 AM   #3755
Tech Master
 
newera152's Avatar
 
Join Date: Jan 2005
Location: Conn
Posts: 1,014
Trader Rating: 4 (100%+)
Default

Thanks guys, I'm just getting back into nitro, so I didn't want to spend any money on a new motor yet.
__________________
Custom RC Airbrushing by era1FXcustoms
Please email me at [email protected] for paint pricing, ordering and questions.
newera152 is offline   Reply With Quote
Old 07-17-2011, 01:21 AM   #3756
Tech Adept
 
EEL Monster's Avatar
 
Join Date: Mar 2011
Location: Melbourne
Posts: 242
Default

I'm having a really weird issue with the transmission

For the last couple of race meets my transmission's been slipping
It got so bad race be4 today that it lost all drive, so I changed the 1st gear 1way and the clutch pad.
That made it better, but in one of the heats and one of the mains today on the same corner, it slipped for a second, then went again. Barely noticeable, but definately there, but only did twice all day
It's a high load right hander into a chicane that leads onto the straight. When you get on the throttle to change direction in the chicane to power out for the straight.
Is it possible that the trans shaft is worn enough for the 1 way to slip on it under very high load?
__________________
Serpent 733TE / Reds M3T
LRP S8BX Team / Go MP5 7pt
Tamiya F104 Pro
EEL Monster is offline   Reply With Quote
Old 07-17-2011, 02:40 PM   #3757
Tech Adept
 
Join Date: Mar 2007
Posts: 184
Default

Quote:
Originally Posted by EEL Monster View Post
I'm having a really weird issue with the transmission

For the last couple of race meets my transmission's been slipping
It got so bad race be4 today that it lost all drive, so I changed the 1st gear 1way and the clutch pad.
That made it better, but in one of the heats and one of the mains today on the same corner, it slipped for a second, then went again. Barely noticeable, but definately there, but only did twice all day
It's a high load right hander into a chicane that leads onto the straight. When you get on the throttle to change direction in the chicane to power out for the straight.
Is it possible that the trans shaft is worn enough for the 1 way to slip on it under very high load?
time for a rebuild
Ghett0 is offline   Reply With Quote
Old 07-17-2011, 04:35 PM   #3758
Tech Elite
 
Pattojnr's Avatar
 
Join Date: Apr 2006
Location: Perth Australia
Posts: 4,594
Trader Rating: 19 (100%+)
Default

Quote:
Originally Posted by EEL Monster View Post
I'm having a really weird issue with the transmission

For the last couple of race meets my transmission's been slipping
It got so bad race be4 today that it lost all drive, so I changed the 1st gear 1way and the clutch pad.
That made it better, but in one of the heats and one of the mains today on the same corner, it slipped for a second, then went again. Barely noticeable, but definately there, but only did twice all day
It's a high load right hander into a chicane that leads onto the straight. When you get on the throttle to change direction in the chicane to power out for the straight.
Is it possible that the trans shaft is worn enough for the 1 way to slip on it under very high load?
id be looking at your one way bearing on your 1st gear holder, and the hub for your 2 speed shoes. when you hit the throttle and the engine revvs but no drive, the one way bearing is slipping. make sure all your pins are still in place , clean it, and oil it with one way lube.
__________________
Serpent - Walter RC
Serpent E Power ..... Serpent 747 Reds M3T
Serpent 966-TE Reds M7T .... S411ERYX Speedpassion 3.5T, T-Shox
Serpent 811-TE REDs R5T
Pattojnr is offline   Reply With Quote
Old 07-17-2011, 10:43 PM   #3759
Tech Adept
 
EEL Monster's Avatar
 
Join Date: Mar 2011
Location: Melbourne
Posts: 242
Default

I think I've figured the trans slip out
It is the 1way, even though it's new
I've heard that the 1way is an issue on 733's & realised, when I first got the car (my first RC race car) I didn't have lube for the 1way so put it together dry
The trans was great. Never skipped a beat!!!
It then occured to me that it's only been slipping since I've been lubing the 1way so I'm gonna go back to not lubing it and see how it performs
__________________
Serpent 733TE / Reds M3T
LRP S8BX Team / Go MP5 7pt
Tamiya F104 Pro
EEL Monster is offline   Reply With Quote
Old 07-18-2011, 02:41 AM   #3760
Tech Apprentice
 
Team Chump's Avatar
 
Join Date: Dec 2010
Location: Australia
Posts: 96
Trader Rating: 10 (100%+)
Default

Quote:
Originally Posted by EEL Monster View Post
I think I've figured the trans slip out
It is the 1way, even though it's new
I've heard that the 1way is an issue on 733's & realised, when I first got the car (my first RC race car) I didn't have lube for the 1way so put it together dry
The trans was great. Never skipped a beat!!!
It then occured to me that it's only been slipping since I've been lubing the 1way so I'm gonna go back to not lubing it and see how it performs
Not sure what lube you are using but give the Hudy one way bearing lube a try..... have never had an issue after i started using it.
__________________
Walter R/C
Serpent
Reds Racing
Podified Race Fuel
Team Chump is offline   Reply With Quote
Old 07-18-2011, 04:48 AM   #3761
Les
Tech Addict
 
Les's Avatar
 
Join Date: May 2007
Posts: 629
Trader Rating: 2 (100%+)
Default Bumper

What front bumper (beside standard 733) do some use on their serpent, sick of replacing standard ones.

Cheers
__________________
Serpent S411 4.0 13.5T D4
Kyosho V-ONE S3, RB Rota-Start
Sanwa MT4S
Les is offline   Reply With Quote
Old 07-20-2011, 03:15 AM   #3762
Les
Tech Addict
 
Les's Avatar
 
Join Date: May 2007
Posts: 629
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by Les View Post
What front bumper (beside standard 733) do some use on their serpent, sick of replacing standard ones.

Cheers
Thanks for all the suggestions but i have fixed the problem, purchased a new Shepherd Velox.
__________________
Serpent S411 4.0 13.5T D4
Kyosho V-ONE S3, RB Rota-Start
Sanwa MT4S
Les is offline   Reply With Quote
Old 07-20-2011, 04:49 AM   #3763
Tech Elite
 
lil-bump's Avatar
 
Join Date: Aug 2006
Location: The Cold Great Lakes
Posts: 2,963
Trader Rating: 83 (100%+)
Default

Quote:
Originally Posted by Les View Post
Thanks for all the suggestions but i have fixed the problem, purchased a new Shepherd Velox.
Now you'll be replacing front uprights.


Pass you soon...
__________________
Elliott Hart
Serpent America
Desoto Racing Team
Chicky fan club member #9
One Eighth Racers of Toledo

Last edited by lil-bump; 07-20-2011 at 07:39 AM.
lil-bump is offline   Reply With Quote
Old 07-20-2011, 04:54 AM   #3764
M7H
Tech Elite
 
M7H's Avatar
 
Join Date: Dec 2004
Location: The Netherlands
Posts: 2,196
Default

Quote:
Originally Posted by lil-bump View Post
Now you'll be replacing fronts uprights.


Pass you soon...
But atleast he solved his bumper problem.
__________________
Serpent
M7H is offline   Reply With Quote
Old 07-20-2011, 06:06 PM   #3765
Tech Elite
 
Pattojnr's Avatar
 
Join Date: Apr 2006
Location: Perth Australia
Posts: 4,594
Trader Rating: 19 (100%+)
Default

thats dissapointing to hear Les.
am awaiting on a reply to see if the team C conversion bumper is available seperately.
__________________
Serpent - Walter RC
Serpent E Power ..... Serpent 747 Reds M3T
Serpent 966-TE Reds M7T .... S411ERYX Speedpassion 3.5T, T-Shox
Serpent 811-TE REDs R5T
Pattojnr is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
RCMC 1/8, 1/10 Gas Singapore National Series round 3, 23 AUG 2009 backplate Singapore R/C Racers 47 08-27-2009 12:03 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:44 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net