R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 03-22-2011, 06:14 PM   #3541
Tech Adept
 
Gergely's Avatar
 
Join Date: Aug 2006
Location: Hungary, Budapest
Posts: 106
Default

I know similar has been asked already but have any of you tested with different rod lenghts (45.5 vs 47.7) and shimming on the hub (5mm vs. 7mm) back to back with the DLS? Thanks.
Gergely is offline   Reply With Quote
Old 03-23-2011, 01:24 AM   #3542
Tech Fanatic
 
NiTrO BoOsTeR's Avatar
 
Join Date: Dec 2007
Location: Toowoomba
Posts: 947
Trader Rating: 7 (100%+)
Default

Quote:
Originally Posted by rias5037 View Post
Hi guys, after striping a few second spurs, i suspected a faulty one way, so i got the new orange one (pro), was told that i didnt need to put oneway lube on the bearing, are these bearings pre oiled or something and what bout after a couple of runs, should i still not oil this new oneway.
hey mate, try replacing the bearings in ur clutch (all 3ball bearings not the thrust) i have had gears strip like that and by replacing the bearings in the clutch it fixed it.

Mitch
__________________
Serpent 733 - RB T10rc - Ko Helios EX-10
Serpent 733 - Novarossi 3SCT Tuned
============== SERPENT the only way ============
==== Pro Buggy Rc, Pitsworth - for all my RC needs =====
NiTrO BoOsTeR is offline   Reply With Quote
Old 03-23-2011, 07:02 AM   #3543
Tech Regular
 
rias5037's Avatar
 
Join Date: Oct 2007
Location: Durban, South Africa
Posts: 388
Trader Rating: 4 (100%+)
Default

Worth a try, got a couple of ceramics spare, we hv a club race this w.end, perfect time to test it, will let u guys know if its fixed, thanks guys 4 the help.
__________________
Serpent 747, Max .12 xxl3, Nova 2630, Contact-rc.
rias5037 is offline   Reply With Quote
Old 03-23-2011, 08:20 PM   #3544
Tech Elite
 
tha Beast's Avatar
 
Join Date: Feb 2010
Location: H-Town TX
Posts: 2,167
Trader Rating: 100 (99%+)
Default

well guys im still looking for the 733 mono mount. i have sent out many emails to different online shops and i have not even received a response so if some could lead me in the right direction id really appreciate it
__________________
REFLEXRACING
MIKES HOBBY SHOP PORTER TX
tha Beast is offline   Reply With Quote
Old 03-23-2011, 08:29 PM   #3545
Tech Champion
 
nitrodude's Avatar
 
Join Date: Aug 2002
Location: Oxnard, CA
Posts: 5,842
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by tha Beast View Post
well guys im still looking for the 733 mono mount. i have sent out many emails to different online shops and i have not even received a response so if some could lead me in the right direction id really appreciate it
Did you give Kamikaze a call? Hes THE Serpent shop in the west coast. Give him a call and he will order it for you, if he doesnt have it in stock. Give a call, its better than email.
__________________
Steven Muller
AKA El Pibe RUFAST? HAHA!!!
Ronin Speed Parts
nitrodude is offline   Reply With Quote
Old 03-23-2011, 10:17 PM   #3546
Tech Elite
 
Pattojnr's Avatar
 
Join Date: Apr 2006
Location: Perth Australia
Posts: 4,594
Trader Rating: 19 (100%+)
Default

Quote:
Originally Posted by rias5037 View Post
Worth a try, got a couple of ceramics spare, we hv a club race this w.end, perfect time to test it, will let u guys know if its fixed, thanks guys 4 the help.
if you have shortened your rear wheel base, make sure your DLS has enough clearance as well. things get rather close when shortening the rear .
__________________
Serpent - Walter RC
Serpent E Power ..... Serpent 747 Reds M3T
Serpent 966-TE Reds M7T .... S411ERYX Speedpassion 3.5T, T-Shox
Serpent 811-TE REDs R5T
Pattojnr is offline   Reply With Quote
Old 03-24-2011, 07:32 AM   #3547
Tech Regular
 
rias5037's Avatar
 
Join Date: Oct 2007
Location: Durban, South Africa
Posts: 388
Trader Rating: 4 (100%+)
Default

Yep, very tight, but theres enough clearance, ive changed the bearings but havnt tested the car yet, been raining here, also went with a new one.way just in case.
__________________
Serpent 747, Max .12 xxl3, Nova 2630, Contact-rc.
rias5037 is offline   Reply With Quote
Old 03-24-2011, 06:15 PM   #3548
Tech Elite
 
tha Beast's Avatar
 
Join Date: Feb 2010
Location: H-Town TX
Posts: 2,167
Trader Rating: 100 (99%+)
Default thanks guys

thanks guys i got the motor mount i was looking for and it was their last one to. thanks again for the help
__________________
REFLEXRACING
MIKES HOBBY SHOP PORTER TX
tha Beast is offline   Reply With Quote
Old 03-26-2011, 08:15 AM   #3549
Tech Adept
 
ugglasdav's Avatar
 
Join Date: Oct 2009
Posts: 166
Default

hi guys. i tryed out my car again this morning. im still having the same problem, even with the orange springs on the back and blue on the front. i also noticed something new aswell. if i free wheel around a corner at half the speed it still spins. its like its skiding. i have checked the brakes and the car is still free moving all around. i took off the dls and it was not any better so im clueless at the moment on what to try next. could anyone help
__________________
>Shepherd Velox V8/Team associated TC5R
>>IDM 2011/ Speed passion/Much More
>>>Sanwa m11x
ugglasdav is offline   Reply With Quote
Old 03-26-2011, 08:54 AM   #3550
Tech Adept
 
howardns's Avatar
 
Join Date: Jun 2008
Location: miami
Posts: 224
Default

make sure of droop and ride height. off power the weight might be shifting to front of car causing spin out.
__________________
Serpent Cobra GT
Homestead RC Raceway
howardns is offline   Reply With Quote
Old 03-26-2011, 11:03 AM   #3551
Tech Regular
 
rias5037's Avatar
 
Join Date: Oct 2007
Location: Durban, South Africa
Posts: 388
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by ugglasdav View Post
hi guys. i tryed out my car again this morning. im still having the same problem, even with the orange springs on the back and blue on the front. i also noticed something new aswell. if i free wheel around a corner at half the speed it still spins. its like its skiding. i have checked the brakes and the car is still free moving all around. i took off the dls and it was not any better so im clueless at the moment on what to try next. could anyone help
try taken the engine off, and move each belt separately, something might also be binding maybe, check the pulleys, all should move pretty freely.
__________________
Serpent 747, Max .12 xxl3, Nova 2630, Contact-rc.

Last edited by rias5037; 03-26-2011 at 12:08 PM.
rias5037 is offline   Reply With Quote
Old 03-26-2011, 12:06 PM   #3552
Tech Elite
 
quietstorm76's Avatar
 
Join Date: Apr 2005
Location: Atlanta
Posts: 2,265
Trader Rating: 10 (100%+)
Default

Quote:
Originally Posted by ugglasdav View Post
hi guys. i tryed out my car again this morning. im still having the same problem, even with the orange springs on the back and blue on the front. i also noticed something new aswell. if i free wheel around a corner at half the speed it still spins. its like its skiding. i have checked the brakes and the car is still free moving all around. i took off the dls and it was not any better so im clueless at the moment on what to try next. could anyone help
Check your belts and pulleys. I had this problem before and it was a wore out side pulley. Teeth were rounded and the belt was just sliding across the teeth. The front was not pulling at all, especially on power.
__________________
Team Shepherd USA:Nugget's Ranch Raceway
Primary Weapon: ?
Secondary Weapon: ?
Tires>>> I don't know yet
quietstorm76 is offline   Reply With Quote
Old 03-26-2011, 12:14 PM   #3553
Tech Adept
 
ugglasdav's Avatar
 
Join Date: Oct 2009
Posts: 166
Default

thanks guys for the help. i found that one of the diff bearings was in bad condition. i took of the side belt and moved the back and front wheels and there was alot of resistance in the front. hopefully that was the problem. ill be testing tommorow so we will see. Thanks again
__________________
>Shepherd Velox V8/Team associated TC5R
>>IDM 2011/ Speed passion/Much More
>>>Sanwa m11x
ugglasdav is offline   Reply With Quote
Old 03-26-2011, 10:00 PM   #3554
Tech Fanatic
 
NiTrO BoOsTeR's Avatar
 
Join Date: Dec 2007
Location: Toowoomba
Posts: 947
Trader Rating: 7 (100%+)
Default

hey guys, just tried the dls for the first time at our track and it was awesome, one thing i did find though was if the ride height dropped below about 5mm at the back it wouldnt have any rear grip. also the higher i went in ride height the better it handled.

on problem i am having is when i apply any brake it gets very unstable but other than that it was amazing, i took about 2sec off my best time and i was also more consistent.

mitch
__________________
Serpent 733 - RB T10rc - Ko Helios EX-10
Serpent 733 - Novarossi 3SCT Tuned
============== SERPENT the only way ============
==== Pro Buggy Rc, Pitsworth - for all my RC needs =====
NiTrO BoOsTeR is offline   Reply With Quote
Old 03-27-2011, 05:00 AM   #3555
Tech Elite
 
Pattojnr's Avatar
 
Join Date: Apr 2006
Location: Perth Australia
Posts: 4,594
Trader Rating: 19 (100%+)
Default

Quote:
Originally Posted by NiTrO BoOsTeR View Post
hey guys, just tried the dls for the first time at our track and it was awesome, one thing i did find though was if the ride height dropped below about 5mm at the back it wouldnt have any rear grip. also the higher i went in ride height the better it handled.

on problem i am having is when i apply any brake it gets very unstable but other than that it was amazing, i took about 2sec off my best time and i was also more consistent.

mitch
my old car ?
DLS needs more ride hieght than normal, guys need to realise this. the DLS will unload on bumps, or if you touch curbs. so a cleaner line, and less curb riding will show you the potential of the DLS.
__________________
Serpent - Walter RC
Serpent E Power ..... Serpent 747 Reds M3T
Serpent 966-TE Reds M7T .... S411ERYX Speedpassion 3.5T, T-Shox
Serpent 811-TE REDs R5T
Pattojnr is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
RCMC 1/8, 1/10 Gas Singapore National Series round 3, 23 AUG 2009 backplate Singapore R/C Racers 47 08-27-2009 12:03 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:05 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net