R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 03-21-2011, 02:58 PM   #3526
Tech Elite
 
Serpent-Dan's Avatar
 
Join Date: Dec 2007
Location: Florida
Posts: 2,847
Trader Rating: 16 (100%+)
Default

Maybe you over tightened the 3 screws. Never had it happen or seen.
__________________
Inf1nity CM Beat1 Racing
Serpent-Dan is offline   Reply With Quote
Old 03-21-2011, 03:15 PM   #3527
Tech Rookie
 
Join Date: Mar 2011
Location: Colchester UK
Posts: 19
Default

Quote:
Originally Posted by lil-bump View Post
Never had this happen. You must of hit something very hard.


Pass you soon...
That is what i thought initialy but ive not even driven the car in anger yet as the motor is not fully run in yet, there was no damage to the spur gear or anything to hit on the track!

As for over tightening the screws i think the thread would pull out of the plastic gear before applying enough force to crack the ally.

Hopefully just a rouge component?
TEMsport is offline   Reply With Quote
Old 03-21-2011, 03:35 PM   #3528
Tech Champion
 
RC MARKET's Avatar
 
Join Date: Feb 2007
Location: HK
Posts: 6,172
Trader Rating: 12 (100%+)
Default

Quote:
Originally Posted by TEMsport View Post
Hi Guys,
Ran my 733 evo for the first time yesterday and was very impressed,
Run the car again today about 10 laps in lost drive and once i collected the car from the infield had a quick check found the aluminium oneway hub that holds 1st gear had cracked thus releasing its hold on the oneway bearing!

Is this common, will i need to carry plenty of spares or is there a fix?
only first lot 733 had this problem ,
your is 733EVO , so i'm think do you have drop oneway oil in oneway bearing ??
RC MARKET is offline   Reply With Quote
Old 03-21-2011, 03:48 PM   #3529
Tech Rookie
 
Join Date: Mar 2011
Location: Colchester UK
Posts: 19
Default

Quote:
Originally Posted by RC MARKET View Post
only first lot 733 had this problem ,
your is 733EVO , so i'm think do you have drop oneway oil in oneway bearing ??
Yeah its an Evo Kit, the bearing was oiled and still in perfect condition, just the outside surface slightly polished where the hub spun on it!
TEMsport is offline   Reply With Quote
Old 03-21-2011, 03:52 PM   #3530
Tech Champion
 
RC MARKET's Avatar
 
Join Date: Feb 2007
Location: HK
Posts: 6,172
Trader Rating: 12 (100%+)
Default

We long time no receive this case ,
but you can contact your seller !
RC MARKET is offline   Reply With Quote
Old 03-21-2011, 04:58 PM   #3531
Tech Elite
 
quietstorm76's Avatar
 
Join Date: Apr 2005
Location: Atlanta
Posts: 2,265
Trader Rating: 10 (100%+)
Default

Quote:
Originally Posted by implusepro View Post
guys, i recently ordered a whole bunch of spur gears for the 733. some of these spur gears have the letter "X" etched on them.

I take it these are supposed to be the new/improved batch?
Yeah I got some of those too. It's supposed to be a new composite material.
__________________
Team Shepherd USA:Nugget's Ranch Raceway
Primary Weapon: ?
Secondary Weapon: ?
Tires>>> I don't know yet
quietstorm76 is offline   Reply With Quote
Old 03-22-2011, 05:09 AM   #3532
Tech Rookie
 
Join Date: Oct 2010
Posts: 6
Default

hi there, can anyone tell me the difference between the short springs and the rear springs. can the short springs be used on the rear or do you have to use the rear set. thanks
nova2010 is offline   Reply With Quote
Old 03-22-2011, 07:26 AM   #3533
Tech Elite
 
quietstorm76's Avatar
 
Join Date: Apr 2005
Location: Atlanta
Posts: 2,265
Trader Rating: 10 (100%+)
Default

Quote:
Originally Posted by nova2010 View Post
hi there, can anyone tell me the difference between the short springs and the rear springs. can the short springs be used on the rear or do you have to use the rear set. thanks
You can use the short springs on the rear. The car is more stable and predictable with the long springs but it just depends on what you like.
__________________
Team Shepherd USA:Nugget's Ranch Raceway
Primary Weapon: ?
Secondary Weapon: ?
Tires>>> I don't know yet
quietstorm76 is offline   Reply With Quote
Old 03-22-2011, 08:44 AM   #3534
Tech Regular
 
rias5037's Avatar
 
Join Date: Oct 2007
Location: Durban, South Africa
Posts: 388
Trader Rating: 4 (100%+)
Default

Hi guys, after striping a few second spurs, i suspected a faulty one way, so i got the new orange one (pro), was told that i didnt need to put oneway lube on the bearing, are these bearings pre oiled or something and what bout after a couple of runs, should i still not oil this new oneway.
__________________
Serpent 747, Max .12 xxl3, Nova 2630, Contact-rc.
rias5037 is offline   Reply With Quote
Old 03-22-2011, 08:58 AM   #3535
Tech Adept
 
Join Date: Mar 2007
Posts: 184
Default

Quote:
Originally Posted by rias5037 View Post
Hi guys, after striping a few second spurs, i suspected a faulty one way, so i got the new orange one (pro), was told that i didnt need to put oneway lube on the bearing, are these bearings pre oiled or something and what bout after a couple of runs, should i still not oil this new oneway.
if your stripping gears its most likey your drivetrain is not properly matched up. or there is too much play somewhere. make sure your car rolls smooth without it even running
Ghett0 is offline   Reply With Quote
Old 03-22-2011, 09:10 AM   #3536
Tech Regular
 
rias5037's Avatar
 
Join Date: Oct 2007
Location: Durban, South Africa
Posts: 388
Trader Rating: 4 (100%+)
Default

Car runs quite smoothly, the reason i suspectd the oneway was that the chnge from 1st to 2nd was not smooth, looked more like it was snapping into second gear, wen i lookd at both stripd gears, both had about 3 or 4 teeth that were completely taken off, like wen u pick up a stone, and the rest were just flattend.
__________________
Serpent 747, Max .12 xxl3, Nova 2630, Contact-rc.
rias5037 is offline   Reply With Quote
Old 03-22-2011, 09:18 AM   #3537
Tech Champion
 
nitrodude's Avatar
 
Join Date: Aug 2002
Location: Oxnard, CA
Posts: 5,845
Trader Rating: 5 (100%+)
Default

Its more likely that your motor mount is moving. Make sure you use loctite and that every bolt is tight.
__________________
Steven Muller
AKA El Pibe RUFAST? HAHA!!!
Ronin Speed Parts
nitrodude is offline   Reply With Quote
Old 03-22-2011, 09:59 AM   #3538
Tech Adept
 
Join Date: Mar 2007
Posts: 184
Default

Quote:
Originally Posted by rias5037 View Post
both had about 3 or 4 teeth that were completely taken off, like wen u pick up a stone, and the rest were just flattend.
lets hope it was a stone then, if it wasent then there is something wrong with how the car is setup... make sure the 2speed axel dosent move left or right, make sure there is no play at all left or right... you may need to rebuid
Ghett0 is offline   Reply With Quote
Old 03-22-2011, 01:31 PM   #3539
Tech Regular
 
rias5037's Avatar
 
Join Date: Oct 2007
Location: Durban, South Africa
Posts: 388
Trader Rating: 4 (100%+)
Default

Just rebuilt the car befr this, 2 speed shaft is solid no play at all, the reason i ruld out a stone is that it happened twice on the same day, exact same strip on the gear, couple of teeth taken right off and the others just flatend. 1st gear was perfect, no wear at all, which lead me to thnk that the 1st was maybe still engagd wen the 2nd came in ie oneway nt releasing 1st.
__________________
Serpent 747, Max .12 xxl3, Nova 2630, Contact-rc.
rias5037 is offline   Reply With Quote
Old 03-22-2011, 02:10 PM   #3540
Tech Elite
 
Michael_T's Avatar
 
Join Date: Oct 2001
Location: Sydney, Australia
Posts: 4,083
Trader Rating: 48 (100%+)
Send a message via MSN to Michael_T
Default

Quote:
Originally Posted by rias5037 View Post
Just rebuilt the car befr this, 2 speed shaft is solid no play at all, the reason i ruld out a stone is that it happened twice on the same day, exact same strip on the gear, couple of teeth taken right off and the others just flatend. 1st gear was perfect, no wear at all, which lead me to thnk that the 1st was maybe still engagd wen the 2nd came in ie oneway nt releasing 1st.
I would check two things:

1. Check you have enough "clearance" between the 1st/2nd gear pinions and spurs. I am referring to side movement (endplay) not mesh. You will notice that if your flywheel is not shimmed correctly, and you have alot of endplay on your clutch, the 2nd gear pinion will actually touch your 1st gear spur. I have seen a few gears strip spurs like this.

2. Check for wear and movement in your 2speed bulkheads. These tend to wear over time, cause bearing and shaft movement and vibration.
__________________
Shepherd RC | Brilliant RC | Ielasi Tuned Novarossi | Xtreme Aerodynamics | Matrix |

BlueRC | www.bluerc.net
Michael_T is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
RCMC 1/8, 1/10 Gas Singapore National Series round 3, 23 AUG 2009 backplate Singapore R/C Racers 47 08-27-2009 12:03 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:25 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net