R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 07-13-2010, 10:18 AM   #2641
Tech Apprentice
 
Join Date: Aug 2003
Location: ft lauderdale florida
Posts: 79
Default

Living here now not sure which number you have but my email is the same .
Done with racing bikes I still ride the mountains are great here,thinking of RC-ING again though
lance dietrich is offline   Reply With Quote
Old 07-13-2010, 04:15 PM   #2642
Tech Elite
 
Ultraspeed84's Avatar
 
Join Date: Mar 2006
Posts: 2,072
Trader Rating: 45 (100%+)
Default

get rid of the hpi mustang body.. Get a blitz isf or rs4.
__________________
yokomo yz-2
Ultraspeed84 is offline   Reply With Quote
Old 07-14-2010, 02:24 PM   #2643
Tech Champion
 
RC MARKET's Avatar
 
Join Date: Feb 2007
Location: HK
Posts: 6,172
Trader Rating: 12 (100%+)
Default

Blitz Atlis 2.3 & Xceed Chevy Kruzer had more steering !
RC MARKET is offline   Reply With Quote
Old 07-15-2010, 11:30 AM   #2644
Tech Elite
 
Ultraspeed84's Avatar
 
Join Date: Mar 2006
Posts: 2,072
Trader Rating: 45 (100%+)
Default

okay guys. i need to know if there was a running change in the gas tanks? i have 3 tanks that are clear and one that is white clear.
__________________
yokomo yz-2
Ultraspeed84 is offline   Reply With Quote
Old 07-15-2010, 12:08 PM   #2645
Tech Champion
 
nitrodude's Avatar
 
Join Date: Aug 2002
Location: Oxnard, CA
Posts: 5,845
Trader Rating: 5 (100%+)
Default

There probably was, but whats the problem? If the tank works, it works. It doesnt matter if there was a running change.
__________________
Steven Muller
AKA El Pibe RUFAST? HAHA!!!
Ronin Speed Parts
nitrodude is offline   Reply With Quote
Old 07-15-2010, 12:34 PM   #2646
Tech Elite
 
Ultraspeed84's Avatar
 
Join Date: Mar 2006
Posts: 2,072
Trader Rating: 45 (100%+)
Default

no i got a new motor and it sounds like a air leak it idles on the starter box once it warms up to temp it starts to idle up and down not slow either kinda rapid like say it goes from 1,000 rpms to 1300 rpms rapid.. change the tank out and the fuel line not sure what else it could be i just changed the exhaust gasket see if that would be it. and the motor wants to run hot as well.. im pretty sure i got the clutch set right so i dont think that is causing it. clutch is set with 1.2 clutch nut end play is at .38 and im not sure how to measure the air space between the clutch bell and clutch shoe but its does not rub..
__________________
yokomo yz-2
Ultraspeed84 is offline   Reply With Quote
Old 07-15-2010, 12:39 PM   #2647
Tech Champion
 
Team Kamikaze's Avatar
R/C Tech Elite Subscriber
 
Join Date: Apr 2006
Location: 我的名字是沈先生。我是中国人, 居住美国
Posts: 8,868
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by Ultraspeed84 View Post
okay guys. i need to know if there was a running change in the gas tanks? i have 3 tanks that are clear and one that is white clear.
Clear gas tanks are latest version gas tanks, basically the same tank with different material from the early version gas tanks which are opaque white.
__________________
Home of the Kamikaze Driver's Development Program = guaranteed podium finish
Kamikaze Toys and Hobbies Inc.
Follow us here on Facebook!
Team Kamikaze is offline   Reply With Quote
Old 07-15-2010, 03:20 PM   #2648
Tech Elite
 
Michael_T's Avatar
 
Join Date: Oct 2001
Location: Sydney, Australia
Posts: 4,083
Trader Rating: 48 (100%+)
Send a message via MSN to Michael_T
Default

Quote:
Originally Posted by Ultraspeed84 View Post
no i got a new motor and it sounds like a air leak it idles on the starter box once it warms up to temp it starts to idle up and down not slow either kinda rapid like say it goes from 1,000 rpms to 1300 rpms rapid.. change the tank out and the fuel line not sure what else it could be i just changed the exhaust gasket see if that would be it. and the motor wants to run hot as well.. im pretty sure i got the clutch set right so i dont think that is causing it. clutch is set with 1.2 clutch nut end play is at .38 and im not sure how to measure the air space between the clutch bell and clutch shoe but its does not rub..
Stock clutch setup is 0.1 endplay, 0.7 clutch gap, i have about 1.2-1.3 clutch nut...

I would double check your throttle linkage setup, and also richen your bottom end alittle.
__________________
Shepherd RC | Brilliant RC | Ielasi Tuned Novarossi | Xtreme Aerodynamics | Matrix |

BlueRC | www.bluerc.net
Michael_T is online now   Reply With Quote
Old 07-15-2010, 03:28 PM   #2649
Tech Elite
 
Ultraspeed84's Avatar
 
Join Date: Mar 2006
Posts: 2,072
Trader Rating: 45 (100%+)
Default

okay just so i get this right i want the end play to read 0.10 and the clutch nut at 1.2 or 1.3 with a air gap at .70? or .07? sorry for questions new to the centax.
__________________
yokomo yz-2
Ultraspeed84 is offline   Reply With Quote
Old 07-15-2010, 03:44 PM   #2650
Tech Master
 
jca2000au's Avatar
 
Join Date: Mar 2003
Location: ไกล, 遠, jauh, 먼, ver, 遠い, lontano, بعيدا, xa
Posts: 1,212
Trader Rating: 9 (91%+)
Default

Quote:
Originally Posted by Ultraspeed84 View Post
okay just so i get this right i want the end play to read 0.10 and the clutch nut at 1.2 or 1.3 with a air gap at .70? or .07? sorry for questions new to the centax.
0.7mm, NOVAROSSI is right.
jca2000au is offline   Reply With Quote
Old 07-15-2010, 04:06 PM   #2651
Tech Elite
 
Ultraspeed84's Avatar
 
Join Date: Mar 2006
Posts: 2,072
Trader Rating: 45 (100%+)
Default

kool motor is fixed thanks guys the clutch just wasnt right my bad. i had to get the manual back out and read how to set it all i was doing it in reverse setting the air gap less and the end play more.. after i got that straight she is good to go. thanks again
__________________
yokomo yz-2
Ultraspeed84 is offline   Reply With Quote
Old 07-17-2010, 04:01 AM   #2652
Tech Rookie
 
foch78's Avatar
 
Join Date: Jul 2010
Posts: 16
Default

Quote:
Originally Posted by jca2000au View Post
Will this be bullet proof for 733 front end?
I fitted NT1 top bumper, foam bumper and bottom bumper.


My realization for resist my mistakes.

i can't post the URL for my image because i'm rookie in rctech. !!!!!

The bottom bumper is the model for serpent Lola 710 ref 808120, the top bumper is a model for serpent 720 ref 803155 and the foam is made with a dell packaging.
It takes a little work.
foch78 is offline   Reply With Quote
Old 07-17-2010, 12:24 PM   #2653
Tech Elite
 
Ultraspeed84's Avatar
 
Join Date: Mar 2006
Posts: 2,072
Trader Rating: 45 (100%+)
Default

how many turns out do you guys set your 2 speed? the manual say 4 turns out.. is this correct for most people or do u guys go out to like 4.5 or 5 turns?
__________________
yokomo yz-2
Ultraspeed84 is offline   Reply With Quote
Old 07-17-2010, 12:27 PM   #2654
Tech Champion
 
Team Kamikaze's Avatar
R/C Tech Elite Subscriber
 
Join Date: Apr 2006
Location: 我的名字是沈先生。我是中国人, 居住美国
Posts: 8,868
Trader Rating: 3 (100%+)
Default

Try 3 1/4 to 3 1/2 turns out.
__________________
Home of the Kamikaze Driver's Development Program = guaranteed podium finish
Kamikaze Toys and Hobbies Inc.
Follow us here on Facebook!
Team Kamikaze is offline   Reply With Quote
Old 07-17-2010, 11:08 PM   #2655
Les
Tech Addict
 
Les's Avatar
 
Join Date: May 2007
Posts: 629
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by nitrodude View Post
There probably was, but whats the problem? If the tank works, it works. It doesnt matter if there was a running change.
It was great to see Team Kamikaze answer the question about fuel tanks in a friendly, helpfull and consise manner.
Les is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
RCMC 1/8, 1/10 Gas Singapore National Series round 3, 23 AUG 2009 backplate Singapore R/C Racers 47 08-27-2009 12:03 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:36 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net