ENGINE PROBLEMS

Reply

Old 05-19-2009, 07:15 AM
  #1  
Tech Rookie
Thread Starter
 
Join Date: May 2009
Location: oakland
Posts: 4
Default ENGINE PROBLEMS

I JUST GOT A RS4 NITRO EVO3 WITH A 3.0 CC ENGINE AND AFTER I GET IT STARTED IF I GIVE IT TO MUCH GAS IT DIES. IVE REPLACED THE HEAD GASKET. I THOUGHT THAT MIGHT HAVE BEEN THE PROBLEM CAUSE MABEY IT WASENT GETTING ENOUGH GAS BUT IT STILL DOES IT(DIES). COULD IT BE THE GAS, THE GAS I HAVE IS OLD AND I HAVE NOTICED THAT A THICK LIQUID COMES OUT OF THE EXAUST PIPE. IM NEW TO THIS STUFF (RC CARS AND FORUMS AND SUCH). IT DID NOT DIE WHEN I WAS USEING NEWER GAS.BUT LIKE I SAID IM NEW TO THIS . SO ANY INFO WOULD BE GREAT THANKS
BRYDOGG76 is offline  
Reply With Quote
Old 05-19-2009, 08:17 AM
  #2  
Tech Master
iTrader: (126)
 
gkn0315's Avatar
 
Join Date: Feb 2009
Location: Bay City MI
Posts: 1,690
Trader Rating: 126 (100%+)
Default

Really sounds like your high speed needle is rich which is a good thing go to the nitro off forums and read the breakin bible and then the tuning bible hope it help
gkn0315 is offline  
Reply With Quote
Old 05-19-2009, 08:25 AM
  #3  
Tech Rookie
Thread Starter
 
Join Date: May 2009
Location: oakland
Posts: 4
Default

THE STRANGE THING ABOUT THAT IS I LEANED IT OUT A LITTLE ACTULLY TO SEE IF THAT FIXED THE PROBLEM. BUT THAT DIDNT WORK. COULD THE FUEL BE BAD ITS A FEW YEARS OLD
THANKS FOR THE REPLY
BRYDOGG76 is offline  
Reply With Quote
Old 05-19-2009, 09:20 AM
  #4  
Tech Elite
iTrader: (18)
 
Join Date: Sep 2005
Location: Corona Ca.
Posts: 2,834
Trader Rating: 18 (100%+)
Default Engine problems

Fuel goes bad very quickly if not stored and sealed right.
Most guys either use their fuel up, or if it does get old, use it for clean up or just trash it.
If your fuel is that old, then by all means get some fresh fuel.
brc358 is offline  
Reply With Quote
Old 05-19-2009, 09:26 AM
  #5  
Tech Rookie
Thread Starter
 
Join Date: May 2009
Location: oakland
Posts: 4
Default

COOL THANKS FOR THE HELP IM GOING TO GET SOME REAL SOON
BRYDOGG76 is offline  
Reply With Quote
Old 05-19-2009, 12:11 PM
  #6  
Tech Rookie
Thread Starter
 
Join Date: May 2009
Location: oakland
Posts: 4
Default

OK IT SEEMS THAT EVERYTIME I LEAN IT OUT IT WANTS TO DIE WHEN I GIVE IT TOO MUCH GAS (THROTLE) NOW THIS IS OF COURSE WHEN ITS ALREADY MOVING ON THE GROUND. SOMTIMES IT WILL BOG OR SOMETIMES IT WILL BOG OUT COMPLETLY DIEING.COULD I HAVE NOT BROKE IN THE ENGINE ENOUGH? OR IS THERE SOMTHING WRONG WITH THE ENGINE? I MEAN IT SOUNDS LIKE ITS RUNNING TO RICH BUT I DONT THINK SO CAUSE I PUT LIKE 7 TANKS THOUGH IT WITH OUT THIS PROBLEM. I BROKE IT IN BY RUNNING 2 TANKS THROUGH IT AND ON THE 3RD TANK I DROVE IT ABOUT HALF THROTLE AND GASING IT EVER SO OFTEN. IT WAS A SMALL PARKING LOT SO I NEVER EVEN GOT CLOSE TO HIGH SPEEDS BUT IT WAS FAST,I DONT THINK IT GOT INTO SECOND GEAR.
BRYDOGG76 is offline  
Reply With Quote
Old 05-19-2009, 01:49 PM
  #7  
kmh
Tech Addict
 
Join Date: Jun 2006
Posts: 529
Default

If it is boggin down ,richin up the low end a little. Also you never said any thing about the temp of the engine during breakin or while running . Temperature is very important. Its possible that you broke the engine in cold. Thus it is not broke in yet. Re-due the brake-in with good fuel. I don't know what % you are using, but add a little caster oil to your breakin fuel. Go back and read the manufactures instuctions on breakin for the motor. Also check your clutch. Did you use a breakin bench or did you brake the motor in while in the car? Keep at it, we've all been there. Hope this helps.
kmh is offline  
Reply With Quote
Old 05-19-2009, 02:34 PM
  #8  
Tech Regular
iTrader: (3)
 
Join Date: Nov 2008
Location: Virginia, USA
Posts: 480
Trader Rating: 3 (100%+)
Default

No....I think you need to do as GKN0315 suggested and go read these threads:

Break in Bible
http://www.rctech.net/forum/nitro-of...eak-bible.html

and the Tune-in Bible
http://www.rctech.net/forum/nitro-of...ing-bible.html

then buy yourself a new bottle of mojo (fuel) and start from there. I don't know why these threads are not on the Nitro On-Road, as well as, the Off-Road

Then put this thread to rest.

Last edited by Kyo83; 05-20-2009 at 11:57 AM.
Kyo83 is offline  
Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Terms of Service