R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 11-29-2003, 10:03 AM   #1
Tech Apprentice
 
Join Date: Nov 2003
Posts: 72
Send a message via AIM to donthaveaclue
Default Help On Break In Please

my friend has put 10 tanks through his car, and still the max speed is like 20 what should we do to fix the problem? or what could it be? we have leaned it out about 1/2 a turn, what else could this be?>
donthaveaclue is offline   Reply With Quote
Old 11-29-2003, 03:04 PM   #2
Tech Master
 
ziggy12345's Avatar
 
Join Date: Jun 2003
Location: West Midlands, UK
Posts: 1,596
Default

More info needed. Engine? Size? Nitro%?

Cheers
ziggy12345 is offline   Reply With Quote
Old 11-29-2003, 03:27 PM   #3
Tech Apprentice
 
Join Date: Nov 2003
Posts: 72
Send a message via AIM to donthaveaclue
Default

fe-15 .15 engine 1/10 scale 20% nitro
donthaveaclue is offline   Reply With Quote
Old 11-29-2003, 09:36 PM   #4
Tech Regular
 
rushdude's Avatar
 
Join Date: Jul 2003
Location: Central, NJ
Posts: 402
Trader Rating: 1 (100%+)
Send a message via AIM to rushdude
Default

When you hit the throttle is the engine revving?
rushdude is offline   Reply With Quote
Old 11-30-2003, 04:29 AM   #5
Tech Apprentice
 
Join Date: Nov 2003
Posts: 72
Send a message via AIM to donthaveaclue
Default

not fully, its like 10,000 rpm or so, just a guess, i think were running REALLY rich, its spits gas, so thats the problem most likely, cuz we just left it box tuned
donthaveaclue is offline   Reply With Quote
Old 11-30-2003, 05:08 AM   #6
Tech Master
 
ziggy12345's Avatar
 
Join Date: Jun 2003
Location: West Midlands, UK
Posts: 1,596
Default

Sounds like its really rich top end. You will need to screw in the top end needle. If its that bad try 1 full turn.

Make sure you run it on the track along a straight at full revs for at least 3-4 seconds as the engine needs to clear the mixture in the crank before it sees the effect of the adjustment. If it worked the engine will pick up and rev well aafter 2 seconds.

Another problem could be that the head clearance is too big. Take out the plug and insert a piece of solder into the head and turn over the engine by hand. The piston will flatten the solder against the head.

remove the solder and measure with a vernier. It should be about 0.018" or 0.4mm

Make sure you are running a hot plug. C5 TGF Novarossi
ziggy12345 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Break In jlinds Nitro Off-Road 5 07-26-2008 10:44 AM
break set up? roy862 Nitro Off-Road 3 02-29-2008 06:45 PM
New O.S. eng break in? kcsoa22 Monster Trucks 2 09-02-2005 10:40 PM
Break In Dirtfreak15 Monster Trucks 7 05-26-2005 05:30 AM
MT 12 break in Fastburn Nitro On-Road 14 03-28-2003 04:54 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:00 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net