R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 06-13-2007, 09:55 AM   #1426
Tech Addict
 
Arno's Avatar
 
Join Date: May 2004
Location: RCville, Ca
Posts: 601
Trader Rating: 4 (100%+)
Default

Any feedback from the 301 race from anyone that used the 07 converstion? And please post the set up also if possible.
__________________
~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~
Arno is offline   Reply With Quote
Old 06-13-2007, 10:33 AM   #1427
Tech Adept
 
aaron_buran's Avatar
 
Join Date: Nov 2003
Location: Medina, OH
Posts: 210
Default

See attached, my car was great, Q2nd... Finished 6th, engine gremlins kept me off the track in the main. Ran an 18.5 in the main.
Attached Files
File Type: zip 301.zip (99.7 KB, 126 views)
__________________
Horizon Hobby, JR Propo, Spektrum, Parma PSE, Faskolor, Tornado Racing Fuel, Calandra Racing Concepts, Murnan Modified Motors, Kyosho America
aaron_buran is offline   Reply With Quote
Old 06-13-2007, 01:57 PM   #1428
Tech Adept
 
aaron_buran's Avatar
 
Join Date: Nov 2003
Location: Medina, OH
Posts: 210
Default

I just realized I have the rear and front tire size and ride height listed backwards. Sorry,

-A
__________________
Horizon Hobby, JR Propo, Spektrum, Parma PSE, Faskolor, Tornado Racing Fuel, Calandra Racing Concepts, Murnan Modified Motors, Kyosho America
aaron_buran is offline   Reply With Quote
Old 06-13-2007, 02:03 PM   #1429
Tech Addict
 
Arno's Avatar
 
Join Date: May 2004
Location: RCville, Ca
Posts: 601
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by aaron_buran View Post
I just realized I have the rear and front tire size and ride height listed backwards. Sorry,

-A

Yeah I saw that and I figured it out, I was like how is he running the front of the car higher than the rear, then I saw the tire sizes and figured it out.
__________________
~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~
Arno is offline   Reply With Quote
Old 06-18-2007, 10:09 AM   #1430
Tech Adept
 
Join Date: Jun 2006
Location: South Africa
Posts: 160
Default Brake Problem

Hi Guys

I just completed building my car and I have the following problem:

When I leave my throttle the car automatically engages the brake = correct.

When I accellerate slightly (35%) then the no brake and the car rolls smoothly.

When I accellerate full (100%) the brake engages again = not correct.

Any ideas why this would be. The car not run yet, still brand new - does it need to wear in?

Regards

Acid
Acid is offline   Reply With Quote
Old 06-18-2007, 10:32 AM   #1431
Tech Addict
 
Arno's Avatar
 
Join Date: May 2004
Location: RCville, Ca
Posts: 601
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by Acid View Post
Hi Guys

I just completed building my car and I have the following problem:

When I leave my throttle the car automatically engages the brake = correct.

When I accellerate slightly (35%) then the no brake and the car rolls smoothly.

When I accellerate full (100%) the brake engages again = not correct.

Any ideas why this would be. The car not run yet, still brand new - does it need to wear in?

Regards


Acid




Can you take a picture of the throttle linkage and post so we can see how you have it set up.
__________________
~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~
Arno is offline   Reply With Quote
Old 06-18-2007, 11:23 AM   #1432
Tech Regular
 
Join Date: Jun 2005
Posts: 421
Default

Acid - Disconnect your linkage and see if the stop mechanism provided by the underside of the brake arm and the top of the sway bar bracket is doing it's job correctly i.e. not allowing the cam to go beyond center, I'm assuming you've still have stock parts, I've always used a very soft spring on the return side so as not to overstress this area - that might be your problem.
Rick Davis is offline   Reply With Quote
Old 06-18-2007, 03:33 PM   #1433
Tech Master
 
Winner's Circle's Avatar
R/C Tech Elite Subscriber
 
Join Date: May 2005
Location: Atlanta, Georgia USA
Posts: 1,155
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by Acid View Post
Hi Guys

I just completed building my car and I have the following problem:

When I leave my throttle the car automatically engages the brake = correct.

When I accellerate slightly (35%) then the no brake and the car rolls smoothly.

When I accellerate full (100%) the brake engages again = not correct.

Any ideas why this would be. The car not run yet, still brand new - does it need to wear in?

Regards

Acid
Take a look at the spring and collar on the brake linkage side. If the collar is pressing on the spring at all it will cause the brake to be put on at full throttle. I suggest that you loosen the collar and move it well away from the spring.
Winner's Circle is offline   Reply With Quote
Old 06-19-2007, 01:07 AM   #1434
moy
Tech Master
 
moy's Avatar
 
Join Date: Nov 2006
Location: 818's
Posts: 1,043
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by Winner's Circle View Post
Take a look at the spring and collar on the brake linkage side. If the collar is pressing on the spring at all it will cause the brake to be put on at full throttle. I suggest that you loosen the collar and move it well away from the spring.
does your delta xp4 batt pack fits the evolva?
moy is offline   Reply With Quote
Old 06-19-2007, 01:12 AM   #1435
Tech Apprentice
 
Join Date: Oct 2005
Posts: 75
Default Rear upper a arm

Understand you are using long rear a arm. Do you find long upper rear arm to have better side traction in combination with the new blocks?


Quote:
Originally Posted by aaron_buran View Post
I just realized I have the rear and front tire size and ride height listed backwards. Sorry,

-A
slide_228 is offline   Reply With Quote
Old 06-19-2007, 09:27 PM   #1436
Tech Champion
 
nitrodude's Avatar
 
Join Date: Aug 2002
Location: Oxnard, CA
Posts: 5,842
Trader Rating: 5 (100%+)
Default

Is there a spring chart for the car? Im still running the stock black springs and I wanted to get a couple of different springs so I can work on a set up, maybe 2 softer and 2 harder than stock, front and rear.
nitrodude is offline   Reply With Quote
Old 06-19-2007, 11:32 PM   #1437
Tech Regular
 
nikoskar's Avatar
 
Join Date: Nov 2005
Location: Greece
Posts: 496
Default

Quote:
Originally Posted by nitrodude View Post
Is there a spring chart for the car? Im still running the stock black springs and I wanted to get a couple of different springs so I can work on a set up, maybe 2 softer and 2 harder than stock, front and rear.
Just check how many coils and thickness have the new springs and compare them with your old. You find out very easy which spring is soft and hard
nikoskar is offline   Reply With Quote
Old 06-20-2007, 12:00 AM   #1438
Tech Regular
 
RRRoy23's Avatar
 
Join Date: Nov 2005
Location: California
Posts: 369
Trader Rating: 10 (100%+)
Default

Quote:
Originally Posted by nitrodude View Post
Is there a spring chart for the car? Im still running the stock black springs and I wanted to get a couple of different springs so I can work on a set up, maybe 2 softer and 2 harder than stock, front and rear.

check this out. http://rams-club.com/yabb/Attachments/Springs.jpg
courtesy of Rams Club.
__________________
ARC R11, UF1 Team Force India, Tamiya F104 PRO Black

Last edited by RRRoy23; 06-21-2007 at 01:52 PM.
RRRoy23 is offline   Reply With Quote
Old 06-21-2007, 01:30 PM   #1439
Tech Rookie
 
KyoshoEvolva03's Avatar
 
Join Date: Jan 2007
Posts: 17
Default

Kyosho Kicks Ass.........Sorry guys just having Kyosho moment.......
KyoshoEvolva03 is offline   Reply With Quote
Old 06-21-2007, 01:54 PM   #1440
Tech Addict
 
Arno's Avatar
 
Join Date: May 2004
Location: RCville, Ca
Posts: 601
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by KyoshoEvolva03 View Post
Kyosho Kicks Ass.........Sorry guys just having Kyosho moment.......

__________________
~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~`~
Arno is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Kyosho Evolva M3 tomkelley Nitro On-Road 1002 05-19-2015 08:49 AM
Kyosho Evolva 007 lifeguy R/C Items: For Sale/Trade 12 08-21-2008 08:40 PM
1/8th Kyosho Evolva 05 DJ Clu R/C Items: For Sale/Trade 14 10-22-2007 01:17 PM
kyosho evolva speedjunkie R/C Items: For Sale/Trade 0 03-25-2007 04:52 PM
Kyosho 1/8 Evolva NIB Jspecrcr R/C Items: For Sale/Trade 2 09-16-2004 07:37 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:48 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net