R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 06-01-2004, 12:40 PM   #11761
Tech Adept
 
Herbie's Avatar
 
Join Date: Nov 2003
Posts: 121
Default

To be honest I don't know but now you ask Lord D I think they are the same as KevinS posted . So then they are not uni"s but they work fine for me. The LHS guy suggested to replaced the normaldriveshafts with these and keep the kit ones as spare when I break them. The same story for the bumperbrace so I bought them without really knowing if they were really needed.

What is the real difference between the uni's or the cvd's?

p.s: these are the shafts http://shop.the-border.nl/customer/p...420&cat=&page=

Last edited by Herbie; 06-01-2004 at 02:55 PM.
Herbie is offline   Reply With Quote
Old 06-01-2004, 01:11 PM   #11762
Tech Adept
 
chachi's Avatar
 
Join Date: Mar 2003
Location: vancouver, bc
Posts: 149
Default

Any of you tried the new Protoform MG yet? How is it?
chachi is offline   Reply With Quote
Old 06-01-2004, 03:04 PM   #11763
Tech Regular
 
KevinS's Avatar
 
Join Date: Jan 2004
Location: Netherlands
Posts: 257
Default

I never posted any uni's or CVD's. Herbie, maybe you can make a pic looking inside the wheelaxle part? Would be nice to have a look inside to see what they are. But like I wrote some time ago, it's better to have a uni on both sides of the dogbone than to have one CVD and one uni.


Another 3Racing part I do like: The delrin suspension ball nuts. The thread on them isn't very good and you may want to cut a bit of the first part that threads into the uprights away. But once you get them in... It's better than bad, it's good.

I also got them for my 705 in a desperate attempt to get the weight down, but it still weighs 100g more than my 710.
KevinS is offline   Reply With Quote
Old 06-01-2004, 03:09 PM   #11764
Tech Addict
 
jhigga15's Avatar
 
Join Date: Jun 2003
Location: Miami
Posts: 513
Default

I followed the instructions...The problem seems that when I push the shock (Without the spring) it seems not to rebound very quickly and they hardly re-extend back to norlam length. Maybe it's the serpent shock oil 30wt. I rebuilt them and I still have the same problem...any suggestions? Does your shocks rebound with out the spring?
Thanks
jhigga15 is offline   Reply With Quote
Old 06-01-2004, 03:41 PM   #11765
Tech Elite
 
Pit-racer's Avatar
 
Join Date: Aug 2001
Location: Cali/Texas
Posts: 2,273
Trader Rating: 4 (100%+)
Default

Texas Biggie was a blast and HOT! Brandon drove a great race.
Attached Images
File Type: jpg 115-1578_img.jpg (49.3 KB, 111 views)
__________________
Team Misfits / www.igthobbies.com / Desoto Racing / Veytrex.com / JZRacing / RcShox / IGT8 '17
Pit-racer is offline   Reply With Quote
Old 06-01-2004, 04:09 PM   #11766
Tech Fanatic
 
Julius's Avatar
 
Join Date: Oct 2003
Location: Amsterdam Netherlands
Posts: 977
Default

Quote:
Originally posted by jhigga15
I followed the instructions...The problem seems that when I push the shock (Without the spring) it seems not to rebound very quickly and they hardly re-extend back to norlam length. Maybe it's the serpent shock oil 30wt. I rebuilt them and I still have the same problem...any suggestions? Does your shocks rebound with out the spring?
Thanks
It's good if the shocks don't rebound all the way. They should come to about halfway. If left and right are the same feeling it's good.
__________________
Team Serpent, Xceed, Sanwa, LRP
Julius is offline   Reply With Quote
Old 06-01-2004, 04:42 PM   #11767
Tech Addict
 
jhigga15's Avatar
 
Join Date: Jun 2003
Location: Miami
Posts: 513
Default

I will go home and check...
Thanks for the help
jhigga15 is offline   Reply With Quote
Old 06-01-2004, 06:59 PM   #11768
Wap
Tech Adept
 
Join Date: Apr 2004
Location: Houston, TX
Posts: 133
Default Pics

hey guys here are pics of the 710. I thought i should show u since i am racing it for the first time this weekened. It probably won't look the same . Trying to decide if to race in fort worth or San Antonio with the guys.
Attached Images
File Type: jpg imag0083.jpg (52.1 KB, 99 views)
Wap is offline   Reply With Quote
Old 06-01-2004, 07:00 PM   #11769
Wap
Tech Adept
 
Join Date: Apr 2004
Location: Houston, TX
Posts: 133
Default

and another
Attached Images
File Type: jpg imag0082.jpg (51.6 KB, 88 views)
Wap is offline   Reply With Quote
Old 06-01-2004, 07:02 PM   #11770
Wap
Tech Adept
 
Join Date: Apr 2004
Location: Houston, TX
Posts: 133
Default

and another
Attached Images
File Type: jpg imag0076.jpg (51.3 KB, 67 views)
Wap is offline   Reply With Quote
Old 06-01-2004, 07:03 PM   #11771
Wap
Tech Adept
 
Join Date: Apr 2004
Location: Houston, TX
Posts: 133
Default

and i guess one more
Attached Images
File Type: jpg imag0084.jpg (55.1 KB, 82 views)
Wap is offline   Reply With Quote
Old 06-01-2004, 07:14 PM   #11772
Tech Master
 
Join Date: Nov 2001
Location: TEXAS. USA
Posts: 1,219
Trader Rating: 2 (75%+)
Default Re: Pics

Quote:
Originally posted by Wap
hey guys here are pics of the 710. I thought i should show u since i am racing it for the first time this weekened. It probably won't look the same . Trying to decide if to race in fort worth or San Antonio with the guys.

Looking good Wap!!

I'm planning to race in San Antonio this weekend.......Hope to catch ya there!!
PUNISHER is offline   Reply With Quote
Old 06-01-2004, 08:02 PM   #11773
Tech Prophet
 
InitialD's Avatar
 
Join Date: Feb 2002
Location: MORDOR
Posts: 19,679
Default Re: Pics

Quote:
Originally posted by Wap
It probably won't look the same .
That's why I take pictures of mine too.
InitialD is offline   Reply With Quote
Old 06-01-2004, 08:07 PM   #11774
Tech Prophet
 
InitialD's Avatar
 
Join Date: Feb 2002
Location: MORDOR
Posts: 19,679
Default

Quote:
Originally posted by jhigga15
I followed the instructions...The problem seems that when I push the shock (Without the spring) it seems not to rebound very quickly and they hardly re-extend back to norlam length. Maybe it's the serpent shock oil 30wt. I rebuilt them and I still have the same problem...any suggestions? Does your shocks rebound with out the spring?
Fill the shocks up. Then put the rubber bladders on top of it. Some oil may come out. That's OK. Level the rubber bladder till it sits on top flat and in the the shock body snugly. Then slowly put the shock cap on top of it. Slowly screw the shock cap onto the shock body where the rubber bladder sits and make sure that the rubber bladder is still in the same flat horizontal position when putting on the cap. If you got this done correctly, the rebound would be the same left and right.
InitialD is offline   Reply With Quote
Old 06-01-2004, 08:11 PM   #11775
Tech Fanatic
 
Join Date: Mar 2003
Posts: 783
Default

Quote:
Originally posted by InitialD
Boca's prices for the big bearing is USD 41.95 and USD 34.95 on the smaller front bearing.
Im selling "way" cheaper than that in set packing.
I guess they treat volume buyer with great discount.
GoldFinger is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Serpent 705 J_Longbrake Nitro On-Road 4252 02-23-2015 12:34 AM
WTB: NIB Serpent 710 aN4rK1 R/C Items: Wanted to Buy 3 06-16-2006 09:23 PM
Serpent 835 JFCJ R/C Items: Wanted to Buy 3 02-20-2005 09:29 PM
Trade in Your Old Serpent 710 Parts for New Serpent 710 Parts fast_it710 R/C Items: For Sale/Trade 0 09-17-2004 12:27 AM
Serpent Impulse w/MT-12 and Serpent Starter box - cheap Solara R/C Items: For Sale/Trade 2 03-07-2003 03:01 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:27 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net