R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 04-26-2004, 12:59 AM   #8911
Tech Fanatic
 
BaxterC's Avatar
 
Join Date: Feb 2004
Location: Johannesburg, South Africa
Posts: 801
Default Re: Re: Re: Re: Re: Re: Re: VIP CARD

Quote:
Originally posted by Wap
We must have the same wife. Thats what my wife says and what she means, do it and you're dead
AND SHE MEANS IT... We had better watch ourselves.
BaxterC is offline   Reply With Quote
Old 04-26-2004, 01:09 AM   #8912
Tech Elite
 
markp27's Avatar
 
Join Date: Jan 2003
Location: Nuremberg, Germany
Posts: 4,069
Send a message via ICQ to markp27
Default Re: Re: 710 FAQ

Quote:
Originally posted by Voodo_Magic
Thats cool mark thanks for all the new tips and to everyone else that has contributed for this faq.

I, as i suspect everyone, in here appreciates what you have done here to help people

Thanks again

Brett
Brett, you are much too kind Thanks,

Mark.
markp27 is offline   Reply With Quote
Old 04-26-2004, 01:17 AM   #8913
Tech Fanatic
 
BaxterC's Avatar
 
Join Date: Feb 2004
Location: Johannesburg, South Africa
Posts: 801
Default

Quote:
Originally posted by SupermaxxRich
We build engines for a few teams. The reason they loose cylinders in the top end is because the engine is basically ready to fall apart!! Think of it this way, in a Top Fuel Nitro Engine, when its running its basically detonating the whole way down the track! Because of the high Nitro content the fuel mixture is actually exploding not burning!!!! By the half way mark down the track, the spark plug electrode has completely been burned off and the engine is running strictly on predetonation! Sounds weird but thats how nasty these Top Fuel Engines are. Thats why they change plugs after every pass, not to mention even if the plugs looked good, they wouldn't be runable after the beating they just took. After every pass, the oil pan needs to be taken off and every bearing in the engine must be changed. Soo much cylinder pressure that the bearings get squeezed flat!! Alot work and money to run a Top Fuel Drag Car. If you want to be competitive and run with the big boys, you need about a 5 million dollar budget to run one season. I hope this help clear up some questions you had.?
Thank you, That is what I thought, I have been in the racing scene for some time, but not anywhere near nitro, I was a marshal at Kyalami (you may have heard of it) for quite a while, but haven't dome it for about two years (Lack of time). I know that those motors take a beating and I sispected that the motors are ready to die half way down the track. Thank you for clearing it all up though.
BaxterC is offline   Reply With Quote
Old 04-26-2004, 01:25 AM   #8914
Tech Addict
 
Join Date: Apr 2004
Location: Auckland,New Zealand
Posts: 590
Default heat cycle

Hi baxterC i have a new rr12 from nova rossi for my 710 and i have done two heat cycle tanks then the manual says richen the HSN 1/2 a turn clockwise for 3-4 tanks but the problem is when i do this i cannot accelerate at all it just stalls it is fine at the factory settings but as soon as i move it even 1/4 of a turn it stalls on acceleration whats should i do just run it in at the factory settings?
Brett.w is offline   Reply With Quote
Old 04-26-2004, 01:27 AM   #8915
Tech Fanatic
 
BaxterC's Avatar
 
Join Date: Feb 2004
Location: Johannesburg, South Africa
Posts: 801
Default Re: Re: Re: Re: Re: Re: Re: VIP CARD

Quote:
Originally posted by fastharry
I guess I won't be seeing you any time soon...I think that "world trip" funding might be a little more than a maxed out credit card(and a wife who seems to be more controlling than a futaba 3PK)will allow......(BTW,why did you mention OFNA?....Is there a similarity between it and the other chinese made car you own?)
We will see my dear Harry. I will surprise you with a visit. I mentioned Ofna as a joke... You will more than like ly kick my A$$ because of driving style... But I still want to race on all the tracks I can around the world, and that is a dream I intend to fulfil in 2005.
BaxterC is offline   Reply With Quote
Old 04-26-2004, 01:32 AM   #8916
Tech Fanatic
 
BaxterC's Avatar
 
Join Date: Feb 2004
Location: Johannesburg, South Africa
Posts: 801
Default Re: heat cycle

Quote:
Originally posted by Voodo_Magic
Hi baxterC i have a new rr12 from nova rossi for my 710 and i have done two heat cycle tanks then the manual says richen the HSN 1/2 a turn clockwise for 3-4 tanks but the problem is when i do this i cannot accelerate at all it just stalls it is fine at the factory settings but as soon as i move it even 1/4 of a turn it stalls on acceleration whats should i do just run it in at the factory settings?
I think maybe go to 1/8th of a turn richer, than carry on with the run in, You should be ok and you will need to keep it a little rich and begin opening up the throttle to get it to rev a little more soon. What is the weather like, as this may have an impact on it.
BaxterC is offline   Reply With Quote
Old 04-26-2004, 01:48 AM   #8917
Tech Addict
 
Join Date: Apr 2004
Location: Auckland,New Zealand
Posts: 590
Default Re: Re: heat cycle

Quote:
Originally posted by BaxterC
I think maybe go to 1/8th of a turn richer, than carry on with the run in, You should be ok and you will need to keep it a little rich and begin opening up the throttle to get it to rev a little more soon. What is the weather like, as this may have an impact on it.
The weather is cool at the moment but i will try an 1/8 of a turn and try to run it like that

Thanks for your help
Brett.w is offline   Reply With Quote
Old 04-26-2004, 01:55 AM   #8918
Tech Fanatic
 
BaxterC's Avatar
 
Join Date: Feb 2004
Location: Johannesburg, South Africa
Posts: 801
Default

Quote:
Originally posted by rwisejr
Nice Pit-Racer . Isn't that the new Palmaris motor? Have you run it yet? How do you like? I'am very interested .
How does it run... LET US KNOW... Launch like a jet or go like a rocket...?
BaxterC is offline   Reply With Quote
Old 04-26-2004, 02:00 AM   #8919
Tech Fanatic
 
BaxterC's Avatar
 
Join Date: Feb 2004
Location: Johannesburg, South Africa
Posts: 801
Default

Quote:
Originally posted by jfc_tech
Marcos...i just can't help noticing and not replying yer statement. I just put down a deposit last week, for my new house. baby boy expecting this end of may and i have like one more free month to race my 710
After baby born...sure stuck at home...
Congrats on the little one... seems tis the season...
BaxterC is offline   Reply With Quote
Old 04-26-2004, 02:17 AM   #8920
Tech Fanatic
 
BaxterC's Avatar
 
Join Date: Feb 2004
Location: Johannesburg, South Africa
Posts: 801
Default

Quote:
Originally posted by cox049
My scuderia (If I can load the picture...)

That Mazda 6 looks as though it lost an eye in battle... Good paint jobs though... looks good.
BaxterC is offline   Reply With Quote
Old 04-26-2004, 03:23 AM   #8921
Tech Fanatic
 
PSI Racing's Avatar
 
Join Date: Mar 2004
Location: Fontana, CA
Posts: 881
Default

RCX is finally over.
It was a good weekend.
I went there all 3 days.
I met Ed Enberg of Serpent USA.
Real nice guy and very helpful.
I forgot to ask him about Ralph Burch though.
All in all, RCX was a good experience.
PSI Racing is offline   Reply With Quote
Old 04-26-2004, 04:01 AM   #8922
Tech Prophet
 
InitialD's Avatar
 
Join Date: Feb 2002
Location: MORDOR
Posts: 19,679
Default Setup

Julius, some questions regarding your latest setup posted at mytsn. You used 37 shore tires. I guess it's because of the short 5 minute heat. Would there be any changes to the setup for the longer A main if 40 shore or harder tires were to be used?

Yellow front and red springs behind with no front sway bar? Looking for more steering?

I also noticed that you used a higher rear roll center and the highest front roll center.

Thanks.
InitialD is offline   Reply With Quote
Old 04-26-2004, 05:31 AM   #8923
Company Representative
 
Join Date: Aug 2001
Location: Calgary, Alberta, Canada
Posts: 1,633
Default

Question on tires. Does the 710 have any problems with wheels fitting over the front hubs like the old impulse did? I know I had to look very carefully at the wheels I bought because they would rub against the hubs. Thanks.
Gary Fliegel is offline   Reply With Quote
Old 04-26-2004, 05:36 AM   #8924
Tech Regular
 
KevinS's Avatar
 
Join Date: Jan 2004
Location: Netherlands
Posts: 257
Default 808220 black/brown update

Got an answer from Serpent BeNeLux regarding the springsteel driveshafts. Translated from Dutch:

"Number 808220 has always been made by Hudy (the brown ones). The current black ones come from a different supplyer which offers the same quality."

Nothing to worry about then I guess... although the brown ones looked better.
KevinS is offline   Reply With Quote
Old 04-26-2004, 06:42 AM   #8925
Tech Fanatic
 
BaxterC's Avatar
 
Join Date: Feb 2004
Location: Johannesburg, South Africa
Posts: 801
Default

Quote:
Originally posted by Gary Fliegel
Question on tires. Does the 710 have any problems with wheels fitting over the front hubs like the old impulse did? I know I had to look very carefully at the wheels I bought because they would rub against the hubs. Thanks.
I am not sure, but I am after something that I am sure you can help me with. I am looking for all the detailed info on the Multiplex ProfiSpeed, Preferable the manual for the servo, I have purchaced one, but it has not yet arrived. Please can you help. I am sure that maybe one of the guys that know, can help you, my kit has also not yet arrived.
BaxterC is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Serpent 705 J_Longbrake Nitro On-Road 4252 02-23-2015 12:34 AM
WTB: NIB Serpent 710 aN4rK1 R/C Items: Wanted to Buy 3 06-16-2006 09:23 PM
Serpent 835 JFCJ R/C Items: Wanted to Buy 3 02-20-2005 09:29 PM
Trade in Your Old Serpent 710 Parts for New Serpent 710 Parts fast_it710 R/C Items: For Sale/Trade 0 09-17-2004 12:27 AM
Serpent Impulse w/MT-12 and Serpent Starter box - cheap Solara R/C Items: For Sale/Trade 2 03-07-2003 03:01 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:14 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net