R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 01-15-2006, 02:28 PM   #22861
Tech Addict
 
border r/c's Avatar
 
Join Date: Dec 2002
Location: Planet earth
Posts: 534
Default

Quote:
Originally Posted by tommi
I'm having Mugen diff oil of 10000, 30000 and 50000 weight in my tool box. Mugen has got diff oil ranging from 3K onwards; although I vaguely remembered that I saw a tube of 1K diff oil in my LHS, not 100% sure about that.
the one 1K is mugen b0324
__________________
http://www.the-border.com
Europe's largest 1/8 scale 1/10 rc car warehouse.

3Racing-Ride-BRP-Team Orion-XRAY-HUDY-Serpent-Kyosho-Lrp-Speed Passion-MR33-JG-and many more

Last edited by border r/c; 01-15-2006 at 02:47 PM.
border r/c is offline   Reply With Quote
Old 01-15-2006, 07:37 PM   #22862
Tech Elite
 
tommi's Avatar
 
Join Date: Oct 2003
Location: MATRIX
Posts: 2,898
Trader Rating: 7 (100%+)
Default

Quote:
Originally Posted by border r/c
the one 1K is mugen b0324
Thanks a lot for the confirmation. It means a lot to me you know, my memory is still good...
tommi is offline   Reply With Quote
Old 01-16-2006, 06:54 AM   #22863
jag
Tech Master
 
jag's Avatar
 
Join Date: Feb 2004
Location: So. Florida
Posts: 1,168
Default

Quote:
Originally Posted by RTolle
Has anyone ever had problems with motors suddenly going lean after 5 or 10 minutes on the track? It's come in 1st stop at 230 or less and then lean bogs 2.5 minutes later and dies at 3-350. I've switched fuel line, tanks, pipes and motors and nothing has helped. I never had this problem with my NTC3, impulse or vector and I've run out of ideas.

Is this with the Mega ZX 12?
jag is offline   Reply With Quote
Old 01-16-2006, 05:14 PM   #22864
Tech Adept
 
Join Date: Dec 2005
Location: mentor, ohio
Posts: 199
Default

you tried changing the tank? I know someone who had the same problem they tried different motors and they changed the tank and it was fine
Dan D is offline   Reply With Quote
Old 01-16-2006, 06:28 PM   #22865
Tech Regular
 
greenracing's Avatar
 
Join Date: Jan 2006
Location: Carolina PR
Posts: 250
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by kitracer
I asked M.S... he won't say a word so I am sure something is going on...
ok, i better stop the rumour... haha
720 anyone?
__________________
AE RC8.2, OS Speed XZ-B
TLR 8ight T 3.0, Clockwork Modified RB F11
greenracing is offline   Reply With Quote
Old 01-16-2006, 06:45 PM   #22866
Tech Adept
 
Join Date: Aug 2003
Posts: 123
Default

The 1st thing I did was change the tank and all the lines. It didn't seem to make a difference. It originally did it with a JP X12 with half a season on it in my NTC3 and then I switched to a brand new Mega 12 as a last resort. The 1st 2 tanks after break-in ran great. I had the motor set rich and came in about 180-190. After letting the motor cool I went back out and about half way through it leaned out all of a sudden. By the time it came back around it was lean bogging and temped at 300. No one at the track could figure it out. I had at least 5 or 6 guys that tried to tune the car with no luck after that 5 minute mark. Of the 7 weekends I ran I only finished a total of 5 heats and 1 main without motor incidents. The previous year I finished every race I entered.

The car itself ran flawless.
RTolle is offline   Reply With Quote
Old 01-16-2006, 08:04 PM   #22867
Tech Adept
 
Join Date: Dec 2005
Location: mentor, ohio
Posts: 199
Default

try another tank i want to say there was somthing wrong with the lid seal but i would try another one or pull the carb completely apart and check the needles
Dan D is offline   Reply With Quote
Old 01-16-2006, 08:08 PM   #22868
Tech Adept
 
Join Date: Dec 2005
Location: mentor, ohio
Posts: 199
Default

do you take your motors apart before you break them in and clean them?

Last edited by Dan D; 01-16-2006 at 08:37 PM.
Dan D is offline   Reply With Quote
Old 01-17-2006, 01:39 PM   #22869
Tech Elite
 
Sow&Steady's Avatar
 
Join Date: Dec 2003
Location: Va Va Voom!
Posts: 4,104
Default

Quote:
Originally Posted by Dan D
do you take your motors apart before you break them in and clean them?
Yes, I do that but not everyone.
__________________
http://3hobby.net REVISITED V2 - Its on steroids!
https://www.facebook.com/ssteady
Sow&Steady is offline   Reply With Quote
Old 01-17-2006, 03:42 PM   #22870
Tech Regular
 
Join Date: Mar 2005
Location: Veenendaal, The Netherlands
Posts: 478
Send a message via ICQ to _cyclops_
Default Seasen preppin'

So, i'm already warming up for the comming outdoor season here.. and i'm planning om making my car a little lighter. With the new rear diff being one of the improvements


Now what hop-ups or mods do you guys apply to the 710 to make it lighter?
_cyclops_ is offline   Reply With Quote
Old 01-17-2006, 05:55 PM   #22871
Tech Adept
 
Join Date: Dec 2005
Location: mentor, ohio
Posts: 199
Default

what does your car weight? i think its pretty close out of the box to weight requirements
Dan D is offline   Reply With Quote
Old 01-17-2006, 05:57 PM   #22872
Tech Adept
 
Join Date: Dec 2005
Location: mentor, ohio
Posts: 199
Default

Quote:
Originally Posted by Sow&Steady
Yes, I do that but not everyone.
It is very wise to complete clean out the motor and carb before breakin to make sure there is no burs or material left over from the machining of it.
Dan D is offline   Reply With Quote
Old 01-17-2006, 10:00 PM   #22873
Tech Master
 
captian's Avatar
 
Join Date: Jul 2005
Location: city that never sleeps
Posts: 1,832
Default

ha guys need some help is any body running outlaw with the 710? if so can you post some pics and any tips on running the loal body
__________________
serpent america * max power * beast mods *kopropo usa* protoform * team cmdi
captian is offline   Reply With Quote
Old 01-17-2006, 10:19 PM   #22874
Tech Adept
 
Join Date: Dec 2005
Location: mentor, ohio
Posts: 199
Default

Quote:
Originally Posted by captian
ha guys need some help is any body running outlaw with the 710? if so can you post some pics and any tips on running the loal body
What problems are you having? what do you need help with?
Dan D is offline   Reply With Quote
Old 01-18-2006, 02:44 AM   #22875
Tech Addict
 
Darth Vader's Avatar
 
Join Date: Dec 2004
Location: Coruscant
Posts: 658
Default

Quote:
Originally Posted by _cyclops_
So, i'm already warming up for the comming outdoor season here.. and i'm planning om making my car a little lighter. With the new rear diff being one of the improvements


Now what hop-ups or mods do you guys apply to the 710 to make it lighter?
Titanium screws...
Darth Vader is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Serpent 705 J_Longbrake Nitro On-Road 4252 02-23-2015 12:34 AM
WTB: NIB Serpent 710 aN4rK1 R/C Items: Wanted to Buy 3 06-16-2006 09:23 PM
Serpent 835 JFCJ R/C Items: Wanted to Buy 3 02-20-2005 09:29 PM
Trade in Your Old Serpent 710 Parts for New Serpent 710 Parts fast_it710 R/C Items: For Sale/Trade 0 09-17-2004 12:27 AM
Serpent Impulse w/MT-12 and Serpent Starter box - cheap Solara R/C Items: For Sale/Trade 2 03-07-2003 03:01 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:53 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net