R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 11-29-2008, 01:39 AM   #1
Tech Addict
 
hooked_on's Avatar
 
Join Date: Apr 2002
Location: Australia
Posts: 725
Trader Rating: 1 (100%+)
Default Receiver Battery Question!

Hi

I just tried to charge a new TM 5 cell receiver pack that has been sitting in my cupboard for a while and i am having problems. My CDC v6b has come up with a low voltage cell error, i tried to cycle it as well and it did the same thing? Is the pack stuffed???

Thanks in advance
hooked_on is offline   Reply With Quote
Old 11-29-2008, 04:46 AM   #2
Tech Adept
 
little man's Avatar
 
Join Date: Oct 2007
Location: at home
Posts: 211
Default

try triccle charging at 0.2 amp .you might get lucky
__________________
tamiya ta05,kyosho tf5,kyosho v1s,ansmann terrier,tamiya lunchbox,hpi cyber 10 b
I JUST WANT TO HAVE FUN ,NOW DAMM IT
little man is offline   Reply With Quote
Old 11-29-2008, 11:46 AM   #3
Moderator
 
Artificial-I's Avatar
 
Join Date: Jan 2005
Location: Rurouni Kenshin
Posts: 3,459
Trader Rating: 17 (100%+)
Send a message via AIM to Artificial-I
Default

Just keep working at it...itll wake back up. Cycle it a few times....charge at low voltage.
Artificial-I is offline   Reply With Quote
Old 11-30-2008, 12:55 AM   #4
Tech Master
 
freestyles's Avatar
 
Join Date: Jun 2008
Location: Sydney
Posts: 1,118
Trader Rating: 14 (100%+)
Default

My TM pack sis the same sort of thing when i bought it. The first time i charged it then used it it only lasted a few mins but with repeated cycles of charge/discharge finally got it going good. Now it lasts forever.

How long is a while? Cause if it's been too long and if you didn't store it with some charge in it then yeah it might be stuffed. If you need another one try contacting zauber imports and order one through them they will have one
__________________
This public service announcement was brought to you by the letter "B" and the number "9". Thanks for watching.
freestyles is offline   Reply With Quote
Old 11-30-2008, 04:54 AM   #5
Tech Addict
 
hooked_on's Avatar
 
Join Date: Apr 2002
Location: Australia
Posts: 725
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by freestyles View Post
My TM pack sis the same sort of thing when i bought it. The first time i charged it then used it it only lasted a few mins but with repeated cycles of charge/discharge finally got it going good. Now it lasts forever.

How long is a while? Cause if it's been too long and if you didn't store it with some charge in it then yeah it might be stuffed. If you need another one try contacting zauber imports and order one through them they will have one
Hi

I am not sure excatly how long it has been sitting, it may have been 6 months maybe longer. It is just a flat 5 cell pack, i went to my LHS and bought a new pack today for $25-

I tried everything with my CDC charger and it would not change, I guess a TM product did not want to sit in my Mugen!
hooked_on is offline   Reply With Quote
Old 11-30-2008, 03:10 PM   #6
Tech Regular
 
shiston's Avatar
 
Join Date: Apr 2003
Location: Sydney, Australia
Posts: 411
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by hooked_on View Post
Hi

I just tried to charge a new TM 5 cell receiver pack that has been sitting in my cupboard for a while and i am having problems. My CDC v6b has come up with a low voltage cell error, i tried to cycle it as well and it did the same thing? Is the pack stuffed???

Thanks in advance
On your CDC, change the number of cells from 5 cells to 4 cells, keeps other setting the same, then set to charge as normal. Do this to help bring the battery voltage up, then change settings back to 5cell and charge as normal.
shiston is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
AARCMCC Online! Darkman Australian Racing 5400 12-04-2017 10:27 PM
Newbies Queries - Ask and you shall be answered! renben Singapore R/C Racers 4621 12-02-2017 09:30 PM
Bending Corners Raceways, Carpet, Asphalt, We got it! TireShredder California Racing 7617 10-07-2013 11:37 PM
HPI R40 Nitro Car Forum EVOLUTION Nitro On-Road 11979 06-26-2012 08:57 PM
Tape -vs- battery brace "To tweak or not to tweak is the question" dawgmeat Electric On-Road 37 11-17-2005 01:05 PM
Battery Help For The TK10 dshy Nitro On-Road 11 10-16-2005 03:33 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:34 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net