R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 10-05-2003, 05:30 PM   #1
Tech Adept
 
Join Date: Mar 2003
Location: Melbourne, Australia
Posts: 143
Unhappy Help MTX-3 Stalls at Grid!

Hi all,

I raced yesterday with my MTX-3 with the MR-12 Motor and didn't do well at all. Here is what happened, At the 3 minute warning of race start I start my car (fires up straight on the starter box) and then I do about 1 lap on cruising pace, then slowly drive harder each lap til the 30secs warning. At the 30 secs warning I stay around the grid area and circle around and around til the 10 secs warning to grid up. As the start race starts my car kept flaming out and I was also 1 or 2 laps behind the others. Can someone please suggest a cause and solution for this problem?

Thanks

Sami
ttektek is offline   Reply With Quote
Old 10-05-2003, 05:39 PM   #2
Tech Regular
 
Omar's Avatar
 
Join Date: Aug 2003
Posts: 351
Default

it could be your bottom end being to rich and loading up your engine with fuel. what temp is your car running at you may be to lean or to rich on the top. it is kinda hard to say what it is without looking at the car/ hearing.
Omar is offline   Reply With Quote
Old 10-05-2003, 06:17 PM   #3
Tag
Tech Master
 
Tag's Avatar
 
Join Date: Sep 2001
Location: Arcadia CA
Posts: 1,589
Trader Rating: 31 (100%+)
Default

it could be your fat bottom end, lean it out a bit. or try hoter glow plug...
__________________
* Serpent 966 TE Novarossi 35+21, Airtronics M12 *
Tag is offline   Reply With Quote
Old 10-05-2003, 07:16 PM   #4
Tech Adept
 
Join Date: Mar 2003
Location: Melbourne, Australia
Posts: 143
Default

Thanks for the reply guys, I try leaning out the bottom end and also get a hold a temp gun to check the temperature.

Thanks again

Sami
ttektek is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
GRID RACING roaddog2448 Nitro On-Road 10 06-22-2008 06:36 AM
GRID .... the game DogboneS Chat Lounge 5 06-11-2008 06:42 PM
WHATS WRONG WITH S-GRID GRUNDIG415 Nitro On-Road 18 07-18-2005 02:24 PM
Starting Grid Magazine Changes mikemyers Nitro On-Road 2 05-04-2005 07:33 AM
setup grid...or sticker sheets? seaball Electric On-Road 6 11-13-2002 12:05 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:49 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net