R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 10-05-2003, 04:12 PM   #1
Tech Addict
 
Join Date: Aug 2003
Location: north carolina
Posts: 536
Send a message via AIM to 2mcgrath Send a message via Yahoo to 2mcgrath
Default engine wont start

i have a question here i have a hpi rs4 3 ss with the 12r ss engine..i was running the other night runned about 4 tanks or so out and runned out of fuel again..so i pulled it in to refuel and did so but after refueling the car would not start back..so i just thought it may be the plug so i drained the fuel out of the tank and quit for the night...and went back out today to run with some friends the car still would not crank..i changed to a new plug still no luck..when i pulled the glow starter off i noticed the head on the engine was loose..so i retightened the head and still no luck...the car is tuned properly..could it be a head gasket blowed from where the head was loose????if so how can i tell or does anybody have any ideas what it may be as we are gonna to go running again tonight...please help asap
2mcgrath is offline   Reply With Quote
Old 10-05-2003, 06:20 PM   #2
Tag
Tech Master
 
Tag's Avatar
 
Join Date: Sep 2001
Location: Arcadia CA
Posts: 1,589
Trader Rating: 31 (100%+)
Default

it might be leaking somewhere, check your carb and gaskets.
__________________
* Serpent 966 TE Novarossi 35+21, Airtronics M12 *
Tag is offline   Reply With Quote
Old 10-06-2003, 03:08 AM   #3
Tech Rookie
 
Join Date: Aug 2003
Location: Rumah..
Posts: 16
Default

We shared a same problem.. I tot I just the only one who experienced it. have U check your head gasket?
shah285 is offline   Reply With Quote
Old 10-06-2003, 10:21 AM   #4
Tech Addict
 
Join Date: Aug 2003
Location: north carolina
Posts: 536
Send a message via AIM to 2mcgrath Send a message via Yahoo to 2mcgrath
Default

i finanlly got it to crank yesss...and got to run last night...i took the head off and cleaned the head and gasket up...put it back together and still wouldnt crank...so i took the plug from another car just to try again and it cranked...but whats funny is the plug that was in my car will crank other cars weird...i even tried a brand new plug before taking the head off with no results
2mcgrath is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
ENGINE WONT START??? Roadrash730 Onroad Nitro Engine Zone 3 01-28-2008 10:47 AM
Engine wont start help! Hpimichael Nitro On-Road 5 03-01-2007 11:03 PM
Engine wont start...need help !! thank you alexlai50 Nitro On-Road 8 11-11-2005 09:18 AM
trx pro. 15 engine wont start, need help... 72skylinegs Onroad Nitro Engine Zone 2 10-09-2005 01:44 AM
Engine wont start dvargas Nitro On-Road 1 04-26-2003 11:17 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:37 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net