R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 07-16-2008, 02:56 PM   #1
Tech Rookie
 
Join Date: Jul 2008
Posts: 2
Default hi guys need a little bit of help

hi all i'm new to this site and new to r/c
well i have a tamiya 1/10 nitro car runs fine as far as i can see but i do have 1 thing that worrys me
it starts fine and drives fine but i tend to get little bits of fluids coming out the exhaust leaving little patches all over the place is this normal ?
shaunie is offline   Reply With Quote
Old 07-16-2008, 03:08 PM   #2
Tech Adept
 
TheeMikeCee's Avatar
 
Join Date: Sep 2004
Location: So Cal
Posts: 219
Trader Rating: 13 (100%+)
Default

Seems like your running a little rich. Turn the highspeed needle clockwise a couple hrs.
TheeMikeCee is offline   Reply With Quote
Old 07-16-2008, 03:21 PM   #3
Tech Rookie
 
Join Date: Jul 2008
Posts: 2
Default

so will that cure the little wet patches i'm getting all over the place ? i brought the car second hand ready built but chap didnt run it for a couple of months before i brought it of him it was basiclly brand new has he only ever ran it once
shaunie is offline   Reply With Quote
Old 07-16-2008, 03:33 PM   #4
Tech Adept
 
TheeMikeCee's Avatar
 
Join Date: Sep 2004
Location: So Cal
Posts: 219
Trader Rating: 13 (100%+)
Default

When you say wet patches I assume its spurting out fuel through the exaust? Your probably just need to tune the motor. Does it make a gurgle sound when you first take off? If so, then its rich and you need to lean it a little.
TheeMikeCee is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
associated gt2 guys..... look in here!!!! chedda bob Nitro Off-Road 6 06-09-2008 05:20 PM
What do you guys think. rcwarrior1 Electric On-Road 1 05-28-2008 07:02 PM
2 ?'s for u guys siding88 Monster Trucks 4 05-17-2007 08:05 PM
ok guys need some help here minnesh R/C Tech Site Forum 1 04-30-2007 11:05 AM
sorry guys takwing Electric Off-Road 5 03-02-2005 10:05 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:43 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net