R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 07-14-2004, 10:53 PM   #1621
Tech Regular
 
Join Date: Dec 2003
Location: Puerto Rico
Posts: 325
Default

yep, 2 deg over here too in front.

Shore ratings, 37 front and 40 rear. I use Enneti at the moment, also used nitro shoes and mono tuning. I like then all about the same. I've found Elegi to wear a little faster than the others I mentioned.

havy
havy is offline   Reply With Quote
Old 07-14-2004, 10:58 PM   #1622
Tech Regular
 
Join Date: Dec 2003
Location: Puerto Rico
Posts: 325
Default

Nightmare, thanks...

got the PM. Think I'll wait for the kit to come out, 0.8 gearing sounds good to me.

havy
havy is offline   Reply With Quote
Old 07-15-2004, 12:02 AM   #1623
Tech Adept
 
Join Date: Sep 2003
Location: London Canada
Posts: 229
Default

I like the features of the .8 gears but on my track I need a high 2nd gear ratio and tight 1st & 2nd gear spreads...our straight is about '100 and the infield is pretty tight.

Here's a comparison screenshot of the highest ratios and tightest spreads for the stock gears and the 0.8 gears...

Click me

With the gearing I'm using and a 12TR mated to the kit pipe my setup is most certainly a stump pulling combination I think

Last edited by SteveG; 07-15-2004 at 12:20 AM.
SteveG is offline   Reply With Quote
Old 07-15-2004, 03:59 AM   #1624
Tech Addict
 
Join Date: Nov 2003
Location: toulouse/france
Posts: 538
Default

hello from France,

Camber isn't a problem.

Set it at -3° at home all around (check it when you got your ground clearance 4mm front and 5 mm rear front tyre diameter 61mm and rear 63mm).

Then , at your track, make 1 run , and check the real camber on each wheel.

And now you can adjust the cone of each tyre.
Maybee 4° front left and 2° rear right, but no problem if the tyre wear at the same speed left ou right , front ar rear, always have -2°cone.

I use .8 gear since 6 month and it's much better : bigger ratio and no broken gears because the plastic is more reliable.


see you
romuald
romuald31 is offline   Reply With Quote
Old 07-15-2004, 07:11 AM   #1625
Tech Master
 
spenzalii's Avatar
 
Join Date: Feb 2003
Location: Upper Marlboro, MD
Posts: 1,424
Trader Rating: 2 (100%+)
Send a message via AIM to spenzalii
Default

Alright, 3 to 4 degree it is. I'll set it up tonight when I swap the springs over. I'm running 40 shore Fast Tires all around. Wear is pretty good; just the coning. Front seems to be cool with 1.5. I may go to 2 to even it up a bit more, but that should do it.
Never knew how much that floating rear would affect things. I guess that explains teh rear skipping instead of turning.

I also wish I could figure out what was up with that pipe. I wonder if it was worth trying to tune the engine to the longer pipe or just keep on with the ripple pipe, which seems to still work just fine. Can't keep frying plugs like that
__________________
This episode is brought to you by the letters M, T, X and the number 4....
spenzalii is offline   Reply With Quote
Old 07-17-2004, 06:02 PM   #1626
Tech Adept
 
Join Date: May 2004
Location: Winchester, VA.
Posts: 125
Default Loose, spinning rear

Here is my question for the masses:

My LD3, once the car has been driven a few laps starts to spin almost 360's when I exit turn and add throhte.

Any ideas as to what might be causing this?

Track conditions med - high traction, large track, temp 70 - 90 degs.

Current setup

Front:

Toe 0 deg
Camber -2 deg
Springs Copper
Oil 55 (what I had)
Top shock position 1
Bottom shock position 2
Antiroll bar flat
Using Front one-way
Tires 42 shore

Rear:

Toe -2 deg
Camber -3 deg
Springs Red
Oil 55 (what I had)
Top shock position 1
Bottom shock position 3
Antiroll bar flat
Using def with 100,000 oil
Tires 40 shore (tried 37 same problem)

Thanks! for any and all help.

VRF201
VRF201 is offline   Reply With Quote
Old 07-17-2004, 06:10 PM   #1627
Tech Regular
 
Join Date: Dec 2003
Location: Puerto Rico
Posts: 325
Default

Try 0 to -1.5 rear toe.

My car doesn't respond well to -2 toe in. Spins similar to what you mention. Softer springs in the rear.

I use 120,000 wght up front and 50,000 rear.

havy
havy is offline   Reply With Quote
Old 07-17-2004, 06:37 PM   #1628
Tech Adept
 
Join Date: May 2004
Location: Winchester, VA.
Posts: 125
Default

Thanks! Havy

One more question:

What would changing the rear diff to 50,000 due for me?

Thanks!

VRF201
VRF201 is offline   Reply With Quote
Old 07-17-2004, 06:46 PM   #1629
Tech Regular
 
Join Date: Dec 2003
Location: Puerto Rico
Posts: 325
Default

Makes the front pull the car keeping the rear to follow so to speak. I don't know if anyone can explain that better for me, but give it a try, you may like it. I did.

havy
havy is offline   Reply With Quote
Old 07-17-2004, 06:56 PM   #1630
Tech Adept
 
Join Date: May 2004
Location: Winchester, VA.
Posts: 125
Default

Thanks for the quick response.

Should the change work with the front one-way?

Thanks!

VRF201
VRF201 is offline   Reply With Quote
Old 07-17-2004, 07:00 PM   #1631
Tech Regular
 
Join Date: Dec 2003
Location: Puerto Rico
Posts: 325
Default

It should work well.

havy
havy is offline   Reply With Quote
Old 07-17-2004, 07:01 PM   #1632
Tech Adept
 
Join Date: May 2004
Location: Winchester, VA.
Posts: 125
Thumbs up

Great!

VRF201
VRF201 is offline   Reply With Quote
Old 07-17-2004, 10:47 PM   #1633
Tech Adept
 
Join Date: Sep 2003
Location: London Canada
Posts: 229
Default

Have any of you LD3 tuners ever experienced what I got happening here ?? After trying various things over the last week and today trying another engine I'm running out of things to try...
SteveG is offline   Reply With Quote
Old 07-17-2004, 11:37 PM   #1634
Tech Elite
 
kevink2's Avatar
 
Join Date: Nov 2001
Location: Glendale, Calif.
Posts: 2,154
Default

VRF201: You didn't mention which pistons you are using. You can try stiffening the front sway bar, stiffening the front shocks, adding front toe (+1 deg.). Also you could try more rear toe (-2 to 3), softening rear shocks, get rid of rear sway bar altogether, etc.

SteveG: Try drilling more holes in your tank cap lid.
kevink2 is offline   Reply With Quote
Old 07-17-2004, 11:45 PM   #1635
Tech Adept
 
Join Date: Sep 2003
Location: London Canada
Posts: 229
Default

Uh huh...I was just getting my drill bits and pin vise Kevin

Geesh my wife is gonna kick my *** if I fire this thing up one more time down here tonight Gotta get it going though....wanna go play sunday afternoon !
SteveG is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
ofna mbx comp with hyper 21 8 port and ofna true start box. smokinu R/C Items: For Sale/Trade 8 07-20-2008 12:37 PM
OFNA MBX Ultra Competition Buggy and OFNA Starter Box 4 Sale or TRADE!!! gunlocators R/C Items: For Sale/Trade 14 03-20-2007 10:01 PM
Ofna micro fail safe, jr z650m 650 servo, and rtr ofna radio set cappa R/C Items: For Sale/Trade 13 02-03-2005 11:35 PM
Ofna Ob4 rolling chasis, Ofna .12, Trinity pipe, K&n filter chongp R/C Items: For Sale/Trade 12 06-29-2003 06:30 PM
Ofna Ob4 rolling chasis, Ofna .12, Trinity pipe, K&n filter chongp R/C Items: For Sale/Trade 0 05-31-2002 03:19 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:45 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net