R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 05-16-2008, 08:49 AM   #1
Tech Rookie
 
Join Date: Jan 2008
Posts: 5
Default TC3 Beginner help...

Hello all,

I recently purchased a used TC3. There are a couple things I need your assistance with.

A.) It came with a 1 speed so I purchased the parts to convert to 2-speed. I got the tranny all put together but it doesnt shift into a second gear. Its like it still only has 1 gear. I am not sure what should cause it to shift so please any advice you can give me to get this thing to shift would be great!

B.) I have a real hard time getting this thing started. Once it IS started it runs fine for a minute or so and then it dies and I have to go through the whole procedure of starting again. As far as tuning goes I got it to where it smokes a little when wide open. Its not overheating. (I guess I need to adjust something in the low range but not sure if I am too rich or too lean? How to tell? Is this even the problem?

Thanks in advance for any help you can provide!

Jerry
__________________
RTFM!

~Jerry
surjer is offline   Reply With Quote
Old 05-16-2008, 05:01 PM   #2
Tech Rookie
 
Join Date: Jan 2008
Posts: 5
Default

OK - I got the car tuned now and its running really well. The only problem now is this silly 2-speed. I have taken it all apart again today and put it back together and still it will not shift.

When I had it apart I ensured that the shoes would indeed pull apart and then snap back together. I have the set screws for the ball bearings set to just before it starts to seperate the shoes but not too much to where its actually spreading them. The adjustment screws are set to factory recomended 2.5 turns out and I have adjusted all around here to no avail...

Help???
__________________
RTFM!

~Jerry
surjer is offline   Reply With Quote
Old 05-16-2008, 05:25 PM   #3
Tech Regular
 
RAP66's Avatar
R/C Tech Elite Subscriber
 
Join Date: Nov 2001
Location: SF Bay Area
Posts: 335
Trader Rating: 1 (100%+)
Default

tough to say... you could be shifting too early or not at all. Try holding the car while revving it, you should be able to feel the 2nd gear catch (if it''s shifting early).What are your engine temps?? Another possibility is that maybe your motor isnt hitting the speed needed to shift.

-Rich
__________________
Rich Pedro

[email protected]

www.rcracing.com
RAP66 is offline   Reply With Quote
Old 05-17-2008, 03:24 PM   #4
Tech Rookie
 
Join Date: Jan 2008
Posts: 5
Default

Well, I feel stupid. I took it to a friend of mine today who knows about these things and he pointed out to me that it is indeed shifting. I guess there isnt a real drop in rpm's so I didnt really notice it. I was expecting it to sound like a dirt bike engine or something...

Anyways - Guess its working properly..

Thanks!

PS - Engine temps are around 190F
__________________
RTFM!

~Jerry
surjer is offline   Reply With Quote
Old 05-17-2008, 08:28 PM   #5
Tech Adept
 
Join Date: Mar 2008
Location: Cincinnati OHIO
Posts: 97
Trader Rating: 10 (100%+)
Default

funny you say that....I can actually SEE it shift when it shifts its like a ROCKET got in its ass.....but Ive got mine set up to shift a little late because i just bassh and like to drift a little and 1st does that just fine.....heres the thing though remember when you adjust the 1 screw you MUST ADJUST THE OTHER on the tranny.....this is gone over pretty thouroughly in the manual but feel free to ask more......Im GLAD to see other guys getting into the NTC3 thought I was the only one still out there.....your really not gonna win alot of races with this car with newer technology out but parts support and pricing makes it one hell of a fun basher!
bo_barger is offline   Reply With Quote
Old 05-17-2008, 08:34 PM   #6
Tech Rookie
 
Join Date: Jan 2008
Posts: 5
Default

HA.. To tell you the truth there is a carpet track just up the street from me for electrics but there is NOTHING for nitro on road cars that I can find remotely close to here. Parking lot bashing is all I ever get in. To top it off I cant find any one else to bash with other than a couple of buddies at the flying field who "used to be into racing". They traveled quite a distance to do that tho...

ANyways - I played around with the shift point and no matter where at in the band it just created a little "skip" but no more. I was hoping it would be really obbious. I mean this thing is really quick but I was hoping for the sound....
__________________
RTFM!

~Jerry
surjer is offline   Reply With Quote
Old 05-17-2008, 09:13 PM   #7
Tech Adept
 
Join Date: Mar 2008
Location: Cincinnati OHIO
Posts: 97
Trader Rating: 10 (100%+)
Default

yeah thats not gonna really happen, the only thing you may try is to get a new pipe and that may help!!! other than that adjust it and let it wind in first till the engine seems to be red lined and that may help get more of the "sound" your looking for. though i can hear mine switch its not like a dirt bike. good thing is this car is very predictable in my opinion once you get it tuned......you will LOVE the diff issues with this car Im almost ready to lock the rear diffs because mine keep coming out of adjustment and the plastic diff gears are WORTHLESS not only will you chew them but also chew the pinions in the diff. get the HEAVY DUTY and solves this problem PERMANENTLY. Ive read some guys modding OFNA LD3 parts to solve some of these issues!
bo_barger is offline   Reply With Quote
Old 05-18-2008, 03:06 PM   #8
Tech Regular
 
viperbill1963's Avatar
 
Join Date: Mar 2007
Location: pensacola,fl
Posts: 250
Send a message via Yahoo to viperbill1963
Exclamation motor

what motor are you using if its a .15 the stock springs should be ok but a ,12 might need a stiffer spring for the clutch adjustment , iwas a bit confused at frist and was turning the wrong set screw on the clutch it should be the one at an angle to the clutch shoe face . more information is available on the team associated site rc10.com
__________________
team associated RC8.2E tekin esc and motor jr z9100s servo spektrum rx
X-FACTORY X-6 square tekin esc lrp motor spektrum rx soon to be a cube

Last edited by viperbill1963; 05-18-2008 at 03:07 PM. Reason: misspelled
viperbill1963 is offline   Reply With Quote
Old 05-21-2008, 05:17 PM   #9
Tech Rookie
 
Join Date: Jan 2008
Posts: 5
Default

OK Guys - Check this out. I did some more test runs today. What I found is that if I make a pass at 1/2 throttle I can definately here it shift. Its a nice even shift with a SMALL drop in rpm's. If I hold it full throttle then it just shifts real fast with NO drop in RPM's. What needs adjusted?

I am adjusting the "shift adjustment screws" and NOT the set screws for the little ball bearings.

I am running the AE .15 engine..

I havent seen the issues on the diffs yet but I am guessing that will come from your post. I will probably cross that bridge when it comes tho...
__________________
RTFM!

~Jerry
surjer is offline   Reply With Quote
Old 05-21-2008, 08:31 PM   #10
Tech Regular
 
RAP66's Avatar
R/C Tech Elite Subscriber
 
Join Date: Nov 2001
Location: SF Bay Area
Posts: 335
Trader Rating: 1 (100%+)
Default

If your shifting and not at the top of t he rpm/power band I would leave it. When I race (which has been a very long time ago) I liked the shift to hit within 10-20ft on the back straight, that way I know I am using all of the motor. Quite frankly I only hit full throttle for a few seconds, then I'm running thru the infield, maybe just maybe blipping to full throttle.

Quote:
Originally Posted by surjer View Post
OK Guys - Check this out. I did some more test runs today. What I found is that if I make a pass at 1/2 throttle I can definately here it shift. Its a nice even shift with a SMALL drop in rpm's. If I hold it full throttle then it just shifts real fast with NO drop in RPM's. What needs adjusted?

I am adjusting the "shift adjustment screws" and NOT the set screws for the little ball bearings.

I am running the AE .15 engine..

I havent seen the issues on the diffs yet but I am guessing that will come from your post. I will probably cross that bridge when it comes tho...
__________________
Rich Pedro

[email protected]

www.rcracing.com
RAP66 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
beginner in rc meckbeckk Malaysian R/C Racers 0 08-03-2008 11:52 AM
Help a beginner ? sturat5150 Electric Off-Road 38 09-08-2006 05:55 PM
What Car For a Beginner?? Gav_XXXS Australian Racing 10 05-14-2006 05:31 AM
Beginner jonto100 Painting, Designs, Graphics and Photography 3 04-04-2005 03:23 PM
Beginner - What do you think? kcarron Florida Racing 2 12-09-2002 10:23 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:00 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net