R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 05-30-2004, 06:39 PM   #1591
Super Moderator
 
Marcos.J's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2003
Location: Semper Fi
Posts: 27,219
Trader Rating: 182 (100%+)
Default

With the stock set up , the car handle great,i will tested at a larger faster track this week with other gear ratios.
Marcos.J is offline   Reply With Quote
Old 05-31-2004, 12:11 AM   #1592
Tech Elite
 
esham's Avatar
 
Join Date: Feb 2003
Location: racing line - push to the limit
Posts: 2,942
Default

Quote:
Originally posted by Marcos.S710
i didnt have that problem but i noticed that i had to re-shim the front diff to make it operate smoother.
Yup that's it I sand down abit the outer diff pin housing holder and shim the inner ( make the gear mess abit close together ) And its works.. smooth no intermitten stuck drive. Hope full this will solve my spinning problem.
__________________
Kyosho R4/V1RRREvo2/ OSpeed>Nova353T & S/Evo4M>Nova-KeepOnS
Transponder Pokok Cherry- [email protected]
Kelab Peminat Kereta Kawalan Jauh Ipoh, Perak
esham is offline   Reply With Quote
Old 05-31-2004, 06:55 AM   #1593
Super Moderator
 
Marcos.J's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2003
Location: Semper Fi
Posts: 27,219
Trader Rating: 182 (100%+)
Default

Quote:
Originally posted by esham
Yup that's it I sand down abit the outer diff pin housing holder and shim the inner ( make the gear mess abit close together ) And its works.. smooth no intermitten stuck drive. Hope full this will solve my spinning problem.
hope so too
Marcos.J is offline   Reply With Quote
Old 05-31-2004, 12:06 PM   #1594
Tech Rookie
 
Join Date: Apr 2002
Location: San Diego
Posts: 12
Default Re: Re: Set up

Quote:
Originally posted by esham
Dameetz, .. I have exactly same problem . I still trouble shooting this, today still no success. Please share it with us if you got the cure.. Thank you
Hey guys,

I've been chasing this same problem ever since I built the car in February that I almost gave up on the car and just run my old trusty and bullet proof V-one R GRP.

I finally found the problem with this spinning out on turns. I found that my front suspension was unloading too much. I Installed harder springs (short black)in front and softer (on-road orange) springs in the rear. Set droop at 2 deg. No sway bars in the rear, front sway bar horizontal.

Front camber at 1.5 deg and toe out at 1 deg
Rear camber at 3 deg and toe in at 2 deg

Mind you that this setting was based at Revelation. I lowered the camber for tighter tracks and rubber tires with med inserts all around and it still works.

Dannoq1 is offline   Reply With Quote
Old 05-31-2004, 02:33 PM   #1595
Super Moderator
 
Marcos.J's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2003
Location: Semper Fi
Posts: 27,219
Trader Rating: 182 (100%+)
Default Re: Re: Re: Set up

Quote:
Originally posted by Dannoq1
Hey guys,

I've been chasing this same problem ever since I built the car in February that I almost gave up on the car and just run my old trusty and bullet proof V-one R GRP.

I finally found the problem with this spinning out on turns. I found that my front suspension was unloading too much. I Installed harder springs (short black)in front and softer (on-road orange) springs in the rear. Set droop at 2 deg. No sway bars in the rear, front sway bar horizontal.

Front camber at 1.5 deg and toe out at 1 deg
Rear camber at 3 deg and toe in at 2 deg

Mind you that this setting was based at Revelation. I lowered the camber for tighter tracks and rubber tires with med inserts all around and it still works.

is it spinning out on or off power?
Marcos.J is offline   Reply With Quote
Old 05-31-2004, 03:48 PM   #1596
Tech Master
 
NiMo's Avatar
 
Join Date: May 2004
Location: Luton, England
Posts: 1,704
Default

I must be doing something wrong!
I've got the red 1.8 springs on back with the super thick gold roll bar and the rear just will not budge, but I just cannot get the front end to bite on or off power and it's killing my front tyres.
I'm now down to 20k wt oil in the front diff and 10k wt in the back, 40 wt in the shocks, and the front roll bar flat.
I did disconnect the front roll bar once and grip rolled on nearly every corner so i decided against that move.
NiMo is offline   Reply With Quote
Old 05-31-2004, 07:07 PM   #1597
Super Moderator
 
Marcos.J's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2003
Location: Semper Fi
Posts: 27,219
Trader Rating: 182 (100%+)
Default

Quote:
Originally posted by NiMo
I must be doing something wrong!
I've got the red 1.8 springs on back with the super thick gold roll bar and the rear just will not budge, but I just cannot get the front end to bite on or off power and it's killing my front tyres.
I'm now down to 20k wt oil in the front diff and 10k wt in the back, 40 wt in the shocks, and the front roll bar flat.
I did disconnect the front roll bar once and grip rolled on nearly every corner so i decided against that move.
what shore tires are you running? go back to the stock set up!! i ran the stock set up on my FW-05R with 37 shore front and rear(MONOTUNING FOAM TIRES) and the car handles great.
Marcos.J is offline   Reply With Quote
Old 05-31-2004, 07:49 PM   #1598
Tech Elite
 
esham's Avatar
 
Join Date: Feb 2003
Location: racing line - push to the limit
Posts: 2,942
Default

Quote:
Originally posted by Marcos.S710
what shore tires are you running? go back to the stock set up!! i ran the stock set up on my FW-05R with 37 shore front and rear(MONOTUNING FOAM TIRES) and the car handles great.
Yes.. I still believe this Kyosho kits should work by its stock setup only tuning/tweak and assemble correctly is the matter. I keep my setup as stock and will adjust the suspension and tires on track. now i'm ready with my "smooth" front/rear diff. Will test is when i can steal a few hours of my busy day.
__________________
Kyosho R4/V1RRREvo2/ OSpeed>Nova353T & S/Evo4M>Nova-KeepOnS
Transponder Pokok Cherry- [email protected]
Kelab Peminat Kereta Kawalan Jauh Ipoh, Perak
esham is offline   Reply With Quote
Old 05-31-2004, 08:00 PM   #1599
Super Moderator
 
Marcos.J's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2003
Location: Semper Fi
Posts: 27,219
Trader Rating: 182 (100%+)
Default

Quote:
Originally posted by esham
Yes.. I still believe this Kyosho kits should work by its stock setup only tuning/tweak and assemble correctly is the matter. I keep my setup as stock and will adjust the suspension and tires on track. now i'm ready with my "smooth" front/rear diff. Will test is when i can steal a few hours of my busy day.
hope it will work for you
Marcos.J is offline   Reply With Quote
Old 05-31-2004, 08:39 PM   #1600
Tech Prophet
 
InitialD's Avatar
 
Join Date: Feb 2002
Location: MORDOR
Posts: 19,679
Default Re: Re: Re: Re: Set up

Quote:
Originally posted by Marcos.S710
is it spinning out on or off power?
I believe if he harden the front shocks to solve his problem, he would have solved the spinning problem off power. Too much weight transfers to the front when the front shocks are soft.

If on power the car is spinning out, then the rears are too soft.
InitialD is offline   Reply With Quote
Old 05-31-2004, 08:40 PM   #1601
Super Moderator
 
Marcos.J's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2003
Location: Semper Fi
Posts: 27,219
Trader Rating: 182 (100%+)
Default Re: Re: Re: Re: Re: Set up

Quote:
Originally posted by InitialD
I believe if he harden the front shocks to solve his problem, he would have solved the spinning problem off power. Too much weight transfers to the front when the front shocks are soft.

If on power the car is spinning out, then the rears are too soft.
thanks "D"
Marcos.J is offline   Reply With Quote
Old 06-01-2004, 01:20 AM   #1602
Tech Rookie
 
Join Date: Apr 2002
Location: San Diego
Posts: 12
Default Re: Re: Re: Re: Re: Set up

Quote:
Originally posted by InitialD
I believe if he harden the front shocks to solve his problem, he would have solved the spinning problem off power. Too much weight transfers to the front when the front shocks are soft.

If on power the car is spinning out, then the rears are too soft.

On the contrary, this car was spinning on power. There is no abrupt weight transfer when the car is on a curve under it's own momentum unless you introduce energy ie.. throttle input which then upsets the balance.

This setup prevents the front from unloading too much and lets the suspension absorb the extra energy.
Dannoq1 is offline   Reply With Quote
Old 06-01-2004, 01:31 AM   #1603
Tech Elite
 
jeffreylin's Avatar
R/C Tech Charter Subscriber
 
Join Date: Nov 2003
Location: Traction Roll!
Posts: 2,564
Default

Quote:
Originally posted by NiMo
I must be doing something wrong!
I've got the red 1.8 springs on back with the super thick gold roll bar and the rear just will not budge, but I just cannot get the front end to bite on or off power and it's killing my front tyres.
I'm now down to 20k wt oil in the front diff and 10k wt in the back, 40 wt in the shocks, and the front roll bar flat.
I did disconnect the front roll bar once and grip rolled on nearly every corner so i decided against that move.
NiMo, you were doing so well with the car--why the change? didn't the stock setup work well for you?

By the way, I am now running 25k in rear and it works a lot better than the 10k stock in my opinion.
jeffreylin is offline   Reply With Quote
Old 06-01-2004, 01:36 AM   #1604
Tech Rookie
 
Join Date: Apr 2002
Location: San Diego
Posts: 12
Default

Quote:
Originally posted by NiMo
I must be doing something wrong!
I've got the red 1.8 springs on back with the super thick gold roll bar and the rear just will not budge, but I just cannot get the front end to bite on or off power and it's killing my front tyres.
I'm now down to 20k wt oil in the front diff and 10k wt in the back, 40 wt in the shocks, and the front roll bar flat.
I did disconnect the front roll bar once and grip rolled on nearly every corner so i decided against that move.
In order for anyone to determine what may be wrong with your set-up, we need to know what your setup is.

The guys are correct when they suggested for you to go return to the stock settings however, I would also suggest based on my experience with this car, to check the condition of your drivetrain ie. differentials, bearings... etc. From what you are saying, the car has a very bad push even with the gold sway bar in the rear which is very unusual. At the same token your car traction rolled when you removed the front sway bars

Please be specific about your current setup so that we have a basis for comparison.
Dannoq1 is offline   Reply With Quote
Old 06-01-2004, 07:01 AM   #1605
Tech Master
 
NiMo's Avatar
 
Join Date: May 2004
Location: Luton, England
Posts: 1,704
Default

There is nothing major wrong with my car, it's just that every one is starting to say the rear end is loose, but mine is solid.
Yes the car pushes a little but it can be controlled with the throttle, I can still drive around others but I want that little bit more front end bite.
I have even tried 32 rear and 27 front and it still pushed (rubber tyres) which is why I cannot understand those who are losing the rear end, and I'm also only running 1 degree of toe in on the rear.

Hey I've just remembered something! when I first had the car I tried to go more than 2 degree toe in and found the rear end undriveable but it was fine with 2 degrees or less.
Could this be your rear end problem?
NiMo is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
FOR SALE - Mugen MBX5T ProSpec and Kyosho STR with chassis conversion and Kyosho big MattWells R/C Items: For Sale/Trade 5 04-28-2017 10:25 AM
1986 1/12 Kyosho Plazma MKIII With Kyosho LeMan 600E Motor Funkymojo R/C Items: For Sale/Trade 2 05-17-2012 11:11 AM
Custom painted Kyosho SP2 and Kyosho STRR bodies.... RC3 Graphics SWEET W/ PICS CRFXXXT R/C Items: For Sale/Trade 1 01-07-2008 07:38 PM
MACH. 28/NEW PS, KYOSHO MINI INFERNO ST/W/3NEW IB1400 8 CELL PACKS, KYOSHO 1./8 BUGGY newbie2 R/C Items: For Sale/Trade 5 11-18-2007 06:07 PM
Convert Kyosho Quick Start system on Kyosho QRC to Pullstart Morpheus2be Monster Trucks 0 02-16-2005 11:26 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:19 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net