R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 02-13-2007, 08:09 PM   #11116
Tech Elite
 
HarKonnenD's Avatar
 
Join Date: Aug 2001
Location: Connecticut
Posts: 3,024
Trader Rating: 23 (100%+)
Send a message via AIM to HarKonnenD
Default

Sad to see ya leave A.I. You've helped a lot of R40 enthusiasts over the years. I've tried switching, but the car is still in my hands...kinda hard to let go. Really wanna try an MTX4 or the VoneRRR WE though.
__________________
Trying to live every day like its the last....
HarKonnenD is offline   Reply With Quote
Old 02-14-2007, 12:17 PM   #11117
Moderator
 
Artificial-I's Avatar
 
Join Date: Jan 2005
Location: Rurouni Kenshin
Posts: 3,459
Trader Rating: 17 (100%+)
Send a message via AIM to Artificial-I
Default

Quote:
Originally Posted by HarKonnenD
Sad to see ya leave A.I. You've helped a lot of R40 enthusiasts over the years. I've tried switching, but the car is still in my hands...kinda hard to let go. Really wanna try an MTX4 or the VoneRRR WE though.
If you get the v one rrr , I think the new version is the RRR EVO WC.

Also the build on this mtx-4 is nothing but amazing. Amazing car. Everything seems very well thought out , strong plastics , steering setup is near artwork compared to the r40. Super smooth. Not one hitch during the build. The pullies are super strong compared to the r40. Easy wiring , easy RX access , easy battery access just like the 2004 r40. Gas tank is superb , everything is setup for low cg. Very tough , great car.

Cant wait to rip this thing around the track. Ill have a full review on it soon somewhere. Will post it up for you guys , with the comparison to the r40.
Artificial-I is offline   Reply With Quote
Old 02-14-2007, 12:19 PM   #11118
Tech Elite
 
fastharry™'s Avatar
 
Join Date: Sep 2001
Location: Mahwah, NJ.. USA!! ..... Home of http://www.fastharry.com
Posts: 2,846
Trader Rating: 4 (100%+)
Send a message via Skype™ to fastharry™
Default

Quote:
Originally Posted by Artificial-I
If you get the v one rrr , I think the new version is the RRR EVO WC.

Also the build on this mtx-4 is nothing but amazing. Amazing car. Everything seems very well thought out , strong plastics , steering setup is near artwork compared to the r40. Super smooth. Not one hitch during the build. The pullies are super strong compared to the r40. Easy wiring , easy RX access , easy battery access just like the 2004 r40. Gas tank is superb , everything is setup for low cg. Very tough , great car.

Cant wait to rip this thing around the track. Ill have a full review on it soon somewhere. Will post it up for you guys , with the comparison to the r40.
How do you really feel?...
__________________
www.fastharry.com---search "fastharry" on facebook
See Fastharry in Super Nitro racing at the HPI CHALLENGE...
http://www.youtube.com/watch?v=jzo-cBEnE0c
fastharry™ is offline   Reply With Quote
Old 02-14-2007, 12:29 PM   #11119
Moderator
 
Artificial-I's Avatar
 
Join Date: Jan 2005
Location: Rurouni Kenshin
Posts: 3,459
Trader Rating: 17 (100%+)
Send a message via AIM to Artificial-I
Default

Quote:
Originally Posted by fastharry
How do you really feel?...
Good question. Kinda hard to answer.

Iam an r40 man for sure. But we will see. If hpi/hot bodies had a new car that could compete with the mtx-4 , id be there. Im also probably gonna give the xray nt1 a shot once it comes out, ill check reviews on it and let others try it first.

But its weird , kinda had more fire for the r40. But the mtx-4 is demanding its own respect. First time ive really ventured out beyond hpi and team losi. The only two cars ive driven. That and a kyosho mini-z. But nothing but hpi for mt , and on-road till now.

I feel like hpi kinda let me down and are kinda letting down all around with the hpi challenges gone and no team driver support at all for hpi. Its kinda like oh well they dont care about me , I dont care about them.

The r40 hara is good value for its money , easy to put together. Seems like less screws and less complication. But e-clips are pretty much zilch on this kit and I was definently tired of them on the r40.

The mtx-4 does seem ready but the 2nd gear blowing problem is the only thing im worried about. If it rears its ugly head im gonna sell this kit and move onto the nt1 pretty promptly. But this should hold me over for the next season and we will see. Gotta venture out sooner or later , hpi just isnt supporting.

Last edited by Artificial-I; 02-14-2007 at 05:01 PM.
Artificial-I is offline   Reply With Quote
Old 02-14-2007, 03:49 PM   #11120
Tech Elite
 
HarKonnenD's Avatar
 
Join Date: Aug 2001
Location: Connecticut
Posts: 3,024
Trader Rating: 23 (100%+)
Send a message via AIM to HarKonnenD
Default

I agree with you AI. Some had mentioned to set the 2speed gear mesh first to prevent the stripping. It'd be cool if we had an R40 team or so, but I don't think that's going to happen as most changed over to any of the "big 3" vehicles.
__________________
Trying to live every day like its the last....
HarKonnenD is offline   Reply With Quote
Old 02-14-2007, 05:01 PM   #11121
Tech Apprentice
 
stefanos's Avatar
 
Join Date: Jan 2007
Location: Athens,Greece
Posts: 67
Trader Rating: 1 (100%+)
Default

dam i think i need some help on this....
the dam car(r40 2003) do something realy strange i dotn know the simble words so i will try to explaing with lot of words :P
So when you take left turns the car is great its geting realy smooth and never lose control BUT when you do right turns it always turns the ass of the car ,i notice that also when you have the car stoped and you accelerate with the stearing full left it jsut take a wide turn when you do that with right turn it starts to spin in the same spot.....what the hell is going on?
Realy b4 you start asking about the setup i can sure you the weels the camber the caster the springs the oil's and all that stuff are in same posision...is just the car or something else is going on?
thnx
stefanos
__________________
HPI R40 2003 with Rx12 HPI engine and exust
Hpi R40 Hara edition with STS E12exr and Skyline Exust
Futaba 2PL
stefanos is offline   Reply With Quote
Old 02-14-2007, 05:05 PM   #11122
Moderator
 
Artificial-I's Avatar
 
Join Date: Jan 2005
Location: Rurouni Kenshin
Posts: 3,459
Trader Rating: 17 (100%+)
Send a message via AIM to Artificial-I
Default

Could be centering of your servo. Adjust the rod that goes from the servo horn to the steering horn. Set your radio @ 0 for trim. Then adjust till it points perfectly straight. Then stand over the car , turn full left and watch how far it goes. Try to line it up with a part on the car for point reference. Then turn full right , see how far that goes. You can set the end points on right and left on most good radios. I adjust this so its dead perfect left to right. This will give the car a much more balanced feel left to right.

Another thing is it sounds like some suspension settings may not be right. Match everything up left to right. Did you check toe?

Last edited by Artificial-I; 02-14-2007 at 08:43 PM.
Artificial-I is offline   Reply With Quote
Old 02-14-2007, 05:06 PM   #11123
Tech Master
 
Rapid Roy's Avatar
 
Join Date: Oct 2002
Location: L.A. (Rowland Hts)
Posts: 1,531
Default

Quote:
Originally Posted by stefanos
dam i think i need some help on this....
the dam car(r40 2003) do something realy strange i dotn know the simble words so i will try to explaing with lot of words :P
So when you take left turns the car is great its geting realy smooth and never lose control BUT when you do right turns it always turns the ass of the car ,i notice that also when you have the car stoped and you accelerate with the stearing full left it jsut take a wide turn when you do that with right turn it starts to spin in the same spot.....what the hell is going on?
Realy b4 you start asking about the setup i can sure you the weels the camber the caster the springs the oil's and all that stuff are in same posision...is just the car or something else is going on?
thnx
stefanos
Make sure that the tire or outdrive isn't binding at full lock on the right side. It sounds like you need to turn down your EPA for the right turns. Try setting your car down, turning full right, then give your car a push or try and turn the right front wheel with your hand. Make sure the body is on so you can check the tire clearance too.
Rapid Roy is offline   Reply With Quote
Old 02-14-2007, 05:09 PM   #11124
Tech Adept
 
Deeds's Avatar
 
Join Date: Jun 2005
Location: Batavia, IL
Posts: 241
Trader Rating: 10 (100%+)
Default

Check your dual rate on your radio. It's an easy thing to bump causing uneven turning radius's. I had this problem in the past.
Deeds is offline   Reply With Quote
Old 02-16-2007, 08:43 PM   #11125
Tech Elite
 
HarKonnenD's Avatar
 
Join Date: Aug 2001
Location: Connecticut
Posts: 3,024
Trader Rating: 23 (100%+)
Send a message via AIM to HarKonnenD
Default

Just when I went to go get more R40 upgrades to contribute to my collection he isn't buying any more parts. He is going to sell what he has now and sales are final. Guess the R40 in my area is done. Feel sorry for the newbies who did end up buying one in the past and looked upto me for tuning tips and such.
__________________
Trying to live every day like its the last....
HarKonnenD is offline   Reply With Quote
Old 02-16-2007, 10:32 PM   #11126
Tech Apprentice
 
Join Date: Jul 2005
Posts: 87
Default

what part of CT are you from mang?
thisisagame24 is offline   Reply With Quote
Old 02-16-2007, 11:06 PM   #11127
Tech Elite
 
HarKonnenD's Avatar
 
Join Date: Aug 2001
Location: Connecticut
Posts: 3,024
Trader Rating: 23 (100%+)
Send a message via AIM to HarKonnenD
Default

I live in Stratford, CT. BPT has a track, but not holding any races any time soon due to some issues. HobbyTown opened up in fairfield and will soon have an onroad track!
__________________
Trying to live every day like its the last....
HarKonnenD is offline   Reply With Quote
Old 02-17-2007, 06:50 AM   #11128
Tech Apprentice
 
stefanos's Avatar
 
Join Date: Jan 2007
Location: Athens,Greece
Posts: 67
Trader Rating: 1 (100%+)
Default

thnx for the replies guys but nothing seems to work....i think that this started from the day i change my one way front dif to a normal dif you think that has something to do with hte oils or the dif?
__________________
HPI R40 2003 with Rx12 HPI engine and exust
Hpi R40 Hara edition with STS E12exr and Skyline Exust
Futaba 2PL
stefanos is offline   Reply With Quote
Old 02-17-2007, 07:01 AM   #11129
Moderator
 
Artificial-I's Avatar
 
Join Date: Jan 2005
Location: Rurouni Kenshin
Posts: 3,459
Trader Rating: 17 (100%+)
Send a message via AIM to Artificial-I
Default

Quote:
Originally Posted by stefanos
thnx for the replies guys but nothing seems to work....i think that this started from the day i change my one way front dif to a normal dif you think that has something to do with hte oils or the dif?

Chassis could be bent. Youll have to take it off the car and place it on glass table. Press down on the sides and ends and if the other end lifts up , then you have a bent chassis.
Artificial-I is offline   Reply With Quote
Old 02-17-2007, 08:52 AM   #11130
Tech Elite
 
fastharry™'s Avatar
 
Join Date: Sep 2001
Location: Mahwah, NJ.. USA!! ..... Home of http://www.fastharry.com
Posts: 2,846
Trader Rating: 4 (100%+)
Send a message via Skype™ to fastharry™
Default

try pushing you car by hand,using the radio to steer......keep on turning in increments left and right,see if it makes the same radius......if does that fine,lock to lock,using the radio its gotta be something that is happening under power......repeat the same process with light throttle,med throttle,and heavy throttle.....see what happens.....also,all the axles are connected,right?.......if you hold the car up,give it gas,all four wheels spin,at the same rate?...(not trying to infer you're a noob,but in puzzling problems,real basic is the place to start..)
__________________
www.fastharry.com---search "fastharry" on facebook
See Fastharry in Super Nitro racing at the HPI CHALLENGE...
http://www.youtube.com/watch?v=jzo-cBEnE0c
fastharry™ is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
New on Nitro and this forum Emaxx rider Rookie Zone 8 02-06-2008 07:21 AM
HPI Nitro MT 2 Forum Tom P Electric Off-Road 5 07-19-2004 06:26 PM
New Nitro R/C Forum Dantherc10man Web Links 0 08-09-2003 07:39 AM
Nitro car forum Rose Money Singapore R/C Racers 47 07-04-2002 08:49 PM
Nitro Forum ART2 Singapore R/C Racers 41 05-16-2002 10:51 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:19 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net