R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 03-06-2006, 05:49 PM   #9946
Tech Rookie
 
Join Date: Mar 2006
Posts: 6
Default

yea its a great lot, both are totally pure open lots, prob the best lots for rc cars iv seen. There great to test top speed.
Its private property so my friend and I go there a few times a week, there are hardly ever any cars but if there are we just use the smaller one.

I dont think races could be held there without permission but yea ill look into getting some cones to make it a little more interesting.
RS4-R40 is offline   Reply With Quote
Old 03-06-2006, 05:56 PM   #9947
Moderator
 
Artificial-I's Avatar
 
Join Date: Jan 2005
Location: Rurouni Kenshin
Posts: 3,459
Trader Rating: 17 (100%+)
Send a message via AIM to Artificial-I
Default

http://www2.towerhobbies.com/cgi-bin...?&I=LXZY93&P=7

Small , cheap and meant for RC 6 - 3.99 , get like 3 sets. Then your set.
Artificial-I is offline   Reply With Quote
Old 03-06-2006, 06:05 PM   #9948
Tech Rookie
 
Join Date: Mar 2006
Posts: 6
Default

any brand recommendations for 40wt shock oil?
RS4-R40 is offline   Reply With Quote
Old 03-07-2006, 09:18 AM   #9949
Moderator
 
Artificial-I's Avatar
 
Join Date: Jan 2005
Location: Rurouni Kenshin
Posts: 3,459
Trader Rating: 17 (100%+)
Send a message via AIM to Artificial-I
Default

The forever changing R40 clutch system, a book by AI.

Ok Im amazed at how insanely random my clutch system is. Awhile ago I reported that I thought my clutchbell was warped. Then I was like oh its just off. Well for some reason it looks like its off again.

Also last two races clutch was finally engaging, small amount of gap. So I was hesitant but knew it was time to take the car apart and do some maintenance. Well this is the weird thing. Everything looked fine and I goto put it back together. Now it has zero gap and its completely smashed against the clutch shoe?

Nothing changed. I took it apart and back together and now I can really notice its wobbling. So I went and found an old CB and sure enough spun fine. Im probably going to swap bearings around a little and see if thats the problem. But otherwise I just get baffled more and more with my clutch setup.

But one thing I noticed the old CB seemed to really get a good amount of grip so im thinking the car has had a wobbly cb ever since I thought I first built it.

So im going to order another CB and see if this doesnt fix most my problems ive been having.
Artificial-I is offline   Reply With Quote
Old 03-07-2006, 09:26 AM   #9950
Tech Elite
 
HarKonnenD's Avatar
 
Join Date: Aug 2001
Location: Connecticut
Posts: 3,024
Trader Rating: 23 (100%+)
Send a message via AIM to HarKonnenD
Default

Welp my R40 is sold for now. Thinking of saving for a fresh new sedan again...didn't want to race with that old one. Not entirely sure if I'd go again with the Hara, get car to mess around it, or just run 8th onroad. Main thing that's leaving me to this...is that I STILL have the Rody V12 since some guy stalled me on a buy/trade. Not sure what to do at this point. My friend keeps flabbing to me how expensive 8th is...meanwhile his nitro sedan setup costed him $1000+...while I payed $200+ less than his setup with my MRX4 and still picked up spares. He races offroad as well which is why he can't afford 8th. I'm trying to pick up foams asap so I can run though.
__________________
Trying to live every day like its the last....
HarKonnenD is offline   Reply With Quote
Old 03-07-2006, 09:32 AM   #9951
Moderator
 
Artificial-I's Avatar
 
Join Date: Jan 2005
Location: Rurouni Kenshin
Posts: 3,459
Trader Rating: 17 (100%+)
Send a message via AIM to Artificial-I
Default

Wait for the mtx-4 prospec. Who knows how long that could be though. Possibly a year or longer.
Artificial-I is offline   Reply With Quote
Old 03-07-2006, 09:48 AM   #9952
Tech Adept
 
Join Date: Jan 2006
Location: Etobicoke
Posts: 144
Send a message via MSN to bumm_off_street
Default

nah it isnt a toy i treat y rs4 3 like my baby
bumm_off_street is offline   Reply With Quote
Old 03-07-2006, 10:03 AM   #9953
Tech Adept
 
ProE's Avatar
 
Join Date: Dec 2005
Location: South Africa
Posts: 236
Send a message via MSN to ProE Send a message via Skype™ to ProE
Default Pre worlds results

guys just discover the official website:

http://200mmifmarworlds.no-ip.org/

The only cars that you see is kyoshos and the mugens. What happened to the HPIs. Is the car not good enough or isn't there good enough HPI drivers or ....


What is your opinion on this?
ProE is offline   Reply With Quote
Old 03-07-2006, 10:19 AM   #9954
Tech Elite
 
HarKonnenD's Avatar
 
Join Date: Aug 2001
Location: Connecticut
Posts: 3,024
Trader Rating: 23 (100%+)
Send a message via AIM to HarKonnenD
Default

Quote:
Originally Posted by Artificial-I
Wait for the mtx-4 prospec. Who knows how long that could be though. Possibly a year or longer.
Racing starts this year...April. I may/may not race next year or whenever. I think the MTX4 is overrated...check the forums and you see barely anyone is running a stock MTX4. First few said things weren't made properly, then some got a ton of kawahara parts, etc. Not sure if I'll go back to sedan.

ProE- Not many people are representing the R40. Personally I still think the older R40 is weaker to the MTX3/4 and Kyoshos. Basically we all spent quite a bit to upgrade the older kits...with enough $$ in them to buy a brand new Mtx3 prospec and or 4 kit. Then to turn around and sell that for under $200 because of poor resale value? Wow...is all I can say. There's even more people running NTC3's...mainly newbs on some other forums bashing with it, but still race wise I've seen more.
__________________
Trying to live every day like its the last....
HarKonnenD is offline   Reply With Quote
Old 03-07-2006, 10:24 AM   #9955
Moderator
 
Artificial-I's Avatar
 
Join Date: Jan 2005
Location: Rurouni Kenshin
Posts: 3,459
Trader Rating: 17 (100%+)
Send a message via AIM to Artificial-I
Default

HPI / Hot Bodies is busy with the Cyclone & HellFire racing. They dont send in team drivers with the r40 anymore.
Artificial-I is offline   Reply With Quote
Old 03-07-2006, 10:52 AM   #9956
Tech Master
 
onnetz's Avatar
 
Join Date: Apr 2004
Posts: 1,727
Default

I like my r40 but have been seriously looking at the G4S for when it comes time for racing...
onnetz is offline   Reply With Quote
Old 03-07-2006, 10:55 AM   #9957
Tech Elite
 
HarKonnenD's Avatar
 
Join Date: Aug 2001
Location: Connecticut
Posts: 3,024
Trader Rating: 23 (100%+)
Send a message via AIM to HarKonnenD
Default

If I had part support the G4 mongoose or G4S isn't bad at all. Still I'm not sure if I'd get a nitro sedan. As long as the Rody V12 is still here since no one wants to buy it...I'll keep thinking of a nitro sedan.
__________________
Trying to live every day like its the last....
HarKonnenD is offline   Reply With Quote
Old 03-15-2006, 07:58 AM   #9958
Tech Regular
 
Join Date: Aug 2005
Location: Pennsylvania
Posts: 323
Default

Hey....I'm looking at getting a new car and am looking at getting into the on-road world and am wondering if the R40 Hara Edition is any good? I have off-road now (HPI 4.6 savage, HPI nitro MT2, and associated RC10GT) but am looking at on-road.
cars.cars.cars is offline   Reply With Quote
Old 03-16-2006, 03:26 PM   #9959
Tech Regular
 
Join Date: May 2005
Location: Birmingham, AL
Posts: 382
Trader Rating: 4 (100%+)
Default

A-I long time no see.

I have had that problem and I think mine had to do with the spacers, you take it apart and put it back together and it is totally different than when you took it apart. I looked at my spacers and noticed that they may sit off center and cause incorrect spacing, or they may be bent and casue the same thing.

Just an idea or something to look out for.

My $.02

I am cutting back my R40 parts so if anybody has anything they want shoot me a pm.
ChrisR40 is offline   Reply With Quote
Old 03-16-2006, 03:57 PM   #9960
Moderator
 
Artificial-I's Avatar
 
Join Date: Jan 2005
Location: Rurouni Kenshin
Posts: 3,459
Trader Rating: 17 (100%+)
Send a message via AIM to Artificial-I
Default

Hey whats up. Yeah I checked for that and its happened before...but not this time though. Im baffled.

I scraped both CB's and bought two new ones. Seems perfect now , got them scored and its ready to go for next months race. I think its safe to say the car is really ready this time. Im even coming up with a fix for the rear camber links that always liked to misthread the rods in a bump.

I tried what fastharry has done and got some t-maxx ends. But the ones I got didnt fit the balls and werent as strong as I liked but made one with a set of punisher titanium turnbuckles.

I also swapped out the stock front turnbuckles for the pro4 ones, what hara does. Looks much better and I use the lunsford turnbuckle wrench so it makes it much easier to access and work with. Im also going to try the HD rpm rods , this should take out all the slop in the steering. I tried this already but it was a little tight so im going to see if I can loosen them or do some sort of trick.

Got my tire truer and my 35's all around from twister. Got those trued and put tire tweak on them. Then im swapping to a diff front for my tight track to actually get braking back and its on.

Last edited by Artificial-I; 03-16-2006 at 04:12 PM.
Artificial-I is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
New on Nitro and this forum Emaxx rider Rookie Zone 8 02-06-2008 07:21 AM
HPI Nitro MT 2 Forum Tom P Electric Off-Road 5 07-19-2004 06:26 PM
New Nitro R/C Forum Dantherc10man Web Links 0 08-09-2003 07:39 AM
Nitro car forum Rose Money Singapore R/C Racers 47 07-04-2002 08:49 PM
Nitro Forum ART2 Singapore R/C Racers 41 05-16-2002 10:51 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:01 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net