R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 12-13-2005, 08:02 PM   #9346
Tech Elite
 
fastharry™'s Avatar
 
Join Date: Sep 2001
Location: Mahwah, NJ.. USA!! ..... Home of http://www.fastharry.com
Posts: 2,846
Trader Rating: 4 (100%+)
Send a message via Skype™ to fastharry™
Default

Quote:
Originally Posted by Turbo Joe
That is pretty crazy... What kind of rear bar is that????

believe it or not.....an optional part from HPI themselves.......
__________________
www.fastharry.com---search "fastharry" on facebook
See Fastharry in Super Nitro racing at the HPI CHALLENGE...
http://www.youtube.com/watch?v=jzo-cBEnE0c
fastharry™ is offline   Reply With Quote
Old 12-13-2005, 08:06 PM   #9347
Tech Fanatic
 
ogreasurada's Avatar
 
Join Date: May 2005
Location: SZ-China
Posts: 848
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by fastharry
believe it or not.....an optional part from HPI themselves.......
Wow, I don't even see as many goodies as your R40 from Hara's ride.
ogreasurada is offline   Reply With Quote
Old 12-13-2005, 11:31 PM   #9348
Tech Master
 
onnetz's Avatar
 
Join Date: Apr 2004
Posts: 1,727
Default

well I have given in and started getting hopup parts for my r40 instead of getting the 2005 kit...
started off with the cf shock towers and more stuff will be on its way friday.... speaking of shock towers, how do you guys have the rear shocks mounted with the extensions?

and I noticed from pics that some of you mount the body posts directly to the tower and others dont.. just a preference?
onnetz is offline   Reply With Quote
Old 12-14-2005, 12:25 AM   #9349
Tech Addict
 
bummy's Avatar
 
Join Date: Sep 2005
Location: bathurst nsw
Posts: 525
Send a message via MSN to bummy
Default

i want one of them rear stailbers you got on your car were did ya get that from? what is the part number? it looks trick i aint got any on min ehehe. well the standard on it runs that close to the drive shaft it aint funny!!

any one come up with ideas about the first gear stripping of the clutch bell yet?

hey intellect did that steering tip i gave ya end up fixing the problem?
bummy is offline   Reply With Quote
Old 12-14-2005, 12:35 AM   #9350
Tech Apprentice
 
Join Date: Nov 2005
Location: Orlando, FL
Posts: 60
Default

Quote:
Originally Posted by ogreasurada
The R40 2005 is only $340 from RCmodel, plus shipping will be $380 to US. http://shopping.rcmodel.hk/product_i...oducts_id=7037
Why is it retailing over $450 here?
I think I've decided where to buy my R40. Does anyone have any experience ordering a kit from them? I'm interested in their customer service and quality of packing.

Quote:
Originally Posted by bummy
i want one of them rear stailbers you got on your car were did ya get that from? what is the part number? it looks trick i aint got any on min ehehe. well the standard on it runs that close to the drive shaft it aint funny!!
I think this is what you're looking for, Bummy:
http://shopping.rcmodel.hk/product_i...oducts_id=3619
B.LaFrance is offline   Reply With Quote
Old 12-14-2005, 02:46 AM   #9351
Tech Addict
 
bummy's Avatar
 
Join Date: Sep 2005
Location: bathurst nsw
Posts: 525
Send a message via MSN to bummy
Default

cheer s thank's
bummy is offline   Reply With Quote
Old 12-14-2005, 11:40 AM   #9352
Tech Master
 
Rapid Roy's Avatar
 
Join Date: Oct 2002
Location: L.A. (Rowland Hts)
Posts: 1,531
Default

Quote:
Originally Posted by bummy
i want one of them rear stailbers you got on your car were did ya get that from? what is the part number? it looks trick i aint got any on min ehehe. well the standard on it runs that close to the drive shaft it aint funny!!

any one come up with ideas about the first gear stripping of the clutch bell yet?

hey intellect did that steering tip i gave ya end up fixing the problem?
Are you saying that your 1st gear pinion is comming off of the clutch bell and stripping the threads in the process? If this is happening, the problem is with your 2 speed. Normally the pressure will tighten the pinion onto the clutchbell. If your 2 speed is binding between the 1st and 2nd gear spur or at the one way bearing, the 1st gear pinion will get spun off when you shift into 2nd gear.
Rapid Roy is offline   Reply With Quote
Old 12-14-2005, 12:56 PM   #9353
Tech Addict
 
bummy's Avatar
 
Join Date: Sep 2005
Location: bathurst nsw
Posts: 525
Send a message via MSN to bummy
Default

yes that is the problem, first gear is coming off and stripping the clutch bell in the process. so i should check the 2 speed. and it binding with 1st and 2nd gear? maybe that y i can never get it to change. mmmmmmm the 1st gear holder is rubbing on the second gear carier to? maybe that could be it, yeah i thought they suppose to get tighter when under power.

ok i will invesgate further when new parts arvive. happed twice now costing me $60 bucks each time.
bummy is offline   Reply With Quote
Old 12-14-2005, 12:58 PM   #9354
Tech Addict
 
bummy's Avatar
 
Join Date: Sep 2005
Location: bathurst nsw
Posts: 525
Send a message via MSN to bummy
Default

fastharry,
your 2 speed is much different to mine. is yours standard?
bummy is offline   Reply With Quote
Old 12-14-2005, 01:09 PM   #9355
Tech Elite
 
Turbo Joe's Avatar
 
Join Date: Nov 2003
Location: Corona, CA
Posts: 4,878
Trader Rating: 41 (100%+)
Default

Quote:
Originally Posted by bummy
fastharry,
your 2 speed is much different to mine. is yours standard?
Not fastharry...but that's the lightweight (.08) two-speed.
Turbo Joe is offline   Reply With Quote
Old 12-14-2005, 02:27 PM   #9356
Tech Initiate
 
Join Date: Nov 2005
Posts: 41
Default

need help asap.... I was building the rear end and i put on the 2speed, and when i turn the big spur gear it turns fine, but when i turn the smaller spur gear it spins freely... is this worng????
dark_one22 is offline   Reply With Quote
Old 12-14-2005, 02:40 PM   #9357
Tech Elite
 
Turbo Joe's Avatar
 
Join Date: Nov 2003
Location: Corona, CA
Posts: 4,878
Trader Rating: 41 (100%+)
Default

Quote:
Originally Posted by dark_one22
need help asap.... I was building the rear end and i put on the 2speed, and when i turn the big spur gear it turns fine, but when i turn the smaller spur gear it spins freely... is this worng????
That's how it's supposed to be...when the hub expands from the RPM, it locks the smaller spur and over-runs the bigger one.
Turbo Joe is offline   Reply With Quote
Old 12-14-2005, 09:37 PM   #9358
Tech Master
 
onnetz's Avatar
 
Join Date: Apr 2004
Posts: 1,727
Default

Quote:
Originally Posted by onnetz
well I have given in and started getting hopup parts for my r40 instead of getting the 2005 kit...
started off with the cf shock towers and more stuff will be on its way friday.... speaking of shock towers, how do you guys have the rear shocks mounted with the extensions?

and I noticed from pics that some of you mount the body posts directly to the tower and others dont.. just a preference?
anyone got any input on the advantages/disadvatages of the extensions and mounting the posts directly to the tower?
onnetz is offline   Reply With Quote
Old 12-14-2005, 10:56 PM   #9359
Tech Addict
 
bummy's Avatar
 
Join Date: Sep 2005
Location: bathurst nsw
Posts: 525
Send a message via MSN to bummy
Default

that is interesting about the 2 speed spinning free.
i could never spin the either gear. if i spun first it would spin second. if i spin second it spin first.

isnt that how it suppose to be? when i first built it one would spin free. but not no more? maybe that is the problem with my first gear pinion stripping.
bummy is offline   Reply With Quote
Old 12-14-2005, 11:06 PM   #9360
Tech Master
 
Rapid Roy's Avatar
 
Join Date: Oct 2002
Location: L.A. (Rowland Hts)
Posts: 1,531
Default

Quote:
Originally Posted by bummy
that is interesting about the 2 speed spinning free.
i could never spin the either gear. if i spun first it would spin second. if i spin second it spin first.

isnt that how it suppose to be? when i first built it one would spin free. but not no more? maybe that is the problem with my first gear pinion stripping.
That would be your problem right there.
Rapid Roy is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
New on Nitro and this forum Emaxx rider Rookie Zone 8 02-06-2008 07:21 AM
HPI Nitro MT 2 Forum Tom P Electric Off-Road 5 07-19-2004 06:26 PM
New Nitro R/C Forum Dantherc10man Web Links 0 08-09-2003 07:39 AM
Nitro car forum Rose Money Singapore R/C Racers 47 07-04-2002 08:49 PM
Nitro Forum ART2 Singapore R/C Racers 41 05-16-2002 10:51 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:43 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net