R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 06-04-2005, 12:09 AM   #7171
Tech Fanatic
 
KLANDERMAN's Avatar
 
Join Date: Jan 2005
Location: Guatemala, Central America
Posts: 917
Default

Here are some pics of what I did to get my car to weigh 1714 grams.. I did some wire cutting also, just enough to get to the Rx . check it out
Attached Thumbnails
HPI R40 Nitro Car Forum-battery-holders.jpg   HPI R40 Nitro Car Forum-battery-holder2.jpg   HPI R40 Nitro Car Forum-rx-top-steering-servo.jpg   HPI R40 Nitro Car Forum-rx-2.jpg   HPI R40 Nitro Car Forum-klanderman-r-40-no-body-fuel.jpg  

KLANDERMAN is offline   Reply With Quote
Old 06-04-2005, 10:10 AM   #7172
Tech Apprentice
 
Join Date: Mar 2005
Posts: 51
Send a message via AIM to Midak
Default

Hey guys, I'm selling my R40 in case any of you know someone who wants one that's ready to go.
http://cgi.ebay.com/ws/eBayISAPI.dll...tem=5979831281. I can deliver to anyone who is not too far from me to save on shipping.
Midak is offline   Reply With Quote
Old 06-04-2005, 05:13 PM   #7173
Tech Regular
 
Join Date: Nov 2004
Posts: 276
Trader Rating: 5 (100%+)
Default

hey,
Anyone who has the light weight 2 speed have a problem stripping out their spur gears? I stripped one just yesterday and the previous of my owner said he had a problem of stripping them too, never thought anything of it though.
Probably b/c I didnt put in flat engine mount screws, and Im pretty sure the end of the screw that extended out of the chassis hit the ground, thus moving the gear mesh and stripping the gear.
O well, cant go racing tomorrow
Maybe next week will be better
nitroracer20 is offline   Reply With Quote
Old 06-04-2005, 05:27 PM   #7174
Tech Regular
 
regg151's Avatar
 
Join Date: Aug 2003
Location: NYC
Posts: 445
Send a message via ICQ to regg151 Send a message via AIM to regg151 Send a message via Yahoo to regg151
Default

I've stripped out both the first and secong gear spurs one was due to small rocks the other was due to my engine mount screws being a bit loose allowing the motor to shift. but overall I'd say they are pretty sturdy.

Make sure your screws are tight and your mesh is set correctly as this is even more critical with the .8 gears
__________________
_______________________________________________________________________

Inferno GT Hyper 21 8 Port Ipanema Tires
Spektrum DX3R
Team CFX Racing, RCNB Race Team, CFX Paintworks.com
regg151 is offline   Reply With Quote
Old 06-04-2005, 05:47 PM   #7175
Tech Fanatic
 
nsxshogun's Avatar
 
Join Date: Mar 2004
Location: Maryland
Posts: 847
Send a message via AIM to nsxshogun
Default

With the .08 gears the mesh has to be tight. I stripped mine also.
nsxshogun is offline   Reply With Quote
Old 06-04-2005, 07:38 PM   #7176
Tech Regular
 
JAG Racing's Avatar
 
Join Date: Mar 2004
Location: Prosper, Texas
Posts: 458
Send a message via AIM to JAG Racing
Default

Quote:
Originally Posted by nitroracer20
hey,
Anyone who has the light weight 2 speed have a problem stripping out their spur gears? I stripped one just yesterday and the previous of my owner said he had a problem of stripping them too, never thought anything of it though.
Probably b/c I didnt put in flat engine mount screws, and Im pretty sure the end of the screw that extended out of the chassis hit the ground, thus moving the gear mesh and stripping the gear.
O well, cant go racing tomorrow
Maybe next week will be better
SPin the spur gears to make sure they do not "wobble". I have seen where the spur gear does not get put on the 2-sp assembly flush causing a wobble and thus stripping the gears.
JAG Racing is offline   Reply With Quote
Old 06-04-2005, 07:41 PM   #7177
Tech Regular
 
Join Date: Nov 2004
Posts: 276
Trader Rating: 5 (100%+)
Default

thats what Im was thinking. I had my mesh a bit loose and I think the engine koved too. I will put in the new screws and make the mesh tight and see how that goes.
Later
nitroracer20 is offline   Reply With Quote
Old 06-05-2005, 04:57 AM   #7178
Moderator
 
Artificial-I's Avatar
 
Join Date: Jan 2005
Location: Rurouni Kenshin
Posts: 3,459
Trader Rating: 17 (100%+)
Send a message via AIM to Artificial-I
Default

Well off to the races today. Hope I do well. I might try and post some videos tonight.
Artificial-I is offline   Reply With Quote
Old 06-05-2005, 01:37 PM   #7179
Tech Fanatic
 
KLANDERMAN's Avatar
 
Join Date: Jan 2005
Location: Guatemala, Central America
Posts: 917
Default

Well you guys today I was faster than the serpent 235... The guys were asking what mods I had done, but I kept quiet and kept on racing lol...
KLANDERMAN is offline   Reply With Quote
Old 06-05-2005, 02:39 PM   #7180
Moderator
 
Artificial-I's Avatar
 
Join Date: Jan 2005
Location: Rurouni Kenshin
Posts: 3,459
Trader Rating: 17 (100%+)
Send a message via AIM to Artificial-I
Default

Cool, Got #1 / TQ for my class. Not too bad for my first race and with a motor that was intentionally set richer than scrooge mcduck. My cars engine barely got over 140F and I only went into 2nd one time or so.

LOL. Car handled great though. Nothing too tricky happened, pretty solid setup. Seemed to maybe have a bit slower steering, using power helped it work great through the turns though and it turned solid. The car during practice came around one or twice so I lowered the rear. Was fine after that. That was the right way to go about that right?

I also liked the setup on the track. Nice tight infield with good timing you could just zip right through it. I found the line pretty much immediatly.

Next time the motor will be ready and Ill actually tune the suspension. Heck my radio wasnt even tuned yet.

Also the omega XT-12 Motor I got ran well. I leaned it out while it was on the starter box. Wow, thing sounded amazing. So much easier to work with during track events.

The motor could sit on the track....dont touch the throttle for a good minute. Then stab the throttle and the thing would take off no problem, this was of course on the ultra rich setting. My nova you couldnt sit still for 10 seconds or its over and even then blipping the throttle as hard as you could without the car taking a lap before you get up the stand was also useless.

Im glad to be rid of that problem so I can try an focus on getting used to events and racing / dialing the car.
Artificial-I is offline   Reply With Quote
Old 06-05-2005, 10:13 PM   #7181
Tech Elite
 
HarKonnenD's Avatar
 
Join Date: Aug 2001
Location: Connecticut
Posts: 3,024
Trader Rating: 23 (100%+)
Send a message via AIM to HarKonnenD
Default

Awesome dude! Here are shots from todays romp.
Attached Thumbnails
HPI R40 Nitro Car Forum-dscn2568.jpg   HPI R40 Nitro Car Forum-dscn2569.jpg   HPI R40 Nitro Car Forum-dscn2570.jpg   HPI R40 Nitro Car Forum-dscn2571.jpg   HPI R40 Nitro Car Forum-dscn2572.jpg  

__________________
Trying to live every day like its the last....
HarKonnenD is offline   Reply With Quote
Old 06-05-2005, 10:15 PM   #7182
Tech Elite
 
HarKonnenD's Avatar
 
Join Date: Aug 2001
Location: Connecticut
Posts: 3,024
Trader Rating: 23 (100%+)
Send a message via AIM to HarKonnenD
Default

More. Thats my MRX4 lined up with my friends Hyper 7 PBS. His buggy wins in the width department, but my car wins in speed, handling, etc.
Attached Thumbnails
HPI R40 Nitro Car Forum-dscn2573.jpg   HPI R40 Nitro Car Forum-dscn2574.jpg   HPI R40 Nitro Car Forum-dscn2575.jpg  
__________________
Trying to live every day like its the last....
HarKonnenD is offline   Reply With Quote
Old 06-05-2005, 10:24 PM   #7183
Tech Elite
 
HarKonnenD's Avatar
 
Join Date: Aug 2001
Location: Connecticut
Posts: 3,024
Trader Rating: 23 (100%+)
Send a message via AIM to HarKonnenD
Lightbulb

Klander,regg,NSX- Check your Gmail. Just sent ya the R40 clips. Gotta love the Rody power man! Power to the peoples!
__________________
Trying to live every day like its the last....
HarKonnenD is offline   Reply With Quote
Old 06-06-2005, 08:28 AM   #7184
Tech Fanatic
 
KLANDERMAN's Avatar
 
Join Date: Jan 2005
Location: Guatemala, Central America
Posts: 917
Default

Quote:
Originally Posted by HarKonnenD
Klander,regg,NSX- Check your Gmail. Just sent ya the R40 clips. Gotta love the Rody power man! Power to the peoples!
NICE! I can tell that the RODY really is a fast engine. After taking all the weight from my car I was able to hang with the SERPENT IMPACTS on straights... That was easy, but on the turns they were still quiker than me, no problem I still have to take like 65 grams more as soon as my trinity pack arrives..lol
KLANDERMAN is offline   Reply With Quote
Old 06-06-2005, 08:31 AM   #7185
Tech Master
 
gibbous's Avatar
 
Join Date: Feb 2002
Location: SoCal
Posts: 903
Trader Rating: 10 (100%+)
Default

Quote:
Originally Posted by Artificial-I
Cool, Got #1 / TQ for my class. Not too bad for my first race and with a motor that was intentionally set richer than scrooge mcduck....
Art - what was your track surface and your setup? Nice job!
gibbous is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
New on Nitro and this forum Emaxx rider Rookie Zone 8 02-06-2008 07:21 AM
HPI Nitro MT 2 Forum Tom P Electric Off-Road 5 07-19-2004 06:26 PM
New Nitro R/C Forum Dantherc10man Web Links 0 08-09-2003 07:39 AM
Nitro car forum Rose Money Singapore R/C Racers 47 07-04-2002 08:49 PM
Nitro Forum ART2 Singapore R/C Racers 41 05-16-2002 10:51 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:21 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net