R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 05-29-2005, 05:55 AM   #7006
Tech Master
 
performula's Avatar
 
Join Date: Jan 2003
Location: CO
Posts: 1,729
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by WeatherB
I always thought HPI had awesome parts support so I bought the Pro 4 and the R40.

Pro 4 parts were hard to find, but I thought it was because it's a new car. But at least everything went together really well during assembly.

The R40 is a different story... I get the kit and start assembling it only to find out that the one-way bearing is missing from the 2 speed hub. I called the hobby shop I bought it from and the guy said he doesn't have any in stock to give me. I call HPI and they said that a new one will be sent to me on Tuesday (they're closed Friday and Monday). I tried calling all my local hobby shops and no one has that part in stock (most only have the plastic suspension parts). I finally just placed a massive parts order with Tower Hobbies and requested UPS Express.

R40 questions:

1. Did anyone notice that the mid belt rubs against their manifold? I need to run the belt tensioner about 1/2 way down to make it clear. Is this normal or should I try grinding some of the manifold?

2. The tuned pipe mounting system seems very weak. Anyone have problems with it? If so, what is the best solution?

tnx
That's what happened with my first R40, it took roughly two weeks to get the new housing with the bearing in it.
performula is offline   Reply With Quote
Old 05-29-2005, 06:02 AM   #7007
Moderator
 
Artificial-I's Avatar
 
Join Date: Jan 2005
Location: Rurouni Kenshin
Posts: 3,459
Trader Rating: 17 (100%+)
Send a message via AIM to Artificial-I
Default

Quote:
Originally Posted by fastharry
not to change the subject...but I have to be honest.I tried the Rd logics TURBO II pipe....i wasn't overly impressed with its performance....and less impressed with its construction......(as fas as being able to withstand a side impact)...
I agree on its construction. At least on another issue, I had to dremel down some areas and it still looks like my pipe isnt perfectly mandrel bent or perfectly centered on the flange. It has a little kink on one side and inside the pipe looks like it might have this kink as well.

I couldnt really judge power vs others as I havent tried anything else on this motor specifically. But my car had what I thought a nice power-band and the sound was pretty much amazing.
Artificial-I is offline   Reply With Quote
Old 05-29-2005, 06:33 AM   #7008
Tech Addict
 
WeatherB's Avatar
 
Join Date: Aug 2001
Location: Toronto. Ontario
Posts: 664
Trader Rating: 4 (100%+)
Default

performula,
That would explain why HPI didn't ask me for any proof or anything. They just said to throw it away and they'll EMS me a new one. It's very sad that even though they weigh everything (and ever put a huge sticker on the side of the box), they can still miss a heavy one-way.
WeatherB is offline   Reply With Quote
Old 05-29-2005, 06:44 AM   #7009
Tech Master
 
performula's Avatar
 
Join Date: Jan 2003
Location: CO
Posts: 1,729
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by fastharry
not to change the subject...but I have to be honest.I tried the Rd logics TURBO II pipe....i wasn't overly impressed with its performance....and less impressed with its construction......(as fas as being able to withstand a side impact)...
I can get any Skyline .12 pipe for $54, shipped. Very nice piece and a screamer.
performula is offline   Reply With Quote
Old 05-29-2005, 07:20 AM   #7010
Tech Addict
 
WeatherB's Avatar
 
Join Date: Aug 2001
Location: Toronto. Ontario
Posts: 664
Trader Rating: 4 (100%+)
Default

I'm running the Paris Turbo ring and bought a JPL one-piece (in the mail)
WeatherB is offline   Reply With Quote
Old 05-29-2005, 04:12 PM   #7011
Tech Master
 
onnetz's Avatar
 
Join Date: Apr 2004
Posts: 1,727
Default how to

is there an easy way to remove the pinions?

EDIT: got it... just had to get the right wrench and a thick enough rag to keep from screwing it up.

Last edited by onnetz; 05-29-2005 at 04:28 PM.
onnetz is offline   Reply With Quote
Old 05-29-2005, 04:31 PM   #7012
Tech Fanatic
 
nsxshogun's Avatar
 
Join Date: Mar 2004
Location: Maryland
Posts: 847
Send a message via AIM to nsxshogun
Default

Not really. Your better off just buying a whole new clutch bell/
nsxshogun is offline   Reply With Quote
Old 05-29-2005, 04:38 PM   #7013
Tech Elite
 
AMGRacer's Avatar
 
Join Date: Oct 2001
Location: Brisbane, Australia
Posts: 3,939
Default

As I have said numerous times, channel locks, and the HPI pinion tool. I have used this tool over 100 times with never a problem. I only have 2 clutchbells.
AMGRacer is offline   Reply With Quote
Old 05-29-2005, 05:55 PM   #7014
Moderator
 
Artificial-I's Avatar
 
Join Date: Jan 2005
Location: Rurouni Kenshin
Posts: 3,459
Trader Rating: 17 (100%+)
Send a message via AIM to Artificial-I
Default

Anyone know of any good bearing kits? Has anyone tried the yeah racing bearing kits?
Artificial-I is offline   Reply With Quote
Old 05-29-2005, 05:55 PM   #7015
Tech Master
 
onnetz's Avatar
 
Join Date: Apr 2004
Posts: 1,727
Default

I see absolutely no reason to buy a whole new clutchbell as I got it just fine the way I did it, but I will be getting a pinion tool.
onnetz is offline   Reply With Quote
Old 05-29-2005, 06:02 PM   #7016
Tech Fanatic
 
nsxshogun's Avatar
 
Join Date: Mar 2004
Location: Maryland
Posts: 847
Send a message via AIM to nsxshogun
Default

When I got pinnions I just got a new bell also. It makes it easier at the track when you need a quick switch. I had 3 different sets (yellow,green and the purple.)
nsxshogun is offline   Reply With Quote
Old 05-29-2005, 07:32 PM   #7017
Tech Addict
 
WeatherB's Avatar
 
Join Date: Aug 2001
Location: Toronto. Ontario
Posts: 664
Trader Rating: 4 (100%+)
Default

Hey guy,
I ran the car today and have two questions:

1. Should I hear a distinctive shifting sound from the two-speed? I couldn't hear anything while I was running it.

2. The steering has a lot of slop in it and during acc and braking the car pulls to the right and left. Anyone have this problem?
WeatherB is offline   Reply With Quote
Old 05-29-2005, 08:01 PM   #7018
Tech Fanatic
 
nsxshogun's Avatar
 
Join Date: Mar 2004
Location: Maryland
Posts: 847
Send a message via AIM to nsxshogun
Default

I don't know about the stock 2 speed but you should hear the rpm's drop a little and then come back up. No one has fixed the steering problem yet.
nsxshogun is offline   Reply With Quote
Old 05-29-2005, 08:17 PM   #7019
Tech Elite
 
AMGRacer's Avatar
 
Join Date: Oct 2001
Location: Brisbane, Australia
Posts: 3,939
Default

Quote:
Originally Posted by WeatherB
Hey guy,
I ran the car today and have two questions:

1. Should I hear a distinctive shifting sound from the two-speed? I couldn't hear anything while I was running it.

2. The steering has a lot of slop in it and during acc and braking the car pulls to the right and left. Anyone have this problem?
1. Sometimes there is no shift noise wiht the 1 module gearing. Hold the car in the air and slowly apply throttle.

2. There should be almost 0 slop on a new car.
AMGRacer is offline   Reply With Quote
Old 05-29-2005, 08:18 PM   #7020
Tech Elite
 
AMGRacer's Avatar
 
Join Date: Oct 2001
Location: Brisbane, Australia
Posts: 3,939
Default

Quote:
Originally Posted by nsxshogun
I don't know about the stock 2 speed but you should hear the rpm's drop a little and then come back up. No one has fixed the steering problem yet.
Some slop, yes. Pulling from side to side, no. I ran a 30 minute final the other day and my car has a bit of slop in the steering. Drove arrow straight down the back straight for the full 30 minutes.........
AMGRacer is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
New on Nitro and this forum Emaxx rider Rookie Zone 8 02-06-2008 07:21 AM
HPI Nitro MT 2 Forum Tom P Electric Off-Road 5 07-19-2004 06:26 PM
New Nitro R/C Forum Dantherc10man Web Links 0 08-09-2003 07:39 AM
Nitro car forum Rose Money Singapore R/C Racers 47 07-04-2002 08:49 PM
Nitro Forum ART2 Singapore R/C Racers 41 05-16-2002 10:51 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:32 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net