R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 05-28-2005, 04:46 PM   #6991
Tech Initiate
 
Join Date: Jan 2005
Posts: 35
Default

Well, my brand spanking R40 is all assembled minus engine and pipe. Im very impressed with that car as a whole and ive just a couple of questions.
I wanted to try out the car so i borrowed my traxxas trx 2.5 and had a few problems...

1. The crankshaft does not accept the centax clutch, i assume this is because it is a traxxas engine, so they have their own style of shaft (i think the pitch of the thread on the pilot shaft is different).

2. There isnt much room for the engine, let alone a starter (pullstart or rotostart) do i need to get a starter box, or will a pullstart fit?

Chris
pinkpanther is offline   Reply With Quote
Old 05-28-2005, 04:52 PM   #6992
Tech Rookie
 
previssimus's Avatar
 
Join Date: May 2005
Location: Malta (Europe)
Posts: 17
Default

Quote:
Originally Posted by AMGRacer
What is your rear camber set to right now?
3 deg AMG
previssimus is offline   Reply With Quote
Old 05-28-2005, 05:09 PM   #6993
Moderator
 
Artificial-I's Avatar
 
Join Date: Jan 2005
Location: Rurouni Kenshin
Posts: 3,459
Trader Rating: 17 (100%+)
Send a message via AIM to Artificial-I
Default

From what I can tell a pull-start wont fit. And a roto-start would be far out of the question.

But maybe you can who knows. Second yeah you need a SG aka Pilot Shaft rear exhaust motor.

If you want to race , you need a 3 port and a roar legal pipe. But you can get away with cheaper exhaust systems.
Artificial-I is offline   Reply With Quote
Old 05-28-2005, 05:18 PM   #6994
Tech Master
 
performula's Avatar
 
Join Date: Jan 2003
Location: CO
Posts: 1,729
Trader Rating: 4 (100%+)
Default

I am selling a new kit and will be selling my used kit here very soon. It takes forever to get parts so if anyone is interested in either the new, used, or doing a combo package, let me know.
performula is offline   Reply With Quote
Old 05-28-2005, 06:19 PM   #6995
Tech Elite
 
HarKonnenD's Avatar
 
Join Date: Aug 2001
Location: Connecticut
Posts: 3,024
Trader Rating: 23 (100%+)
Send a message via AIM to HarKonnenD
Default

Your right about the TRS. It has the IPS (Integrated pilot shaft). It's a lil bit shorter than an SG and the threads are different.

JAG, I adjust the clutch nut. It is very responsive to adjustments compared to my NEO TNT centax.
__________________
Trying to live every day like its the last....
HarKonnenD is offline   Reply With Quote
Old 05-28-2005, 06:20 PM   #6996
Tech Elite
 
HarKonnenD's Avatar
 
Join Date: Aug 2001
Location: Connecticut
Posts: 3,024
Trader Rating: 23 (100%+)
Send a message via AIM to HarKonnenD
Default

Performula- Thats the thing I hate; waiting for parts. Even for my LHS most of the aftermarket or some stock we need to order them.
__________________
Trying to live every day like its the last....
HarKonnenD is offline   Reply With Quote
Old 05-28-2005, 06:35 PM   #6997
Tech Master
 
performula's Avatar
 
Join Date: Jan 2003
Location: CO
Posts: 1,729
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by HarKonnenD
Performula- Thats the thing I hate; waiting for parts. Even for my LHS most of the aftermarket or some stock we need to order them.
Yes.

When the car first came out that was the hype; parts availability. Which was correct in 2003 and the beginning to mid 2004, now? I have problems. I am in Atlanta for work and had to order parts...it has been 1.5 weeks since I ordered parts locally and I still haven't heard anything. I refuse to dip into my second kit.
performula is offline   Reply With Quote
Old 05-28-2005, 06:41 PM   #6998
Tech Elite
 
HarKonnenD's Avatar
 
Join Date: Aug 2001
Location: Connecticut
Posts: 3,024
Trader Rating: 23 (100%+)
Send a message via AIM to HarKonnenD
Default

Kinda the reason why I got the MRX4. The LHS ALWAYS have mugen parts. The only reason for them not to have it, is if it's not in stock. Time to take the failsafe and TRS spring off the bug and toss it onto the 8th. I'm being drawn to onroad even more.
__________________
Trying to live every day like its the last....
HarKonnenD is offline   Reply With Quote
Old 05-28-2005, 10:00 PM   #6999
Tech Addict
 
WeatherB's Avatar
 
Join Date: Aug 2001
Location: Toronto. Ontario
Posts: 664
Trader Rating: 4 (100%+)
Default

I always thought HPI had awesome parts support so I bought the Pro 4 and the R40.

Pro 4 parts were hard to find, but I thought it was because it's a new car. But at least everything went together really well during assembly.

The R40 is a different story... I get the kit and start assembling it only to find out that the one-way bearing is missing from the 2 speed hub. I called the hobby shop I bought it from and the guy said he doesn't have any in stock to give me. I call HPI and they said that a new one will be sent to me on Tuesday (they're closed Friday and Monday). I tried calling all my local hobby shops and no one has that part in stock (most only have the plastic suspension parts). I finally just placed a massive parts order with Tower Hobbies and requested UPS Express.

R40 questions:

1. Did anyone notice that the mid belt rubs against their manifold? I need to run the belt tensioner about 1/2 way down to make it clear. Is this normal or should I try grinding some of the manifold?

2. The tuned pipe mounting system seems very weak. Anyone have problems with it? If so, what is the best solution?

tnx
WeatherB is offline   Reply With Quote
Old 05-28-2005, 10:11 PM   #7000
Tech Elite
 
fastharry™'s Avatar
 
Join Date: Sep 2001
Location: Mahwah, NJ.. USA!! ..... Home of http://www.fastharry.com
Posts: 2,846
Trader Rating: 4 (100%+)
Send a message via Skype™ to fastharry™
Default

""""R40 questions:

1. Did anyone notice that the mid belt rubs against their manifold? I need to run the belt tensioner about 1/2 way down to make it clear. Is this normal or should I try grinding some of the manifold?

2. The tuned pipe mounting system seems very weak. Anyone have problems with it? If so, what is the best solution?""""""""

---------------------------------------------------------------------------------------------------------------------------------------------------

1)my belts been hitting the manifold through 1 whole season,2 hpi challenges and 2 world finals......no problems...original belt.....

2)...ditto on the mounting sytem....and I've gotten t boned twice.....
__________________
www.fastharry.com---search "fastharry" on facebook
See Fastharry in Super Nitro racing at the HPI CHALLENGE...
http://www.youtube.com/watch?v=jzo-cBEnE0c
fastharry™ is offline   Reply With Quote
Old 05-28-2005, 10:15 PM   #7001
Tech Addict
 
WeatherB's Avatar
 
Join Date: Aug 2001
Location: Toronto. Ontario
Posts: 664
Trader Rating: 4 (100%+)
Default

Perfect, thanks Harry.

Can't wait to run this tomorrow. I slapped on my Serpent one-way 2-speed adapter till the new one arrives (seems the same as the HPI one anyway, except not purple.)
WeatherB is offline   Reply With Quote
Old 05-28-2005, 10:55 PM   #7002
Tech Regular
 
JAG Racing's Avatar
 
Join Date: Mar 2004
Location: Prosper, Texas
Posts: 458
Send a message via AIM to JAG Racing
Default

Quote:
Originally Posted by WeatherB
I always thought HPI had awesome parts support so I bought the Pro 4 and the R40.

Pro 4 parts were hard to find, but I thought it was because it's a new car. But at least everything went together really well during assembly.

The R40 is a different story... I get the kit and start assembling it only to find out that the one-way bearing is missing from the 2 speed hub. I called the hobby shop I bought it from and the guy said he doesn't have any in stock to give me. I call HPI and they said that a new one will be sent to me on Tuesday (they're closed Friday and Monday). I tried calling all my local hobby shops and no one has that part in stock (most only have the plastic suspension parts). I finally just placed a massive parts order with Tower Hobbies and requested UPS Express.

R40 questions:

1. Did anyone notice that the mid belt rubs against their manifold? I need to run the belt tensioner about 1/2 way down to make it clear. Is this normal or should I try grinding some of the manifold?

2. The tuned pipe mounting system seems very weak. Anyone have problems with it? If so, what is the best solution?

tnx
#1 Yes but after going to the RD Logics pipe and manifold, it has more clearance so it is dependant on muffler/pipe selection to some extent.
#2 Agreed
JAG Racing is offline   Reply With Quote
Old 05-28-2005, 11:13 PM   #7003
Moderator
 
Artificial-I's Avatar
 
Join Date: Jan 2005
Location: Rurouni Kenshin
Posts: 3,459
Trader Rating: 17 (100%+)
Send a message via AIM to Artificial-I
Default

Yeah the RDlogic turbo II fits like a glove on the R40. I had a dynamite pipe and it would have rubbed if I ran it unmoded. Some simple dremeling of the leftover flux where the pipe joins the flange.
Artificial-I is offline   Reply With Quote
Old 05-29-2005, 04:49 AM   #7004
Tech Elite
 
HarKonnenD's Avatar
 
Join Date: Aug 2001
Location: Connecticut
Posts: 3,024
Trader Rating: 23 (100%+)
Send a message via AIM to HarKonnenD
Default

My THS pipe also has a great amount of clearance so the belt is no where near it. Never had a prob with the pipe mounting system.
__________________
Trying to live every day like its the last....
HarKonnenD is offline   Reply With Quote
Old 05-29-2005, 05:06 AM   #7005
Tech Elite
 
fastharry™'s Avatar
 
Join Date: Sep 2001
Location: Mahwah, NJ.. USA!! ..... Home of http://www.fastharry.com
Posts: 2,846
Trader Rating: 4 (100%+)
Send a message via Skype™ to fastharry™
Default

Quote:
Originally Posted by Artificial-I
Yeah the RDlogic turbo II fits like a glove on the R40. I had a dynamite pipe and it would have rubbed if I ran it unmoded. Some simple dremeling of the leftover flux where the pipe joins the flange.

not to change the subject...but I have to be honest.I tried the Rd logics TURBO II pipe....i wasn't overly impressed with its performance....and less impressed with its construction......(as fas as being able to withstand a side impact)...
__________________
www.fastharry.com---search "fastharry" on facebook
See Fastharry in Super Nitro racing at the HPI CHALLENGE...
http://www.youtube.com/watch?v=jzo-cBEnE0c
fastharry™ is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
New on Nitro and this forum Emaxx rider Rookie Zone 8 02-06-2008 07:21 AM
HPI Nitro MT 2 Forum Tom P Electric Off-Road 5 07-19-2004 06:26 PM
New Nitro R/C Forum Dantherc10man Web Links 0 08-09-2003 07:39 AM
Nitro car forum Rose Money Singapore R/C Racers 47 07-04-2002 08:49 PM
Nitro Forum ART2 Singapore R/C Racers 41 05-16-2002 10:51 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:25 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net