R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 10-06-2003, 10:38 PM   #601
Tech Rookie
 
Join Date: Oct 2003
Posts: 2
Default

Does anyone have probelems whit stering slop ??
El`DiablO is offline   Reply With Quote
Old 10-07-2003, 02:30 AM   #602
Tech Adept
 
Vegetto's Avatar
 
Join Date: Sep 2003
Location: Canberra
Posts: 156
Default

Hey,

I'm getting a R40, my first Nitro kit !

Just wondering if you guys can help me with some questions?

Any Option Parts you guys would recommend?

One way?

Ofna Picco Engine?

Thanks for your time guys
Vegetto is offline   Reply With Quote
Old 10-07-2003, 04:27 PM   #603
Tech Master
 
Join Date: Sep 2003
Location: Denver, Colorado
Posts: 1,189
Trader Rating: 20 (100%+)
Send a message via AIM to Jamie Fredericks Send a message via MSN to Jamie Fredericks
Default

does the threaded aluminum shocks for the pro 3 fit the r40????
Jamie Fredericks is offline   Reply With Quote
Old 10-07-2003, 04:41 PM   #604
Tech Regular
 
Join Date: Mar 2003
Location: Michigan
Posts: 248
Default

Quote:
Originally posted by pro3racer774
does the threaded aluminum shocks for the pro 3 fit the r40????
Yes they will.
Downforce is offline   Reply With Quote
Old 10-07-2003, 04:46 PM   #605
Tech Master
 
Join Date: Sep 2003
Location: Denver, Colorado
Posts: 1,189
Trader Rating: 20 (100%+)
Send a message via AIM to Jamie Fredericks Send a message via MSN to Jamie Fredericks
Default

looks like the r 40 is now on the purchase list
Jamie Fredericks is offline   Reply With Quote
Old 10-07-2003, 04:51 PM   #606
Tech Elite
 
fastharry™'s Avatar
 
Join Date: Sep 2001
Location: Mahwah, NJ.. USA!! ..... Home of http://www.fastharry.com
Posts: 2,846
Trader Rating: 4 (100%+)
Send a message via Skype™ to fastharry™
Default

Quote:
Originally posted by El`DiablO
Does anyone have probelems whit stering slop ??
I have steering slop..but I don't have a problem with it...I took a piece of teflon tape and put it over each ball.....acts like a protective barrier,stops dirt from wearingthe ball away,takes up slop..






HPI Japan.....for the r40..want it...
__________________
www.fastharry.com---search "fastharry" on facebook
See Fastharry in Super Nitro racing at the HPI CHALLENGE...
http://www.youtube.com/watch?v=jzo-cBEnE0c

Last edited by fastharry™; 10-07-2003 at 05:33 PM.
fastharry™ is offline   Reply With Quote
Old 10-07-2003, 07:39 PM   #607
Tech Regular
 
Omar's Avatar
 
Join Date: Aug 2003
Posts: 351
Default

are those lightweight motor mounts
Omar is offline   Reply With Quote
Old 10-07-2003, 08:29 PM   #608
Tech Elite
 
fastharry™'s Avatar
 
Join Date: Sep 2001
Location: Mahwah, NJ.. USA!! ..... Home of http://www.fastharry.com
Posts: 2,846
Trader Rating: 4 (100%+)
Send a message via Skype™ to fastharry™
Default

yes
__________________
www.fastharry.com---search "fastharry" on facebook
See Fastharry in Super Nitro racing at the HPI CHALLENGE...
http://www.youtube.com/watch?v=jzo-cBEnE0c
fastharry™ is offline   Reply With Quote
Old 10-07-2003, 08:34 PM   #609
Tech Regular
 
Omar's Avatar
 
Join Date: Aug 2003
Posts: 351
Default

where did u get the pic from.
Omar is offline   Reply With Quote
Old 10-07-2003, 08:54 PM   #610
Tech Elite
 
fastharry™'s Avatar
 
Join Date: Sep 2001
Location: Mahwah, NJ.. USA!! ..... Home of http://www.fastharry.com
Posts: 2,846
Trader Rating: 4 (100%+)
Send a message via Skype™ to fastharry™
Default

HPI Japan
__________________
www.fastharry.com---search "fastharry" on facebook
See Fastharry in Super Nitro racing at the HPI CHALLENGE...
http://www.youtube.com/watch?v=jzo-cBEnE0c
fastharry™ is offline   Reply With Quote
Old 10-08-2003, 03:34 AM   #611
Tech Adept
 
Join Date: Nov 2001
Posts: 172
Default

Just in!!
Mugen MTX3 Spare/Options/FastTires
HPI R40 kit Spare/Options
T-MAXX Options
Savage Options/Spares are coming
NTC3-coming soon
Full line of RD Logics Parts

Updating site.......

Check it out! Thanks!

JustRC
justrc is offline   Reply With Quote
Old 10-08-2003, 09:41 AM   #612
Tech Elite
 
JLock's Avatar
 
Join Date: Nov 2001
Location: North Dallas, TX
Posts: 4,455
Trader Rating: 3 (100%+)
Default

Quote:
Originally posted by JLock
I will be packing up my stuff and heading out the the Worlds on Thursday. For any of the guys flying out, I will be the lone TX representative (see entry listing). You can find me with in the vehicle with TX plates. I will be bringing an ez-up and the like and should have some room under the tent for a couple of wayward racers.
Just about out the door. I was able to borrow my sister's truck so I will be in a white S-10 Blazer with TX plates. I will have some room under the tent to share. I should be pulling in either late Thursday or early Friday morning. Can't wait to meet new racers and swap paint with you guys. Peace out.
__________________
Texas 5
It's not what you know; it's what you can prove.
The only thing that is for sure is that nothing is for sure!!!
The needs of the many outweigh the needs of the few, or the one.
There are 2 things in life that are infinite: the universe and stupidity.
JLock is offline   Reply With Quote
Old 10-08-2003, 10:00 AM   #613
Tech Regular
 
regg151's Avatar
 
Join Date: Aug 2003
Location: NYC
Posts: 445
Send a message via ICQ to regg151 Send a message via AIM to regg151 Send a message via Yahoo to regg151
Default R40 2 speed settings

OK I'm having a bit of trouble getting my 2 speed to engage (or noticeing when it does engage) I have everything set per the instructions, and as we all know the instructions are a bit lacking.
I have the the ball bearing tightend down to leave a slight gap between the shoes and the spring loaded bolt out to about 5.5 turns from seated.

I'm running the stock gearing with the stock foams with a MT-12 for the powerplant with RDLogics onepeice pipe.

I'm pretty sure it's not kickin in cause my .26 powered savage can out run my R40 that should not happen.
regg151 is offline   Reply With Quote
Old 10-08-2003, 10:24 AM   #614
Tech Elite
 
JLock's Avatar
 
Join Date: Nov 2001
Location: North Dallas, TX
Posts: 4,455
Trader Rating: 3 (100%+)
Default

The gap has to be very small. I had the same problem but reset the gap to where the shoes are barely apart. That solved my problem and the two speed shift out fine now.
__________________
Texas 5
It's not what you know; it's what you can prove.
The only thing that is for sure is that nothing is for sure!!!
The needs of the many outweigh the needs of the few, or the one.
There are 2 things in life that are infinite: the universe and stupidity.
JLock is offline   Reply With Quote
Old 10-08-2003, 10:28 AM   #615
Tech Regular
 
regg151's Avatar
 
Join Date: Aug 2003
Location: NYC
Posts: 445
Send a message via ICQ to regg151 Send a message via AIM to regg151 Send a message via Yahoo to regg151
Default

thanks for the info I'll give it a shot should find out later today.
regg151 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
New on Nitro and this forum Emaxx rider Rookie Zone 8 02-06-2008 07:21 AM
HPI Nitro MT 2 Forum Tom P Electric Off-Road 5 07-19-2004 06:26 PM
New Nitro R/C Forum Dantherc10man Web Links 0 08-09-2003 07:39 AM
Nitro car forum Rose Money Singapore R/C Racers 47 07-04-2002 08:49 PM
Nitro Forum ART2 Singapore R/C Racers 41 05-16-2002 10:51 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:53 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net