R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 12-20-2004, 10:36 PM   #4171
Tech Master
 
Rapid Roy's Avatar
 
Join Date: Oct 2002
Location: L.A. (Rowland Hts)
Posts: 1,531
Default

Quote:
Originally posted by nsxshogun
I gotsa problem. When my car is sitting still it hardly turns to the right and when I turn it left the wheels don't center untill I turn the whell to the right. I think somethings binding somewhere.
Check the linkage right where it attaches to the servo horn. It likes to get jambed up against the top deck if the servo gets hit.
Rapid Roy is offline   Reply With Quote
Old 12-23-2004, 08:51 PM   #4172
Tech Fanatic
 
nsxshogun's Avatar
 
Join Date: Mar 2004
Location: Maryland
Posts: 847
Send a message via AIM to nsxshogun
Default

Some how the brushings in the left hubs came out. I replaced them but its still not turning left. The servo moves but the wheels don't.
nsxshogun is offline   Reply With Quote
Old 12-23-2004, 09:44 PM   #4173
Tech Master
 
wagonman72's Avatar
 
Join Date: Sep 2003
Location: Rancho Santa Margarita, CA
Posts: 1,090
Default

Hey folks hows it going, the straight poop is that in the good ol USA there is only one version of the R40 for sale through HPI Racing USA. There may be other versions available through HPI Racing Japan/Europe but we are not privy to that information. Hope that helps clear up some of the confusion. Cheers and Merry Christmas to all.
wagonman72 is offline   Reply With Quote
Old 12-24-2004, 09:48 AM   #4174
Tech Fanatic
 
nsxshogun's Avatar
 
Join Date: Mar 2004
Location: Maryland
Posts: 847
Send a message via AIM to nsxshogun
Default

Ok the car turns to the right fully and half way to the right. I wanted to know what chassis are u guys using I bent up my stock one. I hit the curb head up at about 10-12mph. Should I get a new stock one or pick up the hpi upgrade.
nsxshogun is offline   Reply With Quote
Old 12-24-2004, 03:34 PM   #4175
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

Quote:
Originally posted by nsxshogun
Ok the car turns to the right fully and half way to the right. I wanted to know what chassis are u guys using I bent up my stock one. I hit the curb head up at about 10-12mph. Should I get a new stock one or pick up the hpi upgrade.
did you take the car apart to see or is it easy to see the bend. if you buy one go with the hpi one
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 12-24-2004, 03:39 PM   #4176
Tech Fanatic
 
nsxshogun's Avatar
 
Join Date: Mar 2004
Location: Maryland
Posts: 847
Send a message via AIM to nsxshogun
Default

I didn't take it apart but It looks tweaked. Im gonna try to get some pics up of it give me a few min.
nsxshogun is offline   Reply With Quote
Old 12-25-2004, 08:03 AM   #4177
BF
Tech Apprentice
 
Join Date: Apr 2004
Location: Brisbane.au
Posts: 61
Trader Rating: 1 (100%+)
Default

Quote:
Originally posted by AMGRacer
Where you racing at man, I have not seen you for a while. At wynnum if you hit those ropes while going quickly you can pull out the hubs, happened to me a few times. However it is because the rope grabs the wheels/axles unlike many other track borders which dont grab as much.

I have a feeling that a graphite set would be even more brittle, probably would not help greatly. If it is a chronic problem you can get alloy ones from a few sources.
I can't get sundays off, I'm self employed and I'd lose customers plus the bulk of my weekly income if I didn't work weekends.

Therefore I'm waiting for the night racing which is due early next year at wynnum

And yes, hitting the ropes also bends the front axles but all I need to do is drive the car from the drivers stand instead of from the track to avoid the ropes

Santa brought me a TC3 team factory today so I can race electric with my son in 540, that should be a whole lot less of a maintanence problem. His TC3 never causes any hassles at all.

Merry Xmas Everyone
BF is offline   Reply With Quote
Old 12-25-2004, 10:22 AM   #4178
Tech Fanatic
 
nsxshogun's Avatar
 
Join Date: Mar 2004
Location: Maryland
Posts: 847
Send a message via AIM to nsxshogun
Default

Anyone want to take a shot at my steering problem? I also got a problem the rear hubs are rubbing on the insides of my rims real bad. They slow the car down and make groves all inside of the rim. I was thinking that it might be becuase my chassis is bent.

Last edited by nsxshogun; 12-25-2004 at 11:56 AM.
nsxshogun is offline   Reply With Quote
Old 12-25-2004, 06:01 PM   #4179
Tech Addict
 
Erik R.'s Avatar
 
Join Date: Jan 2002
Location: SoCal
Posts: 618
Trader Rating: 2 (100%+)
Default R40 2004 Edition

Does anyone know of any online shops where I can get the 2004 edition R40 that Hpi has on their japanese site? What is the street price for them and do they include the one-way in the kit?
Erik R. is offline   Reply With Quote
Old 12-25-2004, 06:59 PM   #4180
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default Re: R40 2004 Edition

Quote:
Originally posted by Erik R.
Does anyone know of any online shops where I can get the 2004 edition R40 that Hpi has on their japanese site? What is the street price for them and do they include the one-way in the kit?
http://shopping.rcmodel.com.hk/
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 12-25-2004, 08:50 PM   #4181
Tech Master
 
007kel's Avatar
 
Join Date: Dec 2004
Location: Eagle Rock, CA
Posts: 1,327
Send a message via AIM to 007kel Send a message via Yahoo to 007kel
Default

Quote:
Originally posted by nsxshogun
Anyone want to take a shot at my steering problem? I also got a problem the rear hubs are rubbing on the insides of my rims real bad. They slow the car down and make groves all inside of the rim. I was thinking that it might be becuase my chassis is bent.
I had steering problems with my R40, it couldn't correct itself after turning right or left. I figured it out that I screwed the pivot balls too tight. As for the wheels, what offset wheels are you using? Could it be the offset is wrong?


Oh and I was at the JGTC out at California Speedway (I shoot and edit for frequency-rc.com). I asked him about the drift conversion kit for the RS4 3 Evo. And I got the chance to talk to the HPI reps about the Hara R40. He said he has no plans on bringing it to the United States, because he doesn't see that much of interest (due to cost, he figures no one would pay 350.00 for the kit). I said, "well if it would matter, I'm interested."
__________________
KO PROPO HELIOS...yeah that's what I have left after leaving RC.
www.foundrycc.com
Instagram: 7kel

Last edited by 007kel; 12-25-2004 at 08:57 PM.
007kel is offline   Reply With Quote
Old 12-25-2004, 09:54 PM   #4182
Tech Fanatic
 
nsxshogun's Avatar
 
Join Date: Mar 2004
Location: Maryland
Posts: 847
Send a message via AIM to nsxshogun
Default

I was using the stock wheels to bash around in. But I think its the bottom of the hubs that rub.

Thats crazy 350 for a kit. isn't the mtx-3 489

Last edited by nsxshogun; 12-25-2004 at 10:00 PM.
nsxshogun is offline   Reply With Quote
Old 12-25-2004, 11:38 PM   #4183
Tech Addict
 
Erik R.'s Avatar
 
Join Date: Jan 2002
Location: SoCal
Posts: 618
Trader Rating: 2 (100%+)
Default

Does that 2004 Spec R40 come with the one-way in the kit?
Erik R. is offline   Reply With Quote
Old 12-26-2004, 04:57 AM   #4184
Tech Addict
 
Why Try?'s Avatar
 
Join Date: May 2002
Location: Brisbane.
Posts: 586
Default

Yes it does just built mine today very nice kit.
__________________
TM E4
Axial Ax 10
Savage X
HobbyOne
Why Try? is offline   Reply With Quote
Old 12-26-2004, 07:27 AM   #4185
Tech Elite
 
fastharry™'s Avatar
 
Join Date: Sep 2001
Location: Mahwah, NJ.. USA!! ..... Home of http://www.fastharry.com
Posts: 2,846
Trader Rating: 4 (100%+)
Send a message via Skype™ to fastharry™
Default

Quote:
Originally posted by 007kel
I had steering problems with my R40, it couldn't correct itself after turning right or left. I figured it out that I screwed the pivot balls too tight. As for the wheels, what offset wheels are you using? Could it be the offset is wrong?


Oh and I was at the JGTC out at California Speedway (I shoot and edit for frequency-rc.com). I asked him about the drift conversion kit for the RS4 3 Evo. And I got the chance to talk to the HPI reps about the Hara R40. He said he has no plans on bringing it to the United States, because he doesn't see that much of interest (due to cost, he figures no one would pay 350.00 for the kit). I said, "well if it would matter, I'm interested."

Any time HPI say's it ain't coming,you can book it in Vegas it is...
__________________
www.fastharry.com---search "fastharry" on facebook
See Fastharry in Super Nitro racing at the HPI CHALLENGE...
http://www.youtube.com/watch?v=jzo-cBEnE0c
fastharry™ is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
New on Nitro and this forum Emaxx rider Rookie Zone 8 02-06-2008 07:21 AM
HPI Nitro MT 2 Forum Tom P Electric Off-Road 5 07-19-2004 06:26 PM
New Nitro R/C Forum Dantherc10man Web Links 0 08-09-2003 07:39 AM
Nitro car forum Rose Money Singapore R/C Racers 47 07-04-2002 08:49 PM
Nitro Forum ART2 Singapore R/C Racers 41 05-16-2002 10:51 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:25 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net