R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 09-03-2003, 08:03 PM   #346
Tech Elite
 
fastharry™'s Avatar
 
Join Date: Sep 2001
Location: Mahwah, NJ.. USA!! ..... Home of http://www.fastharry.com
Posts: 2,846
Trader Rating: 4 (100%+)
Send a message via Skype™ to fastharry™
Default

have you even started the car yet and run it?..
__________________
www.fastharry.com---search "fastharry" on facebook
See Fastharry in Super Nitro racing at the HPI CHALLENGE...
http://www.youtube.com/watch?v=jzo-cBEnE0c
fastharry™ is offline   Reply With Quote
Old 09-03-2003, 08:06 PM   #347
Tech Regular
 
puma1824's Avatar
 
Join Date: Feb 2003
Location: Maryland, USA
Posts: 337
Send a message via AIM to puma1824
Default

Quote:
Originally posted by fastharry
have you even started the car yet and run it?..
Not yet...it's either been raining or other.

Hopefully I'll have it out this weekend.


Last edited by puma1824; 09-03-2003 at 08:11 PM.
puma1824 is offline   Reply With Quote
Old 09-03-2003, 09:48 PM   #348
Tech Elite
 
fastharry™'s Avatar
 
Join Date: Sep 2001
Location: Mahwah, NJ.. USA!! ..... Home of http://www.fastharry.com
Posts: 2,846
Trader Rating: 4 (100%+)
Send a message via Skype™ to fastharry™
Default

yep..raining here in NJ also..I just got the eletronics in tonite..

Engine tommorrow....

Edison NJ on Sun...

AND THEN,Tc3's on Ebay?.....

did you figure out the problem?....

If its free at both ends,its got to roll well....

if you leave the belt off(middle),hows it roll?...
__________________
www.fastharry.com---search "fastharry" on facebook
See Fastharry in Super Nitro racing at the HPI CHALLENGE...
http://www.youtube.com/watch?v=jzo-cBEnE0c
fastharry™ is offline   Reply With Quote
Old 09-04-2003, 03:47 AM   #349
Tech Addict
 
luketob's Avatar
 
Join Date: Mar 2002
Location: Beautiful Socal
Posts: 559
Trader Rating: 2 (100%+)
Default

Hey puma,
I had similar problem. The wheels are hard to roll. This is what i found, first, my 2 speed is dragging the housing, you need to adjust the space between the 2spd shoes. Second my brake was locking up causing it really hard for the wheel to move. I fixed these 2 problems and my car rolls free now. Did you check the 2 speed shoes adjustment and the brake?
luketob is offline   Reply With Quote
Old 09-04-2003, 07:32 AM   #350
Tech Regular
 
treky11's Avatar
 
Join Date: Jul 2003
Location: NJ
Posts: 350
Default

My car rolls, but nothing like a NTC3. Once you drop the engine in the two speed/clutch create a lot of drag and it won't roll as freely/far. But it still should roll.

Fastharry forgot to mention that his rolls so good because he doesnt have the engine in his yet.

Just have to do the final setup on the car, radio setup and then its time to break it in. To bad its raining again here in Jersey.
treky11 is offline   Reply With Quote
Old 09-04-2003, 07:34 AM   #351
Tech Regular
 
treky11's Avatar
 
Join Date: Jul 2003
Location: NJ
Posts: 350
Default Re: suspension tech

Quote:
Originally posted by HPIRACER310
Havent started her up yet, probly this weekend. still waiting on a steering servo to arrive in the mail.

What's a good starting point or neutral setting for droop?

I have Hpi threaded aluminum shocks on the car.
64.50 mm overall shock length, with the ride height set at 4mm front / 5mm rear.
Why did you go with 64.5? I think the instrux say to go with 65.5, just curious.

(I put the same shocks on my car, those plastic ones are lame.)
treky11 is offline   Reply With Quote
Old 09-04-2003, 08:25 AM   #352
Tech Regular
 
Old Skool's Avatar
 
Join Date: Nov 2001
Location: SF Bay Area
Posts: 342
Default

Quote:
Originally posted by treky11
[B]Hi Frank, here goes (see you in Vegas with my new car)

OK, almost done building my R40. Yes I bought one to race at the worlds. Will it replace my NTC3 as car of choice, don't know yet. It will have to show me a lot to make me leave the ease of working on a NTC3.


Anyway, here are the things I would like to see improved or corrected. [B]
(snip)

Well, now...looks like I'll just hold onto my NTC3 for awhile longer, then.
Old Skool is offline   Reply With Quote
Old 09-04-2003, 03:05 PM   #353
Tech Adept
 
HPIRACER310's Avatar
 
Join Date: Aug 2003
Location: So Cal
Posts: 112
Default Re: Re: suspension tech

QUOTE]Originally posted by treky11
Why did you go with 64.5? I think the instrux say to go with 65.5, just curious.

(I put the same shocks on my car, those plastic ones are lame.)
[/QUOTE]

the R40 instructions are vague, it says to make both front/rear shocks 65.5 mm, using a preload of 5mm in the front/3mm rear. So when I measured droop on the front I had an uptravel of about 6 mm. the front springs are a bit short.
thats why I'm wondering about the droop settings.

my current project is trying to reduce the slop in the rear arms.
HPIRACER310 is offline   Reply With Quote
Old 09-04-2003, 07:53 PM   #354
Tech Fanatic
 
Join Date: Apr 2003
Location: Calgary, Alberta
Posts: 768
Trader Rating: 2 (100%+)
Default

Anyone have major problems with the R40. I'm buying a new nitro on road and I'm down to the NTC3, G4 and the R40. The G4 is abit too expensive for me.
__________________
Shawn Plume
www.pmhobbycraft.ca
Frantic Racing (Est. 1988)
Ophidian is offline   Reply With Quote
Old 09-04-2003, 08:48 PM   #355
Tech Regular
 
puma1824's Avatar
 
Join Date: Feb 2003
Location: Maryland, USA
Posts: 337
Send a message via AIM to puma1824
Default

Quote:
Originally posted by fastharry
yep..raining here in NJ also..I just got the eletronics in tonite..

Engine tommorrow....

Edison NJ on Sun...

AND THEN,Tc3's on Ebay?.....

did you figure out the problem?....

If its free at both ends,its got to roll well....

if you leave the belt off(middle),hows it roll?...
I FIXED IT!!! I can't believe I overlooked it. Here's the deal. All the gears were fine. I had only loosened the side belt tensioner to the loosest setting barely clearing the manifold. This did not work. What I OVERLOOKED was the actual bearings spinning in the belt tensioner. Well they weren't...I know some of you had complained about this and I thought I didn't have that problem. Well I did.

My fix:
I took 2 extra shims (silver ones - didn't try the copper because I only had one of those extra) used for adjusting the centax clutch clearance and placed them between the plastic retainer and the bearing and wouldn't you know, problem fixed! Car rolls free and no belt tensioner bearing binding!

I hope to run it this weekend.

Thanks everyone,
Puma

Last edited by puma1824; 09-04-2003 at 10:45 PM.
puma1824 is offline   Reply With Quote
Old 09-04-2003, 09:35 PM   #356
Tech Regular
 
treky11's Avatar
 
Join Date: Jul 2003
Location: NJ
Posts: 350
Default

thanks for the tip puma. that a better idea than sanding the plastic discs.

thanks. can't wait to run mine this weekend too!

i hope the os tr turbo i dropped in there is ok, new motor for me. i hope its got enough umphff
treky11 is offline   Reply With Quote
Old 09-06-2003, 12:16 PM   #357
Tech Regular
 
Omar's Avatar
 
Join Date: Aug 2003
Posts: 351
Default

so far i have not had a problem with the belt tens. but am going to sand it anyways. better to be safe then sorry
Omar is offline   Reply With Quote
Old 09-06-2003, 05:55 PM   #358
Tech Elite
 
fastharry™'s Avatar
 
Join Date: Sep 2001
Location: Mahwah, NJ.. USA!! ..... Home of http://www.fastharry.com
Posts: 2,846
Trader Rating: 4 (100%+)
Send a message via Skype™ to fastharry™
Default

I didn't race my car today....but I did drive it in my work backyard(for the first time),where I test all my cars.....

This car has the same "connected to the road feel" that made my tc3's such a joy to drive....

except this car feels even smoother turning..none of that "push" feel,.........when you turn,this car turns..instantly....and the back follows the front..no skipping,hopping,hooking...just a perfect arc through the circle....with NO slowdown in cornering speed.....

and thats on a unblown off surface..(and with foams)

I know the car has some teething issues...and some things need to be changed...

but it feels REAL good.........'

I'll know more tues nite....


btw,the centax worked great as soon as it hit the ground..I needed to turn the 2 sp screws in 1/2 turn...and it shifted great.....

4 tanks,and the car rolls real nice also...
__________________
www.fastharry.com---search "fastharry" on facebook
See Fastharry in Super Nitro racing at the HPI CHALLENGE...
http://www.youtube.com/watch?v=jzo-cBEnE0c
fastharry™ is offline   Reply With Quote
Old 09-06-2003, 08:18 PM   #359
Tech Adept
 
The Sleeper's Avatar
 
Join Date: Aug 2003
Location: West Virginia
Posts: 123
Default

I got to drive my R40 on the track today and yes it did good. With alittle suspension tuning (or me getting use to a belt car after driving a shaft car for 2 years) it should be easy to drive.

After practice though, the insides of stock rear tires were rubbing against hub. There was clearance before I started

Hopefully a different set of tires will correct this.
The Sleeper is offline   Reply With Quote
Old 09-06-2003, 09:15 PM   #360
Tech Regular
 
treky11's Avatar
 
Join Date: Jul 2003
Location: NJ
Posts: 350
Default

Mine gets broken in tomorrow. Then it will be back to the bench for all the shiming it needs.
Attached Images
File Type: jpg img_1599.jpg (38.0 KB, 330 views)
treky11 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
New on Nitro and this forum Emaxx rider Rookie Zone 8 02-06-2008 07:21 AM
HPI Nitro MT 2 Forum Tom P Electric Off-Road 5 07-19-2004 06:26 PM
New Nitro R/C Forum Dantherc10man Web Links 0 08-09-2003 07:39 AM
Nitro car forum Rose Money Singapore R/C Racers 47 07-04-2002 08:49 PM
Nitro Forum ART2 Singapore R/C Racers 41 05-16-2002 10:51 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:21 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net