Go Back  R/C Tech Forums > General Forums > Nitro On-Road
Kyosho V-ONE RRR EVO 2 >

Kyosho V-ONE RRR EVO 2

Kyosho V-ONE RRR EVO 2

Reply

Old 02-11-2011, 08:07 PM
  #2566  
Tech Addict
 
Join Date: Dec 2008
Posts: 729
Default

Originally Posted by DuVulcha View Post
OK quick question. I stepped up from a TC3 to a V ONE RRR. Got it all together, broke in motor (7 tanks) and finally got ready to run it a bit. take it pretty calmly through some corners and hit the straight and gun it. The motors signature did not reflect the cars actual acceleration and when I breaked at end then gassed it to get out of turn motor wailed but car didnt push. I couple of throttle pulls and the clutch finally engaged again. I did this continually coming off high RPMs. Could this be my clutch spring was too tight? any help would be greatly appreciated.
What happened when you pulled the throttle exactly?
Did it scream and do nothing, or burble its way up and then start to engage?
Maybe your clutch spring may be too tight, but if its screaming its ass off and going nowhere, and then going every other time, I would say its the one-way bearing in the first gear slipping.
DJ_Shakespear is offline  
Reply With Quote
Old 02-11-2011, 08:22 PM
  #2567  
Tech Adept
iTrader: (13)
 
Join Date: Jan 2011
Location: Fort Worth Texas
Posts: 216
Trader Rating: 13 (100%+)
Default

Well the first time you gun it its like a rocket down the straight. But then you gun it and its a lot of engine wailing but no power to the wheels. It comes and goes sporatically. I have two of them so my plan tomorrow I guess is loosen the clutch and if that doesnt work rob the one way off my back up until I get another one in.
DuVulcha is offline  
Reply With Quote
Old 02-11-2011, 10:49 PM
  #2568  
Tech Fanatic
iTrader: (16)
 
Speedypeterb's Avatar
 
Join Date: Oct 2002
Location: Pompano Beach FL.
Posts: 775
Trader Rating: 16 (100%+)
Default explanation

Originally Posted by DuVulcha View Post
Well the first time you gun it its like a rocket down the straight. But then you gun it and its a lot of engine wailing but no power to the wheels. It comes and goes sporatically. I have two of them so my plan tomorrow I guess is loosen the clutch and if that doesnt work rob the one way off my back up until I get another one in.
a little different version that time. the one way you can clean it out with nitro spray and then re oil it with a little marvins mystery oil don't ever blown the one way with air hose just let it dry it then re oil
Speedypeterb is offline  
Reply With Quote
Old 02-12-2011, 08:14 AM
  #2569  
Tech Addict
 
Join Date: Dec 2008
Posts: 729
Default

Originally Posted by DuVulcha View Post
Well the first time you gun it its like a rocket down the straight. But then you gun it and its a lot of engine wailing but no power to the wheels. It comes and goes sporatically. I have two of them so my plan tomorrow I guess is loosen the clutch and if that doesnt work rob the one way off my back up until I get another one in.
So its good coming down the straight, you back off at the end and gun it after the next corner - it screams but goes nowhere and then all of a sudden its like you drop the clutch?
If so, I would definitely either replace the one way bearing or give it a good clean out and re-oil it with quality one-way oil.
But only replace it if you are absolutely sure that the rear belt pulley is not loose - ive done that before, no power and check ed the rear small pulley, sure enough the screw was loose.
If everything is nice and tight, then Im almost certain its just the one-way bearing giving out on you.
DJ_Shakespear is offline  
Reply With Quote
Old 02-18-2011, 01:28 AM
  #2570  
Tech Master
 
MikaR's Avatar
 
Join Date: Oct 2006
Posts: 1,584
Default

After a nice session of maintenance

MikaR is offline  
Reply With Quote
Old 02-18-2011, 04:18 AM
  #2571  
Tech Master
iTrader: (1)
 
GREGORY!'s Avatar
 
Join Date: Jun 2006
Location: Greece
Posts: 1,087
Trader Rating: 1 (100%+)
Default

nice car mika!
GREGORY! is offline  
Reply With Quote
Old 02-18-2011, 04:53 AM
  #2572  
Tech Master
 
MikaR's Avatar
 
Join Date: Oct 2006
Posts: 1,584
Default

Thanks! You've got a similar?

My running is such limited so I'm keeping this model instead of going to latest and greatest. Plus I have a box of spares that I rarely need, if at all. I installed High Voltage servos and a lipo, though the weight savings are rather subtle. Well at least they're super fast and strong. This baby weights well under 1700 with a transponder in running condition tank empty.

edit: 1696 grams to be exact with transponder and used tires (not worn out). Minimum here is 1700 so it's good news; just a small weight somewhere and we are legal tank empty.

Last edited by MikaR; 02-18-2011 at 06:42 AM.
MikaR is offline  
Reply With Quote
Old 02-19-2011, 04:48 AM
  #2573  
Tech Master
iTrader: (1)
 
GREGORY!'s Avatar
 
Join Date: Jun 2006
Location: Greece
Posts: 1,087
Trader Rating: 1 (100%+)
Default

here is his brother:







Last edited by GREGORY!; 02-19-2011 at 04:59 AM.
GREGORY! is offline  
Reply With Quote
Old 02-19-2011, 10:26 AM
  #2574  
Tech Master
 
MikaR's Avatar
 
Join Date: Oct 2006
Posts: 1,584
Default

Nice! How much it weights? What's the pipe? Orion?
MikaR is offline  
Reply With Quote
Old 02-19-2011, 10:42 AM
  #2575  
Tech Master
iTrader: (1)
 
GREGORY!'s Avatar
 
Join Date: Jun 2006
Location: Greece
Posts: 1,087
Trader Rating: 1 (100%+)
Default

the pipe is the 2630 novarossi with one orion no conical manifold.
it weights as is in the pic but with body and air filter at 1705gr.
it is a rrr wc.that i turned the upper deck in semi evo-r4 style,with reciever in the left side.the chassis that i use is the sp that i plan to turn it in evo style.

Last edited by GREGORY!; 02-19-2011 at 10:54 AM.
GREGORY! is offline  
Reply With Quote
Old 02-19-2011, 02:00 PM
  #2576  
Tech Master
 
MikaR's Avatar
 
Join Date: Oct 2006
Posts: 1,584
Default

Cool!
MikaR is offline  
Reply With Quote
Old 02-19-2011, 05:10 PM
  #2577  
Tech Elite
iTrader: (11)
 
1evo RRR Driver's Avatar
 
Join Date: Dec 2008
Posts: 2,474
Trader Rating: 11 (100%+)
Default

Originally Posted by GREGORY! View Post
here is his brother:






I noticed ur upperdeck cut!! kinda like shimos, I did mines the otherday, did u notice any difference in steering or handling?? and do u use the additional holes to mount the front smaller upperdeck piece? I see u drilled the holes but there r no screws in them...........shimo has screws in his!
1evo RRR Driver is offline  
Reply With Quote
Old 02-19-2011, 05:26 PM
  #2578  
Tech Master
iTrader: (1)
 
GREGORY!'s Avatar
 
Join Date: Jun 2006
Location: Greece
Posts: 1,087
Trader Rating: 1 (100%+)
Default

the holes are standar in there.now for any diff,
i can't say,because i have not run it yet.tomorrow maybe.
what about you?
GREGORY! is offline  
Reply With Quote
Old 02-19-2011, 06:03 PM
  #2579  
Tech Elite
iTrader: (11)
 
1evo RRR Driver's Avatar
 
Join Date: Dec 2008
Posts: 2,474
Trader Rating: 11 (100%+)
Default

Originally Posted by GREGORY! View Post
the holes are standar in there.now for any diff,
i can't say,because i have not run it yet.tomorrow maybe.
what about you?
oh ok I am using the KM racing upperdeck that uses the nt1 tank, my upperdeck doesnt have the additional holes in it, im going to drill them tho, i figure shimo put those extra screws in for a reason!!! I havent ran my car yet either, just did the mod 2days ago, let us kno when u do
1evo RRR Driver is offline  
Reply With Quote
Old 02-19-2011, 06:13 PM
  #2580  
Tech Master
iTrader: (1)
 
GREGORY!'s Avatar
 
Join Date: Jun 2006
Location: Greece
Posts: 1,087
Trader Rating: 1 (100%+)
Default

some fhotos from yours?
GREGORY! is offline  
Reply With Quote

Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service