R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 04-16-2010, 11:01 PM   #1996
Tech Fanatic
 
Speedypeterb's Avatar
 
Join Date: Oct 2002
Location: Pompano Beach FL.
Posts: 775
Trader Rating: 16 (100%+)
Send a message via AIM to Speedypeterb
Default pop out

Quote:
Originally Posted by Goldenspec1 View Post
I own a Os vzr2 21. It starts up fine idle great, however two problem im having, when i increase the speed it it cuts off. Also the throttle body pope up from the engine block do to increased compression . I tried tighting it but it's still loose. Do i need a new throttle body,washer or maybe silcone part or new engine. It reacts to the needle adjustments just fine, im lost please reply
do you mean the whole carburator pops up out of the engine? usually if the motor cuts off when throttled its too lean on the high end needle but if your carburator is loose, you have to fix that first
__________________
Team Kyosho, Team Epic, IDM Engines, J-Tech racing fuels, Airtronics, Superiorhobbies.com
Speedypeterb is offline   Reply With Quote
Old 04-18-2010, 06:38 AM   #1997
Tech Fanatic
 
Join Date: Feb 2007
Posts: 925
Trader Rating: 6 (100%+)
Default

is it me or is the front belt alot tighter than the rear belt?

the rear somes to roll freely and smoothly while the front belt seems very tight.
LiL_JaSoN is offline   Reply With Quote
Old 04-18-2010, 07:13 AM   #1998
Tech Fanatic
 
Speedypeterb's Avatar
 
Join Date: Oct 2002
Location: Pompano Beach FL.
Posts: 775
Trader Rating: 16 (100%+)
Send a message via AIM to Speedypeterb
Default front belt

Quote:
Originally Posted by LiL_JaSoN View Post
is it me or is the front belt alot tighter than the rear belt?

the rear somes to roll freely and smoothly while the front belt seems very tight.
when you put in the front ecentric hubs let them turn all the way forward against the bulkhead, this will give you a loser fit but still plenty tight,
__________________
Team Kyosho, Team Epic, IDM Engines, J-Tech racing fuels, Airtronics, Superiorhobbies.com
Speedypeterb is offline   Reply With Quote
Old 04-18-2010, 10:07 AM   #1999
Tech Fanatic
 
Join Date: Feb 2007
Posts: 925
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by Speedypeterb View Post
when you put in the front ecentric hubs let them turn all the way forward against the bulkhead, this will give you a loser fit but still plenty tight,
i fixxed it, i installed a new belt.. my old belt must of shrank some how :|.

either that or my middle shaft bulkhead was buckled cos i installed a new one of that too.
LiL_JaSoN is offline   Reply With Quote
Old 04-19-2010, 08:03 AM   #2000
Tech Elite
 
YmeBP's Avatar
 
Join Date: Aug 2007
Posts: 2,927
Trader Rating: 32 (100%+)
Default

Blew out 4 second gears yesterday for some reason, changed to a new pinion, check bearings, checked shaft, checked chassis tweak, checked rear stiffener, checked for rocks, checked air gap .... it works great for about 3 laps then BOOOOM WHEEEEEEEE no second .
__________________
www.skyrocketracing.com quality RC gear!
http://www.rctech.net/forum/racing-forum/555071-2011-skyrocket-invitational-blue-diamond-raceway-october-15-16-a.html <- Great race!
YmeBP is offline   Reply With Quote
Old 04-19-2010, 08:26 AM   #2001
Tech Addict
 
blount's Avatar
 
Join Date: Jul 2004
Location: U.S. ARMY
Posts: 544
Trader Rating: 1 (100%+)
Default

Did this start to happening after a hard hit? When you say checked did you you replace? If not, you might want to start one piece at a time. I've never had this problem in the two years I've had the kit. Someone else might want to chime in. But, I would look real hard at replacing the chassis and, or the motor mount first.

Quote:
Originally Posted by YmeBP View Post
Blew out 4 second gears yesterday for some reason, changed to a new pinion, check bearings, checked shaft, checked chassis tweak, checked rear stiffener, checked for rocks, checked air gap .... it works great for about 3 laps then BOOOOM WHEEEEEEEE no second .
__________________
Serpent America
Desoto Racing
Runner Time Fuel
Matrix Tires
SRC
blount is offline   Reply With Quote
Old 04-19-2010, 08:34 AM   #2002
Tech Fanatic
 
Join Date: Feb 2007
Posts: 925
Trader Rating: 6 (100%+)
Default

whats everyone running in the front? diff, one way, spool?

im currently running a one way.. wanna switch to a spool.
LiL_JaSoN is offline   Reply With Quote
Old 04-19-2010, 09:06 AM   #2003
Tech Addict
 
blount's Avatar
 
Join Date: Jul 2004
Location: U.S. ARMY
Posts: 544
Trader Rating: 1 (100%+)
Default

What's your track conditions?

Quote:
Originally Posted by LiL_JaSoN View Post
whats everyone running in the front? diff, one way, spool?

im currently running a one way.. wanna switch to a spool.
__________________
Serpent America
Desoto Racing
Runner Time Fuel
Matrix Tires
SRC
blount is offline   Reply With Quote
Old 04-19-2010, 09:15 AM   #2004
Tech Elite
 
YmeBP's Avatar
 
Join Date: Aug 2007
Posts: 2,927
Trader Rating: 32 (100%+)
Default

Quote:
Originally Posted by blount View Post
Did this start to happening after a hard hit? When you say checked did you you replace? If not, you might want to start one piece at a time. I've never had this problem in the two years I've had the kit. Someone else might want to chime in. But, I would look real hard at replacing the chassis and, or the motor mount first.
Now that you mention it, I did take a hit, not a particularly hard hit, just tucked my body didn't think anything of it. I'll pull the car down tonight and check. I have to change engines anyway.
__________________
www.skyrocketracing.com quality RC gear!
http://www.rctech.net/forum/racing-forum/555071-2011-skyrocket-invitational-blue-diamond-raceway-october-15-16-a.html <- Great race!
YmeBP is offline   Reply With Quote
Old 04-19-2010, 11:37 AM   #2005
Tech Addict
 
blount's Avatar
 
Join Date: Jul 2004
Location: U.S. ARMY
Posts: 544
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by YmeBP View Post
Now that you mention it, I did take a hit, not a particularly hard hit, just tucked my body didn't think anything of it. I'll pull the car down tonight and check. I have to change engines anyway.
The best way to check the chassis is remove everything from it. Then lay it on your set-up board servo side down. That's the unscratched part of the chassis. If it has a hop, it's tweaked.
__________________
Serpent America
Desoto Racing
Runner Time Fuel
Matrix Tires
SRC
blount is offline   Reply With Quote
Old 04-19-2010, 12:38 PM   #2006
Tech Adept
 
racer301's Avatar
 
Join Date: Jun 2008
Location: Ellicott City MD
Posts: 120
Trader Rating: 18 (100%+)
Send a message via AIM to racer301
Default Try changing the 2speed hub

Quote:
Originally Posted by YmeBP View Post
Blew out 4 second gears yesterday for some reason, changed to a new pinion, check bearings, checked shaft, checked chassis tweak, checked rear stiffener, checked for rocks, checked air gap .... it works great for about 3 laps then BOOOOM WHEEEEEEEE no second .
Try changing the 2speed hub
racer301 is offline   Reply With Quote
Old 04-19-2010, 12:41 PM   #2007
Tech Adept
 
racer301's Avatar
 
Join Date: Jun 2008
Location: Ellicott City MD
Posts: 120
Trader Rating: 18 (100%+)
Send a message via AIM to racer301
Default

Quote:
Originally Posted by YmeBP View Post
Blew out 4 second gears yesterday for some reason, changed to a new pinion, check bearings, checked shaft, checked chassis tweak, checked rear stiffener, checked for rocks, checked air gap .... it works great for about 3 laps then BOOOOM WHEEEEEEEE no second .
Quote:
Originally Posted by LiL_JaSoN View Post
i fixxed it, i installed a new belt.. my old belt must of shrank some how :|.

either that or my middle shaft bulkhead was buckled cos i installed a new one of that too.
both front and rear tention should be loose
racer301 is offline   Reply With Quote
Old 04-19-2010, 12:48 PM   #2008
Tech Elite
 
YmeBP's Avatar
 
Join Date: Aug 2007
Posts: 2,927
Trader Rating: 32 (100%+)
Default

Quote:
Originally Posted by racer301 View Post
Try changing the 2speed hub
2 speed hub meaning the black 2 piece shoe part?
__________________
www.skyrocketracing.com quality RC gear!
http://www.rctech.net/forum/racing-forum/555071-2011-skyrocket-invitational-blue-diamond-raceway-october-15-16-a.html <- Great race!
YmeBP is offline   Reply With Quote
Old 04-19-2010, 01:30 PM   #2009
Tech Adept
 
racer301's Avatar
 
Join Date: Jun 2008
Location: Ellicott City MD
Posts: 120
Trader Rating: 18 (100%+)
Send a message via AIM to racer301
Default

Quote:
Originally Posted by YmeBP View Post
2 speed hub meaning the black 2 piece shoe part?
No that's the 2 speed shoes but replace that too (install a brand new one) I think it's the same one as m3 evo shoes

2speed metal hub is the piece where you attach the spur gear with 3 screws.

I had the exact same problem with my mugen mtx4r and that was why I switched to rrr. I have not blew a 2 speed ever since. I mean not once.

Kyosho tranny is so much smoother/better then mugen.
racer301 is offline   Reply With Quote
Old 04-19-2010, 02:13 PM   #2010
Tech Elite
 
Join Date: Aug 2003
Location: Henderson, NV
Posts: 4,148
Trader Rating: 28 (100%+)
Send a message via AIM to Scott Fisher
Default

And as Chay mentioned, make sure to look at your engine mount. Every once in a while they will break and that can cause your gear stripping problem. This car just doesn't do that for no obvious reason.
__________________
| Capricorn | Ybslow | Proline-Protoform | Johnny Bravo Racing | Desoto Racing | Murnan Modified | Matrix Tires | Powermaster Fuel |
Scott Fisher is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
FOR SALE - Mugen MBX5T ProSpec and Kyosho STR with chassis conversion and Kyosho big MattWells R/C Items: For Sale/Trade 5 04-28-2017 10:25 AM
1986 1/12 Kyosho Plazma MKIII With Kyosho LeMan 600E Motor Funkymojo R/C Items: For Sale/Trade 2 05-17-2012 11:11 AM
Custom painted Kyosho SP2 and Kyosho STRR bodies.... RC3 Graphics SWEET W/ PICS CRFXXXT R/C Items: For Sale/Trade 1 01-07-2008 07:38 PM
MACH. 28/NEW PS, KYOSHO MINI INFERNO ST/W/3NEW IB1400 8 CELL PACKS, KYOSHO 1./8 BUGGY newbie2 R/C Items: For Sale/Trade 5 11-18-2007 06:07 PM
Convert Kyosho Quick Start system on Kyosho QRC to Pullstart Morpheus2be Monster Trucks 0 02-16-2005 11:26 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:00 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net