Engine question

Reply

Old 06-20-2003, 08:16 PM
  #1  
Tech Fanatic
Thread Starter
iTrader: (1)
 
Join Date: Apr 2003
Location: Austin, Texas
Posts: 974
Trader Rating: 1 (100%+)
Default Engine question

hey guys,
im about to race my nitro for the first time tomorrow, and i got my car together and everything works fine and all, the engine can idle forever but when i floor the throttle it dies, but when i gas it smoothly it can rev up. It is a nova cx-12, any ideas?
thanks
Johnny
Johnnytc3 is offline  
Reply With Quote
Old 06-20-2003, 08:42 PM
  #2  
Tag
Tech Master
iTrader: (31)
 
Tag's Avatar
 
Join Date: Sep 2001
Location: Arcadia CA
Posts: 1,597
Trader Rating: 31 (100%+)
Default

sounds like your engine is a bit too rich, when it idles does it makes 4-stroke engine sound ?
Tag is offline  
Reply With Quote
Old 06-20-2003, 08:45 PM
  #3  
Tech Fanatic
Thread Starter
iTrader: (1)
 
Join Date: Apr 2003
Location: Austin, Texas
Posts: 974
Trader Rating: 1 (100%+)
Default

no it sounds ca paak ca pacck really fast like somthing is whipping. I think the idle sounds right bc it sounds just like other ppl's cars.
Johnnytc3 is offline  
Reply With Quote
Old 06-20-2003, 08:55 PM
  #4  
Tag
Tech Master
iTrader: (31)
 
Tag's Avatar
 
Join Date: Sep 2001
Location: Arcadia CA
Posts: 1,597
Trader Rating: 31 (100%+)
Default

here's the easiest way to check your car, start your engine and let it idle a few minute until the engine heat up, then pinch the fuel line, if the engine takes more then 6-8 seconds to die then you can lean your low end a bit, now take it to the track and set the high end, try to control engine temp around 230 +- range, until you are satisfied with your high end, open 1/12 turn then you are all set, of course there are other varibles that affect the engine such as %fuel you run, type of glow plug, track temp , pipe etc .
Tag is offline  
Reply With Quote
Old 06-21-2003, 03:13 AM
  #5  
Tech Regular
 
RayJ's Avatar
 
Join Date: May 2003
Posts: 445
Default Low End

The low end definately sounds to rich. I would lean the low end in one hour increments until the car takes off from a stand still w/o bogging down. You may have to do this several times. Each time just do a 1hour turn on the screw. If you look at the low end mixture screw and think of one full turn on the screw as 12 hours, then a one hour turn turn is just 1/12 of a full turn. You don't want the low end to lean either. So take your time.
RayJ is offline  
Reply With Quote
Old 06-24-2003, 06:41 PM
  #6  
Tech Initiate
 
TRF_TG10R's Avatar
 
Join Date: Apr 2003
Posts: 43
Default

i have the same problem....when i lean the hs needle it just dies ...
TRF_TG10R is offline  
Reply With Quote
Old 06-24-2003, 07:01 PM
  #7  
Tech Fanatic
Thread Starter
iTrader: (1)
 
Join Date: Apr 2003
Location: Austin, Texas
Posts: 974
Trader Rating: 1 (100%+)
Default

trf,
i put mine back to factory settings and now i can drive it, but when i idle for a long time (10+ secs) and gas it fast then it dies, but other than that it sorta works now. You should try putting it back to factory settings.

Johnny
Johnnytc3 is offline  
Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Terms of Service