Go Back  R/C Tech Forums > General Forums > Nitro On-Road
NTC3 Two speed issues... NEED HELP >

NTC3 Two speed issues... NEED HELP

NTC3 Two speed issues... NEED HELP

Reply

Old 10-01-2007, 04:32 PM
  #1  
Tech Addict
Thread Starter
iTrader: (3)
 
wes95_z28's Avatar
 
Join Date: Nov 2006
Location: Norman, Ok
Posts: 747
Trader Rating: 3 (100%+)
Default NTC3 Two speed issues... NEED HELP

Okay, whenever i start running my nitro tc3, it starts and runs great except for right around the time it should engage into 2nd gear the motor free revs like its in nuetral. I have tried slight adjustments on both set screws on both clutchs shoes just thinking that the shoes are slipping on the clutch bell. after that didnt fix it i tried some major adjustments and that has yet to yeild any results. Then today i was running it and i would start it on the bump box and the tranny was engaged with the wheels and spinning them the way they should. When i blipped the throttle it engaged second gear and then i grabbed a handful of brake, the tires and driveshaft stopped but the spur gears and clutch bell kept turning. I stuck my tuning driver against the clutch bell to get the spur gears to slow down and then it seemed like the one-way engaged again. Is my one-way bad or is it just an adjustment issue? I am about at my wits end with this two speed and i am about to just buy all new components.
wes95_z28 is offline  
Reply With Quote
Old 10-01-2007, 04:41 PM
  #2  
Tech Regular
 
badKarma's Avatar
 
Join Date: Nov 2004
Location: Madison, WI/Miami, FL
Posts: 443
Default

try this post in the RC10NTC3 Post....
badKarma is offline  
Reply With Quote
Old 10-01-2007, 06:34 PM
  #3  
Tech Elite
iTrader: (84)
 
lil-bump's Avatar
 
Join Date: Aug 2006
Location: The Cold Great Lakes
Posts: 2,976
Trader Rating: 84 (100%+)
Default

I haven't ran a ntc3 in couple of years but it seems like your one needle bearing is going bad. Try to clean your oneway needle bearing with some motor spray or brake clean( something with no oil in it) this should help keep your oneway engaged if it still occurs you may want to replace your 1st gear oneway. but check out the Rcntc3 thread it has a ton of info in it.... hope this helps


Also you may need to take the 2speed apart and check for the cross pin that latches the 2 speed shoes to the shaft.
lil-bump is offline  
Reply With Quote
Old 10-01-2007, 07:58 PM
  #4  
Tech Apprentice
 
Join Date: Sep 2005
Posts: 44
Default

Mine did the same thing last year. I cleaned the two way bearing and lubed it. Problem went away.
sfl232 is offline  
Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Terms of Service