R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 05-14-2003, 11:57 PM   #16
Tech Champion
 
Manticore's Avatar
R/C Tech Charter Subscriber
 
Join Date: Aug 2001
Location: Heaven
Posts: 9,999
Default Re: Re: Re: 2nd problem ....

Quote:
Originally posted by CS Lo


what will happen again if i replace the bone part ? will this happen again ??

Or is the K-Factory CVD worth buying ??
your picture gives us the NO NO signal
Manticore is offline   Reply With Quote
Old 05-14-2003, 11:57 PM   #17
Tech Elite
 
THeGame's Avatar
 
Join Date: Oct 2001
Posts: 3,012
Send a message via AIM to THeGame
Default CS Lo

My boy steped on mine.. just bought a new one..
__________________
Team Gravity Rc - G's R/C Raceway and Hobbies - Waldorf RC - TheTrack
THeGame is offline   Reply With Quote
Old 05-14-2003, 11:58 PM   #18
Tech Elite
 
THeGame's Avatar
 
Join Date: Oct 2001
Posts: 3,012
Send a message via AIM to THeGame
Default

Dont try and fix anything just buy a new one....
__________________
Team Gravity Rc - G's R/C Raceway and Hobbies - Waldorf RC - TheTrack
THeGame is offline   Reply With Quote
Old 05-15-2003, 12:09 AM   #19
Tech Champion
 
Manticore's Avatar
R/C Tech Charter Subscriber
 
Join Date: Aug 2001
Location: Heaven
Posts: 9,999
Default

well, some people enjoy the process of repairing and fixing. this is a typical example ...............


Manticore is offline   Reply With Quote
Old 05-15-2003, 12:18 AM   #20
Tech Apprentice
 
CS Lo's Avatar
 
Join Date: Apr 2003
Location: Asia
Posts: 97
Default

Quote:
Originally posted by Manticore
well, some people enjoy the process of repairing and fixing. this is a typical example ...............


Wah !!!

It's a carpenter's job .....

I dont think mine is as bad as that....
CS Lo is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Odd Posts Timing Only Post by People who only post for sale section? mtx33 R/C Items: For Sale/Trade 25 06-20-2008 11:14 AM
post order problem joe of loath R/C Tech Site Forum 26 11-23-2007 07:49 AM
I don't know where to post it??? Help! Tucker101 Electric On-Road 1 08-09-2007 07:27 AM
Hello all, first post! Oh yeah, I have a problem also AE_Guy Rookie Zone 6 05-29-2007 01:01 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:32 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net