R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 05-09-2002, 08:27 AM   #1846
Tech Initiate
 
aftalavera's Avatar
 
Join Date: Apr 2002
Location: San Juan, Puerto Rico
Posts: 20
Default Mugen vs Serpent springs

Hi there,

RCNitro:

Thanks a lot.

Is it fair to assume that a 1.6 Serpent spring has the same pressure of a 1.6 Mugen spring?

How can I determine the max bind point?

Thanks again?
aftalavera is offline   Reply With Quote
Old 05-10-2002, 06:44 AM   #1847
Tech Adept
 
Join Date: Mar 2002
Location: Maryland
Posts: 188
Default

Quote:
Originally posted by RC Nitro
Pepe _Tomek: that what the Prospec does. 1mm washer between housing and pin hole.
Hey RC Nitro, excuse me if I am too insistent. Could you please post a picture?
Thanks!!
Pepe is offline   Reply With Quote
Old 05-12-2002, 12:30 PM   #1848
Tech Apprentice
 
Join Date: Feb 2002
Location: NYC
Posts: 55
Send a message via AIM to Mr MTX
Default Re: Mounting 26 mm tires

Quote:
Originally posted by Pepe
Hi all!!
Could someone please tell me waht I shuol exactly do in order to mount 26 mm tires in the front? I know that I have to put a 1mm shim, but I don't know how to do it. when I tried, There was a huge play in the entire dogbone which i don't think should be.
Picture will be greatly appreciated.
Later
I run 26 MM Yokomos in teh front on My MTX 2? I didnt need any spacers. I run the 32 mm in the rear with the narrow conversion kit to keep the tarck with to 200 mm.

Mr MTX is offline   Reply With Quote
Old 05-12-2002, 06:32 PM   #1849
Tech Regular
 
RC Nitro's Avatar
 
Join Date: Mar 2002
Location: NN Virginia
Posts: 432
Default

Quote:
Originally posted by aftalavera
Hi there,

RC:Nitro Thanks a lot my friend....

PS. We are having a rough time competing with those NTC3
Your welcome. That is true, fortunatly here the fast guys have Reflex's and the TC3 drivers are just starting like me, so even ground. TC3's have a lower CG though
RC Nitro is offline   Reply With Quote
Old 05-13-2002, 09:01 AM   #1850
Tech Regular
 
RC Nitro's Avatar
 
Join Date: Mar 2002
Location: NN Virginia
Posts: 432
Default

Pepe
I tried to post the attachment, but it crashes my pc
Try here, my site was hacked and is a mess.
wheel #1

wheel & nut

Last edited by RC Nitro; 05-13-2002 at 09:05 AM.
RC Nitro is offline   Reply With Quote
Old 05-13-2002, 09:08 AM   #1851
Tech Champion
 
Manticore's Avatar
R/C Tech Charter Subscriber
 
Join Date: Aug 2001
Location: Heaven
Posts: 9,999
Default

Quote:
Originally posted by RC Nitro
Pepe
I tried to post the attachment, but it crashes my pc
Try here, my site was hacked and is a mess.
wheel #1

wheel & nut
Precisely !!!!
Manticore is offline   Reply With Quote
Old 05-13-2002, 09:39 AM   #1852
Tech Regular
 
Deltaman's Avatar
 
Join Date: Nov 2001
Location: Lenexa KS
Posts: 476
Trader Rating: 1 (100%+)
Send a message via ICQ to Deltaman
Default Engine tuning - won't refire after hot

Hey folks could use some help. I have a new MT 12 and I am having a difficult time with the carb settings. This is not my first Nitro motor no first Nova Rossi (had several Serpent .15 motors, Picco .15, OS and Dynamite .12s and Picco .21s) I have never had this much trouble getting the settings correct.

Core problem is...
The car fires right up when cold no problems run a tank or two through it, if I run out of gas or it dies I cannot restart it till the thing cools down (when it restarts it is fine again). I have tried going leaner on the on the bottom till the thing runs way to hot, and tried going fatter as well then I cannot even make 5 min qualifier. (besides being a dog out of the hole)

I have tried going back to the stock settings (measured at 1.93mm on low speed and .37 on high speed needles) and moved around from there, but I still seem to have the same problem. Any ideas, thanks in advance for any help.
Deltaman is offline   Reply With Quote
Old 05-13-2002, 09:41 AM   #1853
Tech Regular
 
Deltaman's Avatar
 
Join Date: Nov 2001
Location: Lenexa KS
Posts: 476
Trader Rating: 1 (100%+)
Send a message via ICQ to Deltaman
Default Tuning difficutlties continued

Oops, sorry more background

running MC 59 plug and O'donnel 20% fuel, stock pipe and header

Thanks
Deltaman is offline   Reply With Quote
Old 05-13-2002, 09:50 AM   #1854
dtm
Tech Champion
 
dtm's Avatar
 
Join Date: Aug 2001
Location: HKG
Posts: 7,551
Send a message via ICQ to dtm
Default Re: Engine tuning - won't refire after hot

Quote:
Originally posted by Deltaman
Hey folks could use some help. I have a new MT 12 and I am having a difficult time with the carb settings. This is not my first Nitro motor no first Nova Rossi (had several Serpent .15 motors, Picco .15, OS and Dynamite .12s and Picco .21s) I have never had this much trouble getting the settings correct.

Core problem is...
The car fires right up when cold no problems run a tank or two through it, if I run out of gas or it dies I cannot restart it till the thing cools down (when it restarts it is fine again). I have tried going leaner on the on the bottom till the thing runs way to hot, and tried going fatter as well then I cannot even make 5 min qualifier. (besides being a dog out of the hole)

I have tried going back to the stock settings (measured at 1.93mm on low speed and .37 on high speed needles) and moved around from there, but I still seem to have the same problem. Any ideas, thanks in advance for any help.
Don't worry yourself....I have this problem on all 4 of my NR engines...appears to be an issue with fuel vapourisation!! Just be paitent and wait (or use a fan to cool down!)......or don't let the engine die and top up with fuel quickly!!

One trick that 'sometimes' works, if you cover the stinger for the second start up....you get one chance and you have to pick up the revs real quick!! Good Luck!!!!
dtm is offline   Reply With Quote
Old 05-13-2002, 10:08 AM   #1855
Tech Adept
 
Join Date: Mar 2002
Location: Maryland
Posts: 188
Default

Quote:
Originally posted by RC Nitro
Pepe
I tried to post the attachment, but it crashes my pc
Try here, my site was hacked and is a mess.
wheel #1

wheel & nut
Thanks RC Nitro, Nice pictures... you must have a good camera!!
That is exactly what I did. However, it seems that I could have some problem with the nut. The dogbone trend doesn't go all the way trough the nut. Do you use loctite or something to avoid loosing a tire?
Pepe is offline   Reply With Quote
Old 05-13-2002, 01:33 PM   #1856
Tech Regular
 
Deltaman's Avatar
 
Join Date: Nov 2001
Location: Lenexa KS
Posts: 476
Trader Rating: 1 (100%+)
Send a message via ICQ to Deltaman
Default Engine tuning probs

Thanks DTM, at least I am not crazy!
Is ther anything NR has documented to fix the problems or is this just your experience talking. seems sort of wacky to me.

I would love to resolve it though.
Deltaman is offline   Reply With Quote
Old 05-14-2002, 10:36 AM   #1857
Tech Adept
 
Join Date: Mar 2002
Location: Maryland
Posts: 188
Default

Deltaman,
I used to have the same problem. I was using the mcCoy 59 also. but I changed the glow plug and I don't have the problem anymore. To be honest, I don't remember which one I am using actually. Good luck
Pepe is offline   Reply With Quote
Old 05-14-2002, 10:42 AM   #1858
Tech Apprentice
 
bhleric's Avatar
 
Join Date: Mar 2002
Posts: 75
Default

use ns no5 for run in. change to ns no 6 for tuning.
bhleric is offline   Reply With Quote
Old 05-14-2002, 11:31 AM   #1859
Tech Regular
 
RC Nitro's Avatar
 
Join Date: Mar 2002
Location: NN Virginia
Posts: 432
Default

Quote:
Originally posted by Pepe


Thanks RC Nitro, Nice pictures... you must have a good camera!!
Your welcome. I do Sony VX2000 camcorder, 3 ccd's

Quote:
That is exactly what I did. However, it seems that I could have some problem with the nut. The dogbone trend doesn't go all the way trough the nut. Do you use loctite or something to avoid loosing a tire?
Not on this car. Are you using a flanged nut?? Also HPI makes some thin nuts that work well on my super where I have used spacers on the wheel. I am running the stock locnut. Are you using a plastic nut or the al one?

Last edited by RC Nitro; 05-14-2002 at 11:36 AM.
RC Nitro is offline   Reply With Quote
Old 05-14-2002, 11:40 AM   #1860
Tech Regular
 
RC Nitro's Avatar
 
Join Date: Mar 2002
Location: NN Virginia
Posts: 432
Default

Deltaman
You are not alone. I am alsousing the MC59's and have the same problem. Vaporlock. Think it is the design of the engine.... I have replaced plugs, fuel tubing and changed to newer fuel from the bottle. No avail. Never fail, I get the body off and the car starts. No fails racing yet.................
I still have 6 mc59's in my box. I also have a Nova EV2 and 12RSC. Neither of these vaporlock and I use the mc59's in all engines. Go figure.
RC Nitro is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
MUGEN MBX5R/MUGEN MBX5T PROSPEC/TRAXXAS RACE REVO Jason Halvorson R/C Items: For Sale/Trade 14 01-12-2008 10:32 AM
Mugen 5T Chassis, Mugen 46 Tooth Pinion, Associated Ride Height Gauge bretzkej R/C Items: For Sale/Trade 1 08-19-2007 06:31 PM
USA's Most Wanted FOR SALE Mugen MBX5R,Losi 8 comp, and Mugen MBX5T Prospec Truggy nobike R/C Items: For Sale/Trade 69 04-28-2007 07:45 PM
Another MTX3 prospec w lots of parts and an optional Mugen X12 w Mugen pipe Scott Fisher R/C Items: For Sale/Trade 11 11-21-2005 05:45 PM
drake xxx nt and mugen mst-1+extras......Looking for a kanai 2 or maybe mugen buggy [email protected] R/C Items: For Sale/Trade 5 06-30-2003 09:31 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:08 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net