R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 05-14-2007, 05:03 AM   #1
Tech Master
 
vti-chris's Avatar
 
Join Date: Jan 2005
Location: Cyprus
Posts: 1,077
Trader Rating: 3 (100%+)
Default Loosing traction in the middle of the race?

I run in 1/8th rallygame races using rubber tires.
I use softer in the rear and in the qualifying runs and in the first half of the race the car is hooked up.
In the second half of the race, say after 15-20mins i loose rear traction.
I can think of only two things that can cause this:
1. the front tires get to the right temperature and they hook up more
2. the rear tires overheat and loose traction

What do you thing is the main reason of these kind of oversteer?
What can i do to fix it?
Will traction compounds work...and in what way?

Last edited by vti-chris; 05-14-2007 at 05:40 AM.
vti-chris is offline   Reply With Quote
Old 05-14-2007, 05:22 AM   #2
Tech Master
 
cdelong's Avatar
 
Join Date: Jul 2004
Location: The Sunshine State
Posts: 1,805
Trader Rating: 12 (100%+)
Default

#2
__________________
KYOSHO EVOLVA
35PLUS21
FUTABA 3PKS/KO PROPO
BYRON'S FUEL/TWISTER TIRES
cdelong is offline   Reply With Quote
Old 05-15-2007, 12:57 PM   #3
Tech Master
 
vti-chris's Avatar
 
Join Date: Jan 2005
Location: Cyprus
Posts: 1,077
Trader Rating: 3 (100%+)
Default

???
vti-chris is offline   Reply With Quote
Old 05-15-2007, 02:07 PM   #4
Tech Addict
 
Join Date: Nov 2004
Location: KISSIMMEE,FLORIDA
Posts: 700
Trader Rating: 2 (100%+)
Default

#2 is your problem most probably.try the next harder shore.also what is your rear ride height when you start losing traction?it can also be your wearing down your rear tires and dragging your chasiss.
__________________
Ahhh the smell of nitro in the morning!
Brooklyn Hobbies Team Driver
[url]www.brooklynhobbies.com[/url]
Team Trinity
[url]www.teamtrinity.com[/url]
Gary Figueroa
GFIGUEROA is offline   Reply With Quote
Old 05-15-2007, 04:41 PM   #5
Tech Master
 
Rapid Roy's Avatar
 
Join Date: Oct 2002
Location: L.A. (Rowland Hts)
Posts: 1,531
Default

With rubber tires you need to use a hotter or harder compound. You can also try a harder insert too.
Rapid Roy is offline   Reply With Quote
Old 05-15-2007, 11:33 PM   #6
Tech Master
 
vti-chris's Avatar
 
Join Date: Jan 2005
Location: Cyprus
Posts: 1,077
Trader Rating: 3 (100%+)
Default

The tire wear is even in all four tires.
The ride height is around 8-10mm which is plenty i suppose.

If i use harder tires in the rear ...say the same as front since i use one step harder in the front, won't i lose traction at the beginning of the race?

I'm also thinking of the shock oil heating up and making the damping softer...OR this won't cause oversteer on it's own?
Theoretically it should increase it, since it softens.
vti-chris is offline   Reply With Quote
Old 05-16-2007, 02:11 PM   #7
Tech Addict
 
Join Date: Nov 2004
Location: KISSIMMEE,FLORIDA
Posts: 700
Trader Rating: 2 (100%+)
Default

ARE YOU DRIVING VERY AGGRESSIVELY? IF SO THAT MAY BE OVERHEATING YOUR TIRES.YOU MAY HAVE TO TONE IT DOWN A BIT.HARDER INSERT IN REAR MIGHT HELP,ALSO WHATS YOUR REAR TOE AT,TRY GOING TO LESS TOE IN THE REAR IF POSSIBLE TO REDUCE TIRE SCRUB.THAT MIGHT HELP KEEP THERE TEMPS DOWN.HOPE THIS HELPS GOODLUCK
__________________
Ahhh the smell of nitro in the morning!
Brooklyn Hobbies Team Driver
[url]www.brooklynhobbies.com[/url]
Team Trinity
[url]www.teamtrinity.com[/url]
Gary Figueroa
GFIGUEROA is offline   Reply With Quote
Old 05-16-2007, 11:41 PM   #8
Tech Master
 
vti-chris's Avatar
 
Join Date: Jan 2005
Location: Cyprus
Posts: 1,077
Trader Rating: 3 (100%+)
Default

I currently have a locked front diff with 1000wt oil in the rear.
I use 1 toe out up front and 4 toe in in the rear.
If i use less toe in in the rear i will lose it...!!
I use softer shock settings in the rear with softer springs.
The car drives great as it is for the first 15mins but then if i keep the same driving style i lose the rear end on slow turns while getting out of them.
On fast turns i'm OK!
vti-chris is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
street traction tires for bashing race truck beez Electric Off-Road 10 05-25-2008 10:23 PM
Loosing rear end off power? TimV Electric On-Road 24 06-10-2007 01:07 PM
LOOKING FOR HELP??? TRACTION NEED FOR RACE SURFACE KEITH Electric Off-Road 21 05-14-2007 05:47 PM
diff settings? i keep loosing control. Built B16A Nitro On-Road 18 01-04-2007 02:20 AM
Loosing highend speed after 3 mins. bvoltz Rookie Zone 8 01-06-2006 06:09 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:32 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net