R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 04-09-2003, 03:01 PM   #1
Tech Fanatic
 
alucard13's Avatar
 
Join Date: Mar 2003
Posts: 946
Default compression

I just got a compression guage. I did what the instructions said, i removed the glow plug, removed the fuel line and then screwed in the guage. i pulled my pull starter 10 times but it only goes up to 20 psi. on the hpi site it said most of thier engines should go to 60psi. they said every engine is different as well as the guage. Could i be doing somthing wrong, or is my engine really not getting good compression? The car is only a couple weeks old, but i was running it too hot without realizing it (next investment is a temp gun) for about 4 or 5 runs. the car is working fine. Just hesistates when i push in the throttle, but i think thats because i need to tune it a little. Any suggestions? I have the hobbico HCAP2601.
alucard13 is offline   Reply With Quote
Old 04-09-2003, 05:38 PM   #2
Tech Adept
 
Join Date: Mar 2003
Location: California
Posts: 152
Default

what engine do you have?
how long have you had it?
did you run it right before you tested its compression?
buggyman81 is offline   Reply With Quote
Old 04-09-2003, 07:03 PM   #3
Tech Fanatic
 
alucard13's Avatar
 
Join Date: Mar 2003
Posts: 946
Default

.15fe
a couple weeks
nope, as soon as i got home today i did the test. i hadn't run it yet.
alucard13 is offline   Reply With Quote
Old 04-09-2003, 09:04 PM   #4
Tech Adept
 
Join Date: Mar 2003
Location: California
Posts: 152
Default

well maybe your engines wearing out very fast, im not sure exactly but ive heard a few cases of the hpi 12ss loosing compression within the first week of owning the kit and running it. maybe thats wats happening with you engine
buggyman81 is offline   Reply With Quote
Old 04-09-2003, 09:13 PM   #5
Tech Master
 
Im2lazy's Avatar
 
Join Date: Oct 2002
Location: Hawaii!
Posts: 1,967
Default

Ask some guys at your hobby shop if you could possibly measure their engine's compression. Some are bound to say OK. They have the benefit of knowing the compression of their engine and you can use their readings as a baseline, or average amount, of compression that your engine should have. I don't think most guys would have a problem with that unless it is brand new or something.
Im2lazy is offline   Reply With Quote
Old 04-09-2003, 09:19 PM   #6
Tech Master
 
me43's Avatar
 
Join Date: Mar 2003
Location: honolulu,HI
Posts: 1,156
Default

Quote:
Originally posted by buggyman81
well maybe your engines wearing out very fast, im not sure exactly but ive heard a few cases of the hpi 12ss loosing compression within the first week of owning the kit and running it. maybe thats wats happening with you engine
if you go on HPI's site they say that the 12r ss may seem like its loosing compresion but its acctually not.

something about how the sleeve reacts differently when it is heated up, thats a pretty good answer due to it unusal construction
me43 is offline   Reply With Quote
Old 04-10-2003, 07:08 AM   #7
Tech Fanatic
 
alucard13's Avatar
 
Join Date: Mar 2003
Posts: 946
Default

my car seems to be running fine. I just need to tune it out. I tried tuning it before but i had it WAY to lean and the engine temp was going to 290 degrees. so the guy at my lhs set it back up so it stays around 250 degrees, but its a little sluggish. then when i checked the compression it said only 20psi and i was expecting around 60psi like the website said. I'm heading to my lhs today anyway to pick up a temp gun and i will ask and see what they say about it. There mechanic is a nice guy and i'm sure he will let me test his car. Thanx agian guys.
alucard13 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bad Compression Maybe? duratraxrc Nitro Off-Road 3 08-27-2008 06:25 PM
Low Compression??? I can fix it. bigde2001 Georgia Racing 12 03-02-2008 08:38 PM
compression 32819toon Onroad Nitro Engine Zone 2 05-05-2006 10:35 AM
Low Compression Or Not? Evan Nitro On-Road 1 10-26-2004 08:36 PM
Need more compression! CrashDummy0412 Electric Off-Road 6 12-07-2003 12:17 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:22 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net