R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 06-07-2008, 01:14 PM   #796
Tech Apprentice
 
Join Date: Feb 2007
Location: Wylie,Texas
Posts: 68
Default

Quote:
Originally Posted by deepfree_z View Post
My one-way bearings don't have INA stamp on them... This is good for one point, I know now why my bearings fail.
Hey deepfreez, I have had similar problems with the bearings and came up with a solution that works well sofar. If the bearing slips just once then it will do it again, so take it off clean it really good and then take the shaft it rides on and clean it aswell. From here take rough grit sand paper like 240 grit or something close to it and cross hatch the shaft and then use serpent oneway lube. This is what i did and it never fails to fix it.I think the bearings break cause of heat made from slipping and the scratches i put in the shaft give the paws in the bearing something to grab and also hold the lube which really isnt lube but more like traction for the bearings.
__________________
Mugen Seiki
RB racing products
kopropo
Rocket sceince racing fuel
YBslow Inc
Scottyoo is offline   Reply With Quote
Old 06-09-2008, 01:11 PM   #797
Tech Adept
 
Join Date: Aug 2005
Posts: 134
Default

Thanks Scottyoo, I will definitely give it a try.
deepfree_z is offline   Reply With Quote
Old 06-10-2008, 06:02 AM   #798
Tech Apprentice
 
stefanmotonica's Avatar
 
Join Date: May 2008
Location: Netherlands
Posts: 51
Default

Hello Ice,

If you post me your e-mail i send you my set-up from the Mach.
I just can't upload the file because it's to big and it's an excel file.
Greetz Stefan.
stefanmotonica is offline   Reply With Quote
Old 06-10-2008, 03:25 PM   #799
Tech Adept
 
Ice_nl's Avatar
 
Join Date: Jun 2006
Location: The Netherlands
Posts: 134
Send a message via MSN to Ice_nl
Default

@stefanmotonica,

Send you a pm with my email address.
__________________
RC-Models.nl | Shepherd Velox V8 EC OM-Edition | Shepherd Velox F1 | Buri Racer E1.2 | Tamiya 419x
Ice_nl is offline   Reply With Quote
Old 06-14-2008, 10:41 PM   #800
Tech Adept
 
Join Date: Aug 2005
Posts: 134
Default

Hi to everyone,
As I write before, I have some problems with my engine mount aluminums. While waiting the new spare parts, I make a new one piece engine mount for my moto. It has been machined from a solid 7075 aluminum block. It lowers the engine 0.5mm compared the standard one, it is very rigid, and machined very preciously.
Attached Thumbnails
1/8th scale Motonica-onepiece1.jpg   1/8th scale Motonica-onepiece2.jpg   1/8th scale Motonica-onepiece3.jpg  
deepfree_z is offline   Reply With Quote
Old 06-22-2008, 09:38 PM   #801
Tech Master
 
garen's Avatar
 
Join Date: Jan 2006
Location: GLENDALE
Posts: 1,730
Trader Rating: 7 (100%+)
Default

The Motonica Team will be at the Byron's Challenge this coming weekend in Joliet, IL. If you live in the area, drop by and say hi!
__________________
bpengines-usa.com fioroni-usa.com motonica-usa.com

Airtronics Avid RC Byron Fuels VOX Engines

VMR Tires - available at http://motonica.ipower.com/store
garen is offline   Reply With Quote
Old 06-27-2008, 09:45 AM   #802
Tech Adept
 
Ice_nl's Avatar
 
Join Date: Jun 2006
Location: The Netherlands
Posts: 134
Send a message via MSN to Ice_nl
Default

I had a race a couple of weeks ago and before the start of the main final i wanted to adjust the 2 speed, but i couldn't get it off so ill left it on as it was and expected problems with it during the race but it kept working in the 30 minute final where i finished second. But after the race i wanted to see why it didn't come off and it appeared that the one way was stuck on the axle. I removed it by tapping it with a hammer and i didn't see any damage to it. And when i put it on the axle it seems to work fine again. Does anyone had this happen before of know what caused this? I already bought a new one but i wonder if i can still use the old one?
__________________
RC-Models.nl | Shepherd Velox V8 EC OM-Edition | Shepherd Velox F1 | Buri Racer E1.2 | Tamiya 419x
Ice_nl is offline   Reply With Quote
Old 06-28-2008, 07:47 AM   #803
Tech Master
 
choisan's Avatar
 
Join Date: Jul 2004
Location: San Francisco Bay Area
Posts: 1,236
Default

One suggestion is there is some small scratch on the surface of the shaft and especially on the edge(end) of the 2-speed shaft. Solution is to sand the shaft and lube it. If situtaion remains, the shaft may be curved, you may need to change the shaft.
Just my experience. Hope it helps!
choisan is offline   Reply With Quote
Old 06-29-2008, 11:19 PM   #804
Tech Adept
 
Join Date: Aug 2005
Posts: 134
Default

Yes, you are right choisan, 2-speed shafts end can be damaged when installing & removing the e-ring. Sanding this parts end will help and then you can easily remove the 2-speed hub from shaft. But I think Ice_Nl's problem is a little different. He can not remove the one-way bearing from 2-speed hub. Am I right Ice_NL? If yes, then you might have a faulty one-way bearing. ( or will be faulty soon) Garen said to me, that some one-way bearings on some batch are not top quality bearings? Can you read any words on your old bearing?
deepfree_z is offline   Reply With Quote
Old 06-30-2008, 12:33 AM   #805
Tech Master
 
choisan's Avatar
 
Join Date: Jul 2004
Location: San Francisco Bay Area
Posts: 1,236
Default

I have this problem on my MTX-3.

Definitely changing that one-way is one of the last choices. Always lub the shaft and the one-way to prevent it from getting rust.

MRX4 shares the same one way with Motonica even with the plastic gears and the clutch.

In fact, my Motonica is still not tested yet(it is too beautiful to display) since i bought it last Summer. Hope mine one-way is ok.
choisan is offline   Reply With Quote
Old 06-30-2008, 12:03 PM   #806
Tech Master
 
garen's Avatar
 
Join Date: Jan 2006
Location: GLENDALE
Posts: 1,730
Trader Rating: 7 (100%+)
Default

The Motonica Team did well this weekend at the Byron's Challenge, placing 4 cars in the main, and finishing 1st, 3rd, 6th (I think), and 9th. I'll try to get some photos and official results and post them here later.
__________________
bpengines-usa.com fioroni-usa.com motonica-usa.com

Airtronics Avid RC Byron Fuels VOX Engines

VMR Tires - available at http://motonica.ipower.com/store
garen is offline   Reply With Quote
Old 07-01-2008, 04:45 AM   #807
Tech Apprentice
 
stefanmotonica's Avatar
 
Join Date: May 2008
Location: Netherlands
Posts: 51
Thumbs up

What a great result!!!!!!!!
Keep up the good results in the future MOTONICA USA!!!!!!

Greetz Stefan.
stefanmotonica is offline   Reply With Quote
Old 07-01-2008, 06:26 AM   #808
Tech Adept
 
Join Date: Jan 2007
Location: Switzerland, Europe
Posts: 124
Default

Quote:
Originally Posted by garen View Post
The Motonica Team did well this weekend at the Byron's Challenge, placing 4 cars in the main, and finishing 1st, 3rd, 6th (I think), and 9th. I'll try to get some photos and official results and post them here later.
Keep up the good work, is this the first major win in the US?
__________________
ich weiß
hello is offline   Reply With Quote
Old 07-01-2008, 08:29 AM   #809
Tech Master
 
garen's Avatar
 
Join Date: Jan 2006
Location: GLENDALE
Posts: 1,730
Trader Rating: 7 (100%+)
Default

Thanks guys. This is not the first major win for Motonica in the US. Earlier this year we won the Motonica GP as well. Josh also placed in the final at the 301 Capitol Challenge in June.
Josh's setups from the Byron race and the 301 race are posted on the motonica-usa.com support page.
__________________
bpengines-usa.com fioroni-usa.com motonica-usa.com

Airtronics Avid RC Byron Fuels VOX Engines

VMR Tires - available at http://motonica.ipower.com/store
garen is offline   Reply With Quote
Old 07-03-2008, 11:20 AM   #810
Tech Rookie
 
Join Date: Jul 2008
Location: Oporto - Portugal
Posts: 14
Default

Hi!

Regarding clutch settings... how do you guys have your clutch setup regarding spring tension, clutch gap and end play??

Thanks in advance...
Claudio
DrFink is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
MOTONICA 1/8 SCALE ONROAD ITALIAN CAR ianhobbies Nitro On-Road 69 02-01-2012 01:41 PM
Wanted: Motonica P8.0R Gerner R/C Items: Wanted to Buy 0 03-19-2008 04:45 AM
Motonica P8.0R jozat R/C Items: For Sale/Trade 1 12-30-2007 08:20 PM
Motonica P8.0R jozat R/C Items: For Sale/Trade 0 12-30-2007 06:31 PM
motonica-2wd pan........... Taylorm Nitro On-Road 10 05-29-2007 05:42 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:22 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net