R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 04-14-2007, 12:03 AM   #1
Tech Adept
 
kyosho 444's Avatar
 
Join Date: Apr 2007
Posts: 172
Default engine trouble

my engine on my car starts but when i brake or wait a few seconds it dies and it is hard to start (its a pull start) plz help in any way you can.
kyosho 444 is offline   Reply With Quote
Old 04-14-2007, 12:15 AM   #2
Tech Addict
 
Join Date: Jan 2007
Posts: 660
Default

Quote:
Originally Posted by kyosho 444
my engine on my car starts but when i brake or wait a few seconds it dies and it is hard to start (its a pull start) plz help in any way you can.
technically should be in the engine section I guess. But first off I'd say low end = too lean. Richen it out about 1/4 turn and see what happens for you.
__________________
Kyosho V-One RRR - JP Modified Mugen X12 - GQ Racing Tires - Futaba servos - KO Helios w/Spektrum Pro - Maxy's Fuel
Losi 8ight 2.0 RTR for fun times
Dredd is offline   Reply With Quote
Old 04-14-2007, 02:26 AM   #3
Tech Fanatic
 
Serpentd's Avatar
 
Join Date: Jul 2004
Location: Evans, CO. USA
Posts: 798
Default

Dude, turn up your idle and quit posting a new thread for EVERY question PLEASE!!
__________________
Blessed are the SIC
Serpentd is offline   Reply With Quote
Old 04-14-2007, 04:47 AM   #4
Tech Adept
 
vc05hdt's Avatar
 
Join Date: Jul 2006
Location: Morley,Perth W.A.
Posts: 246
Default

Quote:
Originally Posted by kyosho 444
my engine on my car starts but when i brake or wait a few seconds it dies and it is hard to start (its a pull start) plz help in any way you can.
Kyosho 444, what type of Kyosho do you have, FW05T, V One S 3 or older car? The factory stock motor is real easy to tune. All you have to touch is Idle speed screw, and when you get more experience the High speed needle. If the motor gets too hot it can cause hard start problem but SerpentD is on right track with idle screw adjustment in your case. If idle adjustment doesn't work too well then do as Dread recommends. Be patient and try to catch up with local racers in your area as they can also assist you with advice.
vc05hdt is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine won't Rev Up and Glow Plug Trouble tarheel23 Nitro On-Road 5 07-25-2006 08:26 PM
Trouble starting engine on a TS-12 IceD Rookie Zone 2 06-09-2005 01:51 AM
engine trouble skater-racer Electric Off-Road 1 05-21-2005 07:25 PM
engine trouble igkyoa Electric Off-Road 4 12-04-2003 07:03 PM
Engine Trouble (I think?) Plz help! Nitrus~Power Electric On-Road 1 03-15-2003 12:43 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:05 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net