R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 03-16-2009, 06:29 AM   #2836
Tech Regular
 
staikosn1's Avatar
 
Join Date: Sep 2008
Location: Greece
Posts: 295
Send a message via MSN to staikosn1
Default

Quote:
Originally Posted by asw7576 View Post
staiskosn1 :



....btw, wasn't that you who plan to use ceramic bearing ? wasn't that you ask that question ?
Yes thats true but i didnt yet...
__________________
XRAY NT1 || RB T10 RC || FUTABA BLS || SANWA M11 ||
#FANATIX MODELS# #www.frt.gr#
staikosn1 is offline   Reply With Quote
Old 03-16-2009, 08:38 AM   #2837
Tech Elite
 
Francis M.'s Avatar
 
Join Date: Apr 2002
Location: Yorba Linda, CA
Posts: 4,719
Trader Rating: 2 (100%+)
Default

Staikosn1 I polish the two speed shaft, mid shaft, cvd axles... Pretty much anywhere the bearings sit on metal that the bearings is not sliding in freely... Just do enough so that the bearing slides in freely and this should help make sure the drive train is built as free as posible....

If your parts slide in no problem then you don't need to do the procedure....
__________________
TQ-racing Yokomo BD7 Airtronics
Francis M. is offline   Reply With Quote
Old 03-16-2009, 03:54 PM   #2838
Tech Master
 
gentleman81's Avatar
 
Join Date: Apr 2004
Location: VA Baby
Posts: 1,657
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by Francis M. View Post
Staikosn1 I polish the two speed shaft, mid shaft, cvd axles... Pretty much anywhere the bearings sit on metal that the bearings is not sliding in freely... Just do enough so that the bearing slides in freely and this should help make sure the drive train is built as free as posible....

If your parts slide in no problem then you don't need to do the procedure....
yea this is the most reasonable explaination.

the shalf is supposed to grab the inside of the bearing, not spin within it. so again polishing the shaft wont benefit you unless for some reason the bearing isnt sliding onto the shaft with ease. polishing it will in most cases make the bearing easier to remove from the shaft.

if it fits good leave it alone. because if you polish too much or will a abrasive material, you will reduce the diameter of the shalf and cause a space inbetween the shaft and bearing. worst case senario
__________________
MTX4R/PICCO(Trophy Taker) - SERP 950/SIRIO(Board Breaker)
PHI '08 - to be announced.....
www.vorra.org - ironbridgesportspark.com - 301raceway*4LIFE*.com
gentleman81 is offline   Reply With Quote
Old 03-17-2009, 05:28 AM   #2839
Tech Apprentice
 
ViperSkull's Avatar
 
Join Date: Aug 2006
Location: Brisbane
Posts: 77
Default

Hey guys, i just bought a new flat pack for my car. Now i'm not sure if it is the problem but my receiver died after about 5 minutes of using my new battery. I put in a RC Revolution 6V 1400mah flat pack in, which should be fine because my old battery was a Intellect 6v 1400mah. The weird thing is, this battery can charge upto 12v while the other one only charges to 7.8-8. That shouldn't matter though since the battery is giving out amps not voltage. Like i said, i'm not too sure if it the battery that has caused this, it just seems a bit suss though after installing a new battery that this has happened..

Cheers,
Tim
__________________
BRCCC Wynnum
Mugen MTX4-R/Novarossi Max Power/Mugen Pipe/Futaba 3PK/Spektrum HRS System

*For Sale, CT4S with a heap of parts*
ViperSkull is offline   Reply With Quote
Old 03-17-2009, 06:12 AM   #2840
Tech Fanatic
 
NiTrO BoOsTeR's Avatar
 
Join Date: Dec 2007
Location: Toowoomba
Posts: 947
Trader Rating: 7 (100%+)
Default

what sort of charger are u using and did u cycle it. i found that using a Swallow on my old battery didnt charge all the way so it was at about half, and my reciever would die after 5 min like you said. also you could try charging it at .5aMps and just let it charge it should take about 60-70min, my Venom 1400mAh took 80min to charge at .5aMps.
__________________
Serpent 733 - RB T10rc - Ko Helios EX-10
Serpent 733 - Novarossi 3SCT Tuned
============== SERPENT the only way ============
==== Pro Buggy Rc, Pitsworth - for all my RC needs =====
NiTrO BoOsTeR is offline   Reply With Quote
Old 03-17-2009, 06:20 AM   #2841
Tech Champion
 
asw7576's Avatar
 
Join Date: Sep 2004
Posts: 5,792
Default

Quote:
Originally Posted by ViperSkull View Post
Hey guys, i just bought a new flat pack for my car. Now i'm not sure if it is the problem but my receiver died after about 5 minutes of using my new battery. I put in a RC Revolution 6V 1400mah flat pack in, which should be fine because my old battery was a Intellect 6v 1400mah. The weird thing is, this battery can charge upto 12v while the other one only charges to 7.8-8. That shouldn't matter though since the battery is giving out amps not voltage. Like i said, i'm not too sure if it the battery that has caused this, it just seems a bit suss though after installing a new battery that this has happened..

Cheers,
Tim

I'm not quite understand with your situation.... btw, this is what I know about NiMH battery pack :

old pack or a pack with dead cell : the battery pack will peaked at too high voltage with too high Mah capacity.

good pack : the pack will charge to reasonable voltage & Mah, quite close to specification, eg. peaked charge at 7.2V at 1700 Mah.

high capacity cells are easy to go dead.

Can you ask for return and replacement from where you buy ? .... better yet, switch to lipo ?
__________________
On Road : Xray NT1 , RX8 , T4 || Mugen Seiki MRX4-R , MTX4 , MTX3 prospec || Tamiya M03 , M04 || Top Racing Sabre FD2
Off Road : Xray XT8 || Hobao Hyper 8
Radio : Futaba 3PKS || KO propo EX-10 eurus
asw7576 is offline   Reply With Quote
Old 03-17-2009, 06:27 AM   #2842
Tech Fanatic
 
NiTrO BoOsTeR's Avatar
 
Join Date: Dec 2007
Location: Toowoomba
Posts: 947
Trader Rating: 7 (100%+)
Default

i think what he means is,

he charged the battery, and he only got 5min run time before there was no reception with the car.

on that note did the fail safe come on Tim, casue if its that then i would say ur transmitter battery might be gone
__________________
Serpent 733 - RB T10rc - Ko Helios EX-10
Serpent 733 - Novarossi 3SCT Tuned
============== SERPENT the only way ============
==== Pro Buggy Rc, Pitsworth - for all my RC needs =====
NiTrO BoOsTeR is offline   Reply With Quote
Old 03-17-2009, 09:00 AM   #2843
Tech Apprentice
 
ViperSkull's Avatar
 
Join Date: Aug 2006
Location: Brisbane
Posts: 77
Default

Yep, thats what i mean Mitchell. I'll have a look tomorrow. It could possibly be the failsafe, not really sure, all i know is that my reciever LED is flashing green, where as it should be still.

Cheers,
Tim
__________________
BRCCC Wynnum
Mugen MTX4-R/Novarossi Max Power/Mugen Pipe/Futaba 3PK/Spektrum HRS System

*For Sale, CT4S with a heap of parts*
ViperSkull is offline   Reply With Quote
Old 03-17-2009, 09:16 AM   #2844
Tech Fanatic
 
Seisick's Avatar
 
Join Date: May 2004
Posts: 845
Default

Quote:
Originally Posted by ViperSkull View Post
Hey guys, i just bought a new flat pack for my car. Now i'm not sure if it is the problem but my receiver died after about 5 minutes of using my new battery. I put in a RC Revolution 6V 1400mah flat pack in, which should be fine because my old battery was a Intellect 6v 1400mah. The weird thing is, this battery can charge upto 12v while the other one only charges to 7.8-8. That shouldn't matter though since the battery is giving out amps not voltage. Like i said, i'm not too sure if it the battery that has caused this, it just seems a bit suss though after installing a new battery that this has happened..

Cheers,
Tim

the maximun output delivered to your battery should not excced 8v.more than that there is something wrong with a cell or the pack!
it happened to my to my smc 1200 nihm after 3 years of use, thought it was my charger but after getting a new 1600mah, i disposed the battery
__________________
HobbymaniA
GoT MuGeN?
Seisick is offline   Reply With Quote
Old 03-17-2009, 09:34 AM   #2845
Tech Master
 
JetMD's Avatar
 
Join Date: Jan 2006
Location: Richmond VA
Posts: 1,172
Trader Rating: 1 (100%+)
Default

I had a brand new pack that did the same thing. What tipped me off was that it charged very fast. But it died very fast too. I saw this when I was cycling it to try and get it going. So, I charged it, tore the pack apart and checked each cell individually. One cell was noticeably lower than the rest. So, I bought another pack, and no issues since.
__________________
www.vorra.org

MINO Racing
JetMD is offline   Reply With Quote
Old 03-17-2009, 04:34 PM   #2846
Tech Elite
 
lil-bump's Avatar
 
Join Date: Aug 2006
Location: The Cold Great Lakes
Posts: 2,963
Trader Rating: 83 (100%+)
Default

Quote:
Originally Posted by ViperSkull View Post
Hey guys, i just bought a new flat pack for my car. Now i'm not sure if it is the problem but my receiver died after about 5 minutes of using my new battery. I put in a RC Revolution 6V 1400mah flat pack in, which should be fine because my old battery was a Intellect 6v 1400mah. The weird thing is, this battery can charge upto 12v while the other one only charges to 7.8-8. That shouldn't matter though since the battery is giving out amps not voltage. Like i said, i'm not too sure if it the battery that has caused this, it just seems a bit suss though after installing a new battery that this has happened..

Cheers,
Tim
A 6 volt battery should never charge up to 12vdc????
__________________
Elliott Hart
Serpent America
Desoto Racing Team
Chicky fan club member #9
One Eighth Racers of Toledo
lil-bump is offline   Reply With Quote
Old 03-17-2009, 05:07 PM   #2847
Tech Fanatic
 
NiTrO BoOsTeR's Avatar
 
Join Date: Dec 2007
Location: Toowoomba
Posts: 947
Trader Rating: 7 (100%+)
Default

Quote:
Originally Posted by ViperSkull View Post
Yep, thats what i mean Mitchell. I'll have a look tomorrow. It could possibly be the failsafe, not really sure, all i know is that my reciever LED is flashing green, where as it should be still.

Cheers,
Tim
well if the LED is flashing it isnt the battery, it has lost its bind to the Transmitter, Try Rebinding it and that should work.

Mitchell
__________________
Serpent 733 - RB T10rc - Ko Helios EX-10
Serpent 733 - Novarossi 3SCT Tuned
============== SERPENT the only way ============
==== Pro Buggy Rc, Pitsworth - for all my RC needs =====
NiTrO BoOsTeR is offline   Reply With Quote
Old 03-18-2009, 10:43 AM   #2848
Tech Apprentice
 
D Man's Avatar
 
Join Date: Dec 2008
Location: vallejo, CA
Posts: 98
Trader Rating: 1 (100%+)
Default

MTX4R for sale under for sale thread
__________________
Team VRC
D Man is offline   Reply With Quote
Old 03-18-2009, 10:59 AM   #2849
Tech Fanatic
 
Seisick's Avatar
 
Join Date: May 2004
Posts: 845
Default

Quote:
Originally Posted by lil-bump View Post
A 6 volt battery should never charge up to 12vdc????
never, for example, lets say you have a 1600 6v pack
if you charge it with a peak charger at 1.6amps, it should take one hour to be fully charged,
even in this situation it should be around 8v when peaked!
more than that there is something wrong with the chargher or the pack!
the slower the charge, the longer the runtime


good luck
__________________
HobbymaniA
GoT MuGeN?
Seisick is offline   Reply With Quote
Old 03-26-2009, 08:54 AM   #2850
Tech Adept
 
abul's Avatar
 
Join Date: Mar 2008
Location: kg. subang, Malaysia
Posts: 127
Trader Rating: 3 (100%+)
Default tips, anyone?

hi racers...i need to ask tips for my mtx4r to make it more "faster and stable" hahaha...any tips from the pros?

1: regarding belt tension? - does it make any diff on my driving when i set for too loose or too tight? front/ side/ rear...

2: do i really need to go for lipo batt instead of nimh (weight issue)?

3: on the sharp corner track, do u prefer to use diff or spool/solid on the front?

4: last but not least...any tips to make your car faster on corner? (because base on what my "GURU" said "overtake them on corners" because you normally have more corners than a straight lines...

thanx...
abul is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
MUGEN MBX5R/MUGEN MBX5T PROSPEC/TRAXXAS RACE REVO Jason Halvorson R/C Items: For Sale/Trade 14 01-12-2008 10:32 AM
Mugen 5T Chassis, Mugen 46 Tooth Pinion, Associated Ride Height Gauge bretzkej R/C Items: For Sale/Trade 1 08-19-2007 06:31 PM
USA's Most Wanted FOR SALE Mugen MBX5R,Losi 8 comp, and Mugen MBX5T Prospec Truggy nobike R/C Items: For Sale/Trade 69 04-28-2007 07:45 PM
Another MTX3 prospec w lots of parts and an optional Mugen X12 w Mugen pipe Scott Fisher R/C Items: For Sale/Trade 11 11-21-2005 05:45 PM
drake xxx nt and mugen mst-1+extras......Looking for a kanai 2 or maybe mugen buggy [email protected] R/C Items: For Sale/Trade 5 06-30-2003 09:31 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:40 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net