R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 01-04-2007, 01:20 AM   #1
Tech Rookie
 
humourme999's Avatar
 
Join Date: Jan 2007
Location: brisbane
Posts: 5
Send a message via MSN to humourme999
Unhappy Help im new and having trouble

I have had my on road nitrus car for about a week and it has started having problems and im not sure whats wrong, it seems to be cutting in and out randomly i tried replacing the batteries but it didnt help and i also checked to make sure i wasnt running it too lean ! Any advice would be helpfull ! Could it be the glo plug or the gears ... Thanks for your time and consideration. Allan !
humourme999 is offline   Reply With Quote
Old 01-04-2007, 02:05 AM   #2
Tech Regular
 
Sirio2127's Avatar
 
Join Date: Jun 2005
Location: The land of two heads
Posts: 379
Trader Rating: 1 (100%+)
Send a message via MSN to Sirio2127
Default

Hello Allan, So what cuts out? dose the engine just run good for a wile and then just stop running and then you have trubble restarting the engine but after a wile of trying or sitting it will start and do the same agen?. Or do you think its a radio prob this can cause some funny things to happen worst is loss of control of the car. If the car is driven and it just stops and the engine is still running but not moving and you have no responce for the transmitter thats your hand control. Can you tell me a bit more info about what brand of car radio and engine it is. This will help me much more to try to work out a system of things to work out what the prob is safely. I look foward to your responce Best Regards Jeremy.
Sirio2127 is offline   Reply With Quote
Old 01-04-2007, 04:05 AM   #3
Tech Elite
 
Drift_Buggy's Avatar
 
Join Date: Dec 2004
Location: Australia
Posts: 2,652
Trader Rating: 21 (100%+)
Default

What engine do you have and what are you current needle settings?

Cheers
Drift_Buggy is offline   Reply With Quote
Old 01-04-2007, 05:06 AM   #4
Tech Rookie
 
humourme999's Avatar
 
Join Date: Jan 2007
Location: brisbane
Posts: 5
Send a message via MSN to humourme999
Default cen ct4 stock standard

my car is a cen ct4 stock standard dont know much about the needle settings they are still at factory settings all i have done to it is lean it out a bit after running it in. The controller is just an attack 2er multi purpose remote. It seems (as if it was a real car) to be starving for fuel or miss firing it struggles to get a clean flow up to speed spluttering and farting and carrying on. Hope u can help i want to get it to the track sometime soon thanks for your time. Allan !
humourme999 is offline   Reply With Quote
Old 01-04-2007, 05:32 AM   #5
Tech Regular
 
Sirio2127's Avatar
 
Join Date: Jun 2005
Location: The land of two heads
Posts: 379
Trader Rating: 1 (100%+)
Send a message via MSN to Sirio2127
Default

Hello agen, was it like that when you ran the engine in? to me thats sounds like its sitll to ritch but it may not be. Could you tell me have you replased the glow plug since you have run the engine? if you have what brand of glow plug did you buy and what is the number of the plug this will help me. dose it feel hot on the head? is it too hot to hold your hand there for any longer than a few seconds or could you hold you hand there all day. Also what type of fuel are you running Nitro % and oil if it is wrighten on the bottal. Ill look for you reply Allan Regards Jeremy.
Sirio2127 is offline   Reply With Quote
Old 01-04-2007, 07:29 AM   #6
Tech Rookie
 
humourme999's Avatar
 
Join Date: Jan 2007
Location: brisbane
Posts: 5
Send a message via MSN to humourme999
Default

Quote:
Hello agen, was it like that when you ran the engine in? to me thats sounds like its sitll to ritch but it may not be. Could you tell me have you replased the glow plug since you have run the engine? if you have what brand of glow plug did you buy and what is the number of the plug this will help me. dose it feel hot on the head? is it too hot to hold your hand there for any longer than a few seconds or could you hold you hand there all day. Also what type of fuel are you running Nitro % and oil if it is wrighten on the bottal. Ill look for you reply Allan Regards Jeremy.
hey the engine was fine whilst i was running it in. I havnt touched the glo plug so im not sure what brand it is. The head is warm not hot and not cold after it is run although the muffler gets quite hot. the nitro i am using is still the bottle i got to run it in with witch is 5% and im not sure what oil it has in it, it is called glo max cb and its a green fluid. also i did have the front belt come off the other day when i lost it and ran off onto the gravel, i have put the belt back on although i only bought it about 2 weeks ago and if i cant get any help with it here i might take it back and see if they know whats going on. thanks again for your time. Allan !
humourme999 is offline   Reply With Quote
Old 01-04-2007, 08:31 PM   #7
Tech Regular
 
Sirio2127's Avatar
 
Join Date: Jun 2005
Location: The land of two heads
Posts: 379
Trader Rating: 1 (100%+)
Send a message via MSN to Sirio2127
Default

OK Allan, your in Brisbane i see do you think you can get to brendale this sunday the 7th ill will be there getting in some pratice come down if you can and i'm shore it can be sorted out quite quicky. or at least find out what the prob is so it can be fixed. I hope you can make it. Best Regards Jermy.
Sirio2127 is offline   Reply With Quote
Old 01-04-2007, 08:54 PM   #8
Tech Rookie
 
humourme999's Avatar
 
Join Date: Jan 2007
Location: brisbane
Posts: 5
Send a message via MSN to humourme999
Default

im sure i could make it down there what time would be best to turn up ? thanks again Allan !
humourme999 is offline   Reply With Quote
Old 01-04-2007, 10:26 PM   #9
Tech Regular
 
Sirio2127's Avatar
 
Join Date: Jun 2005
Location: The land of two heads
Posts: 379
Trader Rating: 1 (100%+)
Send a message via MSN to Sirio2127
Default

Ill be there form about 10am and probaly all day and less we get some bad rain. just look for the car in my pic and come and will sort it out. It is probaly a good idear to get a new glow plug i have some but they will probaly not fit as most of my engines use a cold turbo plug. I think you will probaly need a os number 8 but we can check it out at the track and work it out if its needed. Best Regards Jeremy.
Sirio2127 is offline   Reply With Quote
Old 01-05-2007, 12:58 AM   #10
Tech Elite
 
itchy b's Avatar
 
Join Date: Apr 2006
Location: In My Man Cave
Posts: 4,144
Trader Rating: 2 (100%+)
Default

Yes, as sirio suggests get a glow plug as the one you use to run the motor in needs to be replaced when you get 6-10 tanks through it.
That may be part of the problem besides some fine tuning!
Good luck and have fun!
__________________
-Blitz-Rallyhawk-EX 1.5R-Xpress-P64 Tyrrell-Lotus79-Espirit VTA
EX1.5-SC10 4x4
itchy b is offline   Reply With Quote
Old 01-05-2007, 01:15 AM   #11
Tech Rookie
 
humourme999's Avatar
 
Join Date: Jan 2007
Location: brisbane
Posts: 5
Send a message via MSN to humourme999
Default

Ok well im not sure ill be there at 10 am but ill do my best to be there by about 11-12 as i work night shift ! Will the store next door be open and have the parts i will need ? Thanks again for your time Allan !
humourme999 is offline   Reply With Quote
Old 01-05-2007, 02:06 AM   #12
Tech Regular
 
Sirio2127's Avatar
 
Join Date: Jun 2005
Location: The land of two heads
Posts: 379
Trader Rating: 1 (100%+)
Send a message via MSN to Sirio2127
Default

Don't buy one yet Allan let me have a close look first you will need a new one soon but plug choice is important we will cross that bridge when it needs to be crossed. Regards Jeremy.
Sirio2127 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble with XXX-4 bemmermazda Electric Off-Road 4 05-24-2007 05:20 PM
trouble with my tc3 okczy21 Nitro On-Road 5 08-05-2004 08:46 AM
HELP PLEASE trouble with a 4 tec emaxxracer Nitro On-Road 2 03-09-2004 01:46 AM
Having Trouble!!!!! church Buyer/Seller dispute and Feedback discussion forum 6 12-12-2003 12:12 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:21 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net