R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Like Tree6Likes
Reply
 
Thread Tools Search this Thread
Old 08-29-2008, 08:58 PM   #3361
Tech Master
 
grub's Avatar
 
Join Date: May 2007
Posts: 1,021
Default

Quote:
Originally Posted by ToysRUsKid View Post
Before you flame me about search, I tried already and didn't get a good answer...Do any of you guys use a lipo pack and if so which one? I had a protek 1300mah pack that fit perfectly but the wire was torn and now they don't sell them anymore so I need another pack. I need something with a standard JR/Futaba style connector, any suggestions?
im been using this one for the last year with no problems
you can also get the 5500 regulator desinged for the spektrum users
Part No: VX-LRX-211300
VXR Racing Receiver Pack - Li-Po, 1300mAh, 2S1P, 7.4V
Capacity: 1300mAh Weight: 61 grams (including wire and connector) Li-Po cell arrangement: 2S1P Norminal voltage: 7.4 Volts Discharge capability: 10C Dimension(mm): 83 x 28 x 13 Connector: JST - RCY Polarized Recommended Application: 1/10th GP & 1/8th GP
heres the link
http://rcplanet.com.my/webshaper/sto....asp?catID=363
hope this helps
grub is offline   Reply With Quote
Old 08-29-2008, 10:38 PM   #3362
Tech Master
 
godzukihop's Avatar
 
Join Date: Feb 2008
Posts: 1,800
Trader Rating: 31 (100%+)
Default

Quote:
Originally Posted by opposite lock View Post
Can anyone lend me some info on maintenance for the one way bearing on the 1 st gear?Seems to not engage some times.What to clean with and what to lube with?
Thanks
I had the same problem, called Ashford Hobbies and he sold me Serpent one-way lube. Works perfect now. You do not want to put any grease or oil on the shaft or bearing, just the specific one-way lube.
godzukihop is offline   Reply With Quote
Old 08-29-2008, 11:03 PM   #3363
Tech Addict
 
Join Date: Jan 2008
Location: ATL
Posts: 684
Trader Rating: 11 (100%+)
Default

Quote:
Originally Posted by godzukihop View Post
I had the same problem, called Ashford Hobbies and he sold me Serpent one-way lube. Works perfect now. You do not want to put any grease or oil on the shaft or bearing, just the specific one-way lube.
Only if you knew what that Serpent one-way lube really is...
Baedarlboo is offline   Reply With Quote
Old 08-29-2008, 11:21 PM   #3364
Tech Champion
 
Join Date: Mar 2006
Location: www.moorebankraceway.com
Posts: 5,119
Trader Rating: 10 (100%+)
Default

Quote:
Originally Posted by grub View Post
im been using this one for the last year with no problems
you can also get the 5500 regulator desinged for the spektrum users
Part No: VX-LRX-211300
VXR Racing Receiver Pack - Li-Po, 1300mAh, 2S1P, 7.4V
Capacity: 1300mAh Weight: 61 grams (including wire and connector) Li-Po cell arrangement: 2S1P Norminal voltage: 7.4 Volts Discharge capability: 10C Dimension(mm): 83 x 28 x 13 Connector: JST - RCY Polarized Recommended Application: 1/10th GP & 1/8th GP
heres the link
http://rcplanet.com.my/webshaper/sto....asp?catID=363
hope this helps

use the novak regulator it's tiny
TomB is offline   Reply With Quote
Old 08-29-2008, 11:38 PM   #3365
Tech Apprentice
 
blackyblackman's Avatar
 
Join Date: Aug 2008
Posts: 66
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by TomB View Post
use the novak regulator it's tiny
Quote:
Originally Posted by ToysRUsKid View Post
Before you flame me about search, I tried already and didn't get a good answer...Do any of you guys use a lipo pack and if so which one? I had a protek 1300mah pack that fit perfectly but the wire was torn and now they don't sell them anymore so I need another pack. I need something with a standard JR/Futaba style connector, any suggestions?
Hello!

I use this one:



Regards, Michael
blackyblackman is offline   Reply With Quote
Old 08-29-2008, 11:54 PM   #3366
Tech Apprentice
 
blackyblackman's Avatar
 
Join Date: Aug 2008
Posts: 66
Trader Rating: 1 (100%+)
Default

Hello!

Has someone find out which parts can be used on the NT1 from other manufacturers?

Example:

I can use the gears from my MTX4!
Also the clutch.

Are there other parts??

Regards, Michael

Last edited by blackyblackman; 08-30-2008 at 01:15 AM.
blackyblackman is offline   Reply With Quote
Old 08-30-2008, 01:18 AM   #3367
Tech Champion
 
asw7576's Avatar
 
Join Date: Sep 2004
Posts: 5,792
Default

Quote:
Originally Posted by blackyblackman View Post
Hello!

Has someone find out which parts can be used on the NT1 from other manufacturers?

Example:

I can use the gears from my MTX4!
Also the clutch, the brake disk and the brake pads.

Are there other parts??

Regards, Michael

MTX4 Front Uprights ( but must use mtx4's pivot balls, bearings, CVD, hexagonal wheel hub )

MTX4 Suspension Dampers Complete Set.

MTX4 or MRX4 hexagonal metal ball connector holder and plastic connectors.
__________________
On Road : Xray NT1 , RX8 , T4 || Mugen Seiki MRX4-R , MTX4 , MTX3 prospec || Tamiya M03 , M04 || Top Racing Sabre FD2
Off Road : Xray XT8 || Hobao Hyper 8
Radio : Futaba 3PKS || KO propo EX-10 eurus
asw7576 is offline   Reply With Quote
Old 08-30-2008, 01:31 PM   #3368
Tech Adept
 
bboy's Avatar
 
Join Date: Feb 2008
Location: CA
Posts: 218
Default

I have a problem with my NT1. I have been running my OS 5 port the last couple weeks and it was running great. I switched to my regular 3 port today and unfortunately the first gear would not engage.

The engine would rev up, but the clutch/pinion does not spin/engage. It spins a little at idle, but it refuses to engage even at max RPM. I took apart the clutch and eveything seems fine and both the spur gears spin fine. I am using the yellow clutch shoe and the silver spring.

I am thinking this must be something stupid. Any body any ideas?

__________________
Serpent 960-08 + Max XL9
XRay NT1 + Max XXL3
bboy is offline   Reply With Quote
Old 08-30-2008, 04:25 PM   #3369
Tech Elite
 
Riketsu's Avatar
 
Join Date: Aug 2004
Location: Puerto Rico
Posts: 2,514
Trader Rating: 32 (100%+)
Send a message via AIM to Riketsu
Default

does anyone know how many teeth does the rear diff have?
__________________
eBay user id: riketsukirai
Riketsu is offline   Reply With Quote
Old 08-30-2008, 05:18 PM   #3370
Tech Elite
 
ToysRUsKid's Avatar
 
Join Date: Jul 2008
Location: Cinncinati, OH
Posts: 2,619
Trader Rating: 16 (100%+)
Send a message via AIM to ToysRUsKid
Default

Quote:
Originally Posted by bboy View Post
I have a problem with my NT1. I have been running my OS 5 port the last couple weeks and it was running great. I switched to my regular 3 port today and unfortunately the first gear would not engage.

The engine would rev up, but the clutch/pinion does not spin/engage. It spins a little at idle, but it refuses to engage even at max RPM. I took apart the clutch and eveything seems fine and both the spur gears spin fine. I am using the yellow clutch shoe and the silver spring.

I am thinking this must be something stupid. Any body any ideas?

is the clutch nut too loose? Only thing I can think of other than the clutch bell being too tight but you said it spins a bit in idle.
__________________
Dorian Tisdale - Professional RC Driver Wannabe
ToysRUsKid is offline   Reply With Quote
Old 08-30-2008, 06:03 PM   #3371
Tech Elite
 
rcfoolz's Avatar
 
Join Date: Sep 2003
Posts: 3,327
Trader Rating: 22 (100%+)
Send a message via Yahoo to rcfoolz
Default

Quote:
Originally Posted by Riketsu View Post
does anyone know how many teeth does the rear diff have?
The rear diff has 41 teeth. The front has 27. I took the time to figure out the overdrive of the front with different gears. You can have it at: 99.9 103.9 105.4 109.6 by changing the side pullies around.
__________________
Am I going back racing?...Hmmm.. Not anytime soon... But soon enough.
rcfoolz is offline   Reply With Quote
Old 08-30-2008, 06:05 PM   #3372
Tech Elite
 
rcfoolz's Avatar
 
Join Date: Sep 2003
Posts: 3,327
Trader Rating: 22 (100%+)
Send a message via Yahoo to rcfoolz
Default

Quote:
Originally Posted by bboy View Post
I have a problem with my NT1. I have been running my OS 5 port the last couple weeks and it was running great. I switched to my regular 3 port today and unfortunately the first gear would not engage.

The engine would rev up, but the clutch/pinion does not spin/engage. It spins a little at idle, but it refuses to engage even at max RPM. I took apart the clutch and eveything seems fine and both the spur gears spin fine. I am using the yellow clutch shoe and the silver spring.

I am thinking this must be something stupid. Any body any ideas?

two thing to check. Look at the amount of end play/clutch gap. you could have too much gap and if the end play is way out there, you won't engage. Or the spring nut is too tight.
__________________
Am I going back racing?...Hmmm.. Not anytime soon... But soon enough.
rcfoolz is offline   Reply With Quote
Old 08-30-2008, 10:58 PM   #3373
Tech Elite
 
Riketsu's Avatar
 
Join Date: Aug 2004
Location: Puerto Rico
Posts: 2,514
Trader Rating: 32 (100%+)
Send a message via AIM to Riketsu
Default

Quote:
Originally Posted by rcfoolz View Post
The rear diff has 41 teeth. The front has 27. I took the time to figure out the overdrive of the front with different gears. You can have it at: 99.9 103.9 105.4 109.6 by changing the side pullies around.
Thanks Rcfoolz... NT1 instructions didnt say, nor anywhere on the internet...
__________________
eBay user id: riketsukirai
Riketsu is offline   Reply With Quote
Old 09-02-2008, 11:27 PM   #3374
Tech Apprentice
 
Join Date: Jun 2007
Posts: 63
Trader Rating: 3 (100%+)
Default 19T Side Pulley

Hi guys, has anyone actually tried the 19t/26t side pulley combination yet, and if so what was the out-come, thanks heaps.
warpspeed57 is offline   Reply With Quote
Old 09-04-2008, 12:25 AM   #3375
Tech Regular
 
jk1152's Avatar
 
Join Date: Jan 2008
Location: Houston, TX
Posts: 292
Default

The MTX4 thrust bearing works also, it's the same size, but instead of ~18-20 it's only ~10 dollars.

Quote:
Originally Posted by blackyblackman View Post
Hello!

Has someone find out which parts can be used on the NT1 from other manufacturers?

Example:

I can use the gears from my MTX4!
Also the clutch.

Are there other parts??

Regards, Michael
jk1152 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS - NEW !!!! XRAY NT18T and XRAY NT18 plus HUDY micro truck starter box w/ battery Omarko Australia For Sale/Trade 2 06-25-2008 08:47 PM
Xray T2, Brushed Motor Combo, Setup Tools, Xray Springs, Bodies etc... GroffBall R/C Items: For Sale/Trade 13 09-23-2007 08:53 PM
WTB: NIB Xray T1FK05 & Xray Teflon coated aluminum Shock Body Adam.A Australia Wanted to Buy 4 01-02-2007 03:30 PM
WTB: Xray T1FK05 & Xray Teflon coated aluminum Shock Body Adam.A R/C Items: Wanted to Buy 1 12-30-2006 03:26 PM
XRAY sedan spring kit / XRAY multi-diff / PRS 114t spur / RR 64p pinions / Stratus evostyle R/C Items: For Sale/Trade 6 12-19-2006 09:33 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:46 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net