R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 12-19-2006, 03:08 PM   #1
Tech Regular
 
Orfeous's Avatar
 
Join Date: Mar 2006
Location: Umeň, Sweden
Posts: 293
Send a message via ICQ to Orfeous Send a message via AIM to Orfeous Send a message via MSN to Orfeous Send a message via Yahoo to Orfeous
Default Serpent Vector assembly problem

Hi!

I have been cleaning every bearing in my vector and now i got a problem with the assembly of the rear bearingblocks. Hm.. i dont know how the spring and the plastic "pin" is fit together.. i have read my manual but the picture doesnt tell me exactly how in what way.. etc.. hope that someone understood my problem.

The front bearingblocks was easy with the spring.. etc. but not the rear. strange.
Orfeous is offline   Reply With Quote
Old 12-19-2006, 10:39 PM   #2
Tech Regular
 
rpoage's Avatar
 
Join Date: Dec 2002
Location: Ct Penn. USA
Posts: 278
Trader Rating: 2 (100%+)
Default

I'm assuming you mean the return collar/spring for the brake lever? It is the only "spring" that attaches to the bulkheads? I suspect a language issue.

Serpent brake lever
__________________
Ashford Hobby
Real time inventory for the things you need.
rpoage is offline   Reply With Quote
Old 12-19-2006, 11:04 PM   #3
Tech Fanatic
 
Serpentd's Avatar
 
Join Date: Jul 2004
Location: Evans, CO. USA
Posts: 798
Default

Dude, what do you mean by plastic pin and what spring??? You don't mean the anti roll bar do you? Explain a bit more or give us a picture of the parts so we can all be on the same page here.
__________________
Blessed are the SIC
Serpentd is offline   Reply With Quote
Old 12-20-2006, 12:59 AM   #4
Tech Regular
 
Orfeous's Avatar
 
Join Date: Mar 2006
Location: Umeň, Sweden
Posts: 293
Send a message via ICQ to Orfeous Send a message via AIM to Orfeous Send a message via MSN to Orfeous Send a message via Yahoo to Orfeous
Default

sorry for my english, but i allready have solved the problem.
the spring i meant is the spring in the wheelaxle? the quickrelease..
Orfeous is offline   Reply With Quote
Old 12-20-2006, 01:14 AM   #5
Tech Fanatic
 
Serpentd's Avatar
 
Join Date: Jul 2004
Location: Evans, CO. USA
Posts: 798
Default

Quote:
Originally Posted by Orfeous
sorry for my english, but i allready have solved the problem.
the spring i meant is the spring in the wheelaxle? the quickrelease..
Dude, no prob, I'm glad you got it figured out. After doing that quick release about 20 times it gets to be pretty easy. I use to race the Vector, great car...other then that damn rear lower A arm I kept breaking. Take it easy!
__________________
Blessed are the SIC
Serpentd is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with diff assembly...please help. Paul Whalen Electric Off-Road 3 12-27-2007 07:57 PM
Serpent Vector NT 1/8 speedy100 R/C Items: For Sale/Trade 5 01-16-2007 12:41 PM
serpent vector kooljoe R/C Items: For Sale/Trade 0 03-03-2005 07:10 PM
assembly problem with ld3 two speed sKiMpYbOy Nitro On-Road 3 04-05-2004 09:15 PM
Serpent Vector Nt 2002 Edition + Vector 2000 Pro Models R/C Items: For Sale/Trade 0 08-15-2002 08:12 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:24 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net