R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 07-11-2006, 10:06 AM   #1
Tech Apprentice
 
WiBlitzkrieg's Avatar
 
Join Date: Apr 2006
Location: Green Bay, WI
Posts: 91
Send a message via Yahoo to WiBlitzkrieg
Default Second Gear Problem with Traxxas 4-tec

I have a Traxxas 4-Tec and it has developed a strange problem... It does fine in first gear.... But when it hit's second gear, forward acceleration stops and the engine screams... like it is "freewheeling" instead of going into second gear.

I changed the clutch drive hub, thinking maybe that was the cause.... but that didn't help... I don't see anything that "looks" broken... I can fix my T-maxx trucks in my sleep, but I really don't know that much about the 4-tec cars and need a bit of help figuring out what is causing this.

Anyone have any thoughts on what the problem is and how to fix it???

Thanks.
WiBlitzkrieg is offline   Reply With Quote
Old 07-11-2006, 10:24 AM   #2
Tech Fanatic
 
Join Date: Nov 2003
Location: SoCal
Posts: 874
Default

Quote:
Originally Posted by WiBlitzkrieg
I have a Traxxas 4-Tec and it has developed a strange problem... It does fine in first gear.... But when it hit's second gear, forward acceleration stops and the engine screams... like it is "freewheeling" instead of going into second gear.

I changed the clutch drive hub, thinking maybe that was the cause.... but that didn't help... I don't see anything that "looks" broken... I can fix my T-maxx trucks in my sleep, but I really don't know that much about the 4-tec cars and need a bit of help figuring out what is causing this.

Anyone have any thoughts on what the problem is and how to fix it???

Thanks.
http://monster.traxxas.com/forumdisp...aysprune=&f=15
http://monster.traxxas.com/forumdisplay.php?f=15

Goodluck... I'm sure all your questions can be answered there and alot of helpful tips too...

RC_Alan
rc_alan is offline   Reply With Quote
Old 07-12-2006, 05:35 AM   #3
Tech Apprentice
 
WiBlitzkrieg's Avatar
 
Join Date: Apr 2006
Location: Green Bay, WI
Posts: 91
Send a message via Yahoo to WiBlitzkrieg
Smile Thanks Alan...

Thanks for the link... lots of good info there... but not how to fix my current issue. I posted there, so hopefully someone will have an answer for me.

Anyone else???
WiBlitzkrieg is offline   Reply With Quote
Old 07-12-2006, 11:29 AM   #4
Tech Master
 
Rapid Roy's Avatar
 
Join Date: Oct 2002
Location: L.A. (Rowland Hts)
Posts: 1,531
Default

Take your 2 speed apart and check out all the parts. The problem is not on the clutch bell.
Rapid Roy is offline   Reply With Quote
Old 07-12-2006, 03:45 PM   #5
Tech Regular
 
V1-RRR-WC's Avatar
 
Join Date: Jan 2006
Location: RC World
Posts: 252
Default

If after changing the one-way bearing the problem is still there, then you may want to check the 2 Speed shaft for wear.

Very minimal wear can cause this problem.
V1-RRR-WC is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Terra crusher 2nd gear problem robbielst2 Monster Trucks 1 07-11-2010 03:24 PM
Traxxas Rustler Want go gear problem loc Electric Off-Road 2 08-02-2007 12:58 AM
RADIO GEAR ADJUSTMENT PROBLEM JR XS3 aussies1 Electric Off-Road 4 11-30-2006 01:23 AM
Traxxas 2.5 motor problem NRUracing Electric Off-Road 7 01-27-2006 06:02 AM
Traxxas Jato problem Kwilli Electric Off-Road 5 08-11-2005 03:51 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:11 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net