R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 08-04-2008, 08:40 PM   #3046
Tech Master
 
Join Date: Jan 2004
Posts: 1,276
Trader Rating: 13 (100%+)
Default

Quote:
Originally Posted by JayL View Post
If the front upper inner arm mounts are at the top, I have 'lowest' front roll-center, correct?
Yes lowest roll center in the front the farther the inside arms are apart, same as running the lowest setting in the bottom of the rear.
__________________
Support those that support us

https://ActivRC.com http://TeamPowersUSA.net https://www.1upracing.com/ http://TeamAssociated.com
Brian Bosley is offline   Reply With Quote
Old 08-04-2008, 09:24 PM   #3047
Tech Apprentice
 
Join Date: Jan 2005
Posts: 79
Default

Alright have a clutch or 2 speed issue I need some guidance on. Car is really bogging out of the corners and also when it shifts into second gear. I have tried 3 different clutch springs stock brand new kyosho spring, orion and MSR all of which are brand new. (this has happened with 2 seperate motors Novarossi Murnan modified and JP Eagle so horsepower or lack there of should not be an issue) Has anyone had this problem before or am I overlooking something? Any suggestions or input would greatly be appreciated. Clutch shoe, belts etc? Totally lost on this one.
bradley70 is offline   Reply With Quote
Old 08-04-2008, 09:43 PM   #3048
Tech Elite
 
kewdawg's Avatar
 
Join Date: Feb 2004
Location: Sneederville, USA
Posts: 3,311
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by bradley70 View Post
Alright have a clutch or 2 speed issue I need some guidance on. Car is really bogging out of the corners and also when it shifts into second gear. I have tried 3 different clutch springs stock brand new kyosho spring, orion and MSR all of which are brand new. (this has happened with 2 seperate motors Novarossi Murnan modified and JP Eagle so horsepower or lack there of should not be an issue) Has anyone had this problem before or am I overlooking something? Any suggestions or input would greatly be appreciated. Clutch shoe, belts etc? Totally lost on this one.
Might not be getting full throttle. Check your throttle endpoints on your radio. I had a very silmilar problem with my 1/8 scale. Drove me crazy for a while.
__________________
Quinn Moon

Trinity / Epic / Revtech / VBC Racing USA / Mugen Seiki / Hot Race Tyres / SkyRocket Racing / SUPAFAST RC
kewdawg is offline   Reply With Quote
Old 08-04-2008, 09:48 PM   #3049
Tech Apprentice
 
Join Date: Jan 2005
Posts: 79
Default

Already checked that more then once!! I'm getting full throttle for sure just boggs out of the corner and also when shifting into 2nd. Thanks though
bradley70 is offline   Reply With Quote
Old 08-04-2008, 10:20 PM   #3050
Tech Elite
 
Riketsu's Avatar
 
Join Date: Aug 2004
Location: Puerto Rico
Posts: 2,514
Trader Rating: 32 (100%+)
Send a message via AIM to Riketsu
Default

-Like they said... check for full throttle...
-Check your clutch gap to be at atleast .5mm for Novarossi
-Try using the orion spring, and tighten the nut until you see two threads and start from there...
-Is it shifting too soon? Very early shifting can lead to bogging of an engine
-Does it do it on track only or does it do it off-track also?
__________________
eBay user id: riketsukirai
Riketsu is offline   Reply With Quote
Old 08-04-2008, 10:38 PM   #3051
Tech Elite
 
kewdawg's Avatar
 
Join Date: Feb 2004
Location: Sneederville, USA
Posts: 3,311
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by bradley70 View Post
Already checked that more then once!! I'm getting full throttle for sure just boggs out of the corner and also when shifting into 2nd. Thanks though
How about the break linkage. At full or close to full throttle, your linkage might be pushing the break arm too far and engaging the calipers - causing drag break.
__________________
Quinn Moon

Trinity / Epic / Revtech / VBC Racing USA / Mugen Seiki / Hot Race Tyres / SkyRocket Racing / SUPAFAST RC
kewdawg is offline   Reply With Quote
Old 08-04-2008, 10:41 PM   #3052
Tech Elite
 
Riketsu's Avatar
 
Join Date: Aug 2004
Location: Puerto Rico
Posts: 2,514
Trader Rating: 32 (100%+)
Send a message via AIM to Riketsu
Default

Quote:
Originally Posted by kewdawg View Post
How about the break linkage. At full or close to full throttle, your linkage might be pushing the break arm too far and engaging the calipers - causing drag break.
The brake arm has a mechanical stop. I know this because I have a spring to ensure that when I throttle the brake arm goes back. Maybe you can add this spring to be sure the brake arm isnt causing drag like kewdawg is suggesting.
__________________
eBay user id: riketsukirai
Riketsu is offline   Reply With Quote
Old 08-05-2008, 06:59 AM   #3053
Tech Master
 
Join Date: Jan 2004
Posts: 1,276
Trader Rating: 13 (100%+)
Default

Quote:
Originally Posted by bradley70 View Post
Alright have a clutch or 2 speed issue I need some guidance on. Car is really bogging out of the corners and also when it shifts into second gear. I have tried 3 different clutch springs stock brand new kyosho spring, orion and MSR all of which are brand new. (this has happened with 2 seperate motors Novarossi Murnan modified and JP Eagle so horsepower or lack there of should not be an issue) Has anyone had this problem before or am I overlooking something? Any suggestions or input would greatly be appreciated. Clutch shoe, belts etc? Totally lost on this one.
The orion spring with any setting will hit as long as the shoe material isn't questionable but look at the bell, I would think if the clutch was actually slipping as much as you describe you may discolor it or have a really shiny section where the shoe meets the bell (assuming again that it's the right shoe and right bell because the taper is important)

I would hate to bring your engine tuning into question, but you seem to have ruled out a clutch or linkage problem. Is this problem instant the moment you put the car on the track from a cold start or does it come in after a few minutes? Do you hear the engine free rev and then engage or does it just engage and bog off, if so how much smoke?
__________________
Support those that support us

https://ActivRC.com http://TeamPowersUSA.net https://www.1upracing.com/ http://TeamAssociated.com
Brian Bosley is offline   Reply With Quote
Old 08-05-2008, 08:42 AM   #3054
Tech Apprentice
 
Join Date: Jan 2005
Posts: 79
Default

Brian I actually do think it's a clutch problem but was just asking check/asking about any other possibilities. Engine tuning isn't a problem I have had several guys from our track with many years of tuning experience. I was running at the Mugen Cup a few weeks ago and the car was was crazy fast with mad rip out of the corners then all of a sudden it started to bog and had no rip at all. I actually thought I had lost the motor, so I put in another motor and had the same issue. Only thing is I didn't change the clutch I used the same one. So I'm guessing or assuming it's either the clutch shoe (to many heat cycles through it or the clutch bell itself). I went through the 2 speed lastnight and everything look great.

Thanks

Brad
bradley70 is offline   Reply With Quote
Old 08-05-2008, 09:33 AM   #3055
Tech Champion
 
GMartinez's Avatar
 
Join Date: Dec 2004
Location: Sunshine State
Posts: 8,161
Trader Rating: 85 (100%+)
Default

like Riketsu said check your gap by the sounds of it off to on power bog it might not have the correct gap
__________________
www.fullthrottlercraceway.com
Home of The U.S. World Nitro Cup 2013,2014,2015,2016
2014 Roar Electric Nationals, IFMAR ISTC Worlds, 2015 Roar Fuel Nationals
2017 U.S.World Nitro Cup Nov 29th - Dec 3rd
U.S.Open Fuel Championship Returning soon
GMartinez is offline   Reply With Quote
Old 08-05-2008, 01:28 PM   #3056
Tech Regular
 
Perez's Avatar
 
Join Date: Aug 2003
Location: Santa Cruz
Posts: 319
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by bradley70 View Post
Brian I actually do think it's a clutch problem but was just asking check/asking about any other possibilities. Engine tuning isn't a problem I have had several guys from our track with many years of tuning experience. I was running at the Mugen Cup a few weeks ago and the car was was crazy fast with mad rip out of the corners then all of a sudden it started to bog and had no rip at all. I actually thought I had lost the motor, so I put in another motor and had the same issue. Only thing is I didn't change the clutch I used the same one. So I'm guessing or assuming it's either the clutch shoe (to many heat cycles through it or the clutch bell itself). I went through the 2 speed lastnight and everything look great.

Thanks

Brad
hey tighten down the two speed so your stuck in first just to make sure your not immediately starting in second gear thats what it sounds like to me...
Perez is offline   Reply With Quote
Old 08-05-2008, 05:07 PM   #3057
Tech Elite
 
JayL's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2006
Location: Ca
Posts: 2,880
Default

Is the info on Josh's page the correct way to set gap on the kyosho?
http://www.cefx.net/tips/nitro/clutch/index.php
JayL is offline   Reply With Quote
Old 08-05-2008, 07:13 PM   #3058
Tech Master
 
Join Date: Jan 2004
Posts: 1,276
Trader Rating: 13 (100%+)
Default

Did you look at the clutch bell? it shouldn't be discolored or have a 10000 grit mirror finish on the surface that touches the shoe. My sirio bells still look dark where the shoe hits.

By the fact that you've changed your clutch spring so many times, I would think you would have come across this but you may want to ensure that the clutch nut is tight and that the flywheel isn't rubbing the engine case or slipping on the collet.

The "right" way to set clutch gap can be confusing described by anybody. I learned the way I use and feel it is the easiest.

Put the inner bearing in, no shims, let the clutch bell rest against the shoe. Install shims until the bell just barely drags on the shoe when you spin it and I consider this 0.1mm of clutch gap, then add 0.4 and you will have something close to 0.5mm as measured by anybody elses standards. Be sure to set endplay to the least possible to preserve thurst bearing assemblys
__________________
Support those that support us

https://ActivRC.com http://TeamPowersUSA.net https://www.1upracing.com/ http://TeamAssociated.com
Brian Bosley is offline   Reply With Quote
Old 08-07-2008, 02:59 AM   #3059
Tech Fanatic
 
Team-RTR's Avatar
 
Join Date: Jan 2004
Location: sydney
Posts: 917
Default

hey guys,

just starting to get back into nitro racing after a 2 year break and was just wondering if there is a conversion kit available to convert my RRR ti a RRR evo? if not is this possible with the purchase of seperate parts or is it not worth it??

thanks
Team-RTR is offline   Reply With Quote
Old 08-13-2008, 08:28 AM   #3060
Tech Adept
 
Join Date: Jun 2007
Location: Brazil
Posts: 119
Default

Hi
Can someone tell me what settings are you using with the Sirio Power Clutch (Clutch spring, clutch gap, end-play)?
I'm going to use it with a brand new Sirio Evo 3 STI MM.
Somebody knows the difference between the green (stock) shoe and the yellow shoe?
Cheers
__________________
V1RRR Evo WCTE - Sirio STI/NR 353 MM - Futaba 3PM FASST
FW05TRR - GXR15 Tunned - Futaba 3PM FS Pro
Ramiel is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
FOR SALE - Mugen MBX5T ProSpec and Kyosho STR with chassis conversion and Kyosho big MattWells R/C Items: For Sale/Trade 5 04-28-2017 10:25 AM
1986 1/12 Kyosho Plazma MKIII With Kyosho LeMan 600E Motor Funkymojo R/C Items: For Sale/Trade 2 05-17-2012 11:11 AM
Custom painted Kyosho SP2 and Kyosho STRR bodies.... RC3 Graphics SWEET W/ PICS CRFXXXT R/C Items: For Sale/Trade 1 01-07-2008 07:38 PM
MACH. 28/NEW PS, KYOSHO MINI INFERNO ST/W/3NEW IB1400 8 CELL PACKS, KYOSHO 1./8 BUGGY newbie2 R/C Items: For Sale/Trade 5 11-18-2007 06:07 PM
Convert Kyosho Quick Start system on Kyosho QRC to Pullstart Morpheus2be Monster Trucks 0 02-16-2005 11:26 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:13 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net