R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 07-07-2007, 04:35 AM   #1981
Tech Elite
 
kewdawg's Avatar
 
Join Date: Feb 2004
Location: Sneederville, USA
Posts: 3,311
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by robert maestrey View Post
Hey guys..hope everyone has been doing well....well looks like season for us down here in Fla will be starting soon...just wanted to give a shout out to all the Kyosho boys..go red
Right back at you, Robert. Go Red!
__________________
Quinn Moon

Trinity / Epic / Revtech / VBC Racing USA / Mugen Seiki / Hot Race Tyres / SkyRocket Racing / SUPAFAST RC
kewdawg is offline   Reply With Quote
Old 07-07-2007, 07:33 AM   #1982
Tech Champion
 
tony montana's Avatar
 
Join Date: Aug 2002
Location: Leonardtown Md.
Posts: 6,147
Trader Rating: 66 (100%+)
Default

does anyone know if kyosho still makes the evo conversion kit? Or anyone that may have one?
tony montana is offline   Reply With Quote
Old 07-07-2007, 07:53 AM   #1983
Tech Elite
 
rmdhawaii's Avatar
 
Join Date: Feb 2006
Posts: 3,804
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by tony montana View Post
does anyone know if kyosho still makes the evo conversion kit? Or anyone that may have one?
Word is that they don't. I've seen ones on eBay from time to time and the last one I bid on sold for about $169 + shipping. That's pretty expensive. I'll check with RC Adviser Champ and let you know if Kyosho has re-released it.
__________________
Nitro Knowledge Base: http://nitrokb.netne.net
My YouTube Channel: http://www.youtube.com/nitrokb -> Lots of on-road nitro & eletric action + some off-road as well
My Flickr Photostream: http://www.flickr.com/photos/nitrokb/
Kyosho V-ONE RRR WC (x2) \ XRAY T2'007 \ Also owned: XRAY NT1 & Mugen MTX-4
rmdhawaii is offline   Reply With Quote
Old 07-07-2007, 08:15 AM   #1984
Tech Elite
 
rmdhawaii's Avatar
 
Join Date: Feb 2006
Posts: 3,804
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by robert maestrey View Post
Hey guys..hope everyone has been doing well....well looks like season for us down here in Fla will be starting soon...just wanted to give a shout out to all the Kyosho boys..go red
Hey there Robert, hope all is well with you also.

I'm back to racing my RRRs after rebuilding them. I had a bit of problem obtaining the Acer Bearings I'm using now, so they were laid up for longer than I expected. Boca gave me a full refund on my ceramics BTW.

Since my CRF is laid up until I fix it, I've been racing the STI. I've had some challenges getting it to accelerate as fast as my CRF on our track, but I think I figured it out. Looks like my gearing needs to be 15/60, 20/55!

So what's new with you? What engine you planning on running for the first race?
__________________
Nitro Knowledge Base: http://nitrokb.netne.net
My YouTube Channel: http://www.youtube.com/nitrokb -> Lots of on-road nitro & eletric action + some off-road as well
My Flickr Photostream: http://www.flickr.com/photos/nitrokb/
Kyosho V-ONE RRR WC (x2) \ XRAY T2'007 \ Also owned: XRAY NT1 & Mugen MTX-4
rmdhawaii is offline   Reply With Quote
Old 07-07-2007, 05:17 PM   #1985
Tech Adept
 
Ice_nl's Avatar
 
Join Date: Jun 2006
Location: The Netherlands
Posts: 134
Send a message via MSN to Ice_nl
Default

last race i had a strange problem, in the warm up the car went fine but after a minute there wasn't any power going to the wheels and it made a sound like the gears where stripped. so i steered it in the grass and when the marshall brought it back to the pit. my mechanic checked the gears and they where fine. so he put it back on the track and it drove fine. could it be that my one way in the 2 speed is going bad? I did clean and oil it between races. Or could it be something different?
__________________
RC-Models.nl | Shepherd Velox V8 EC OM-Edition | Shepherd Velox F1 | Buri Racer E1.2 | Tamiya 419x
Ice_nl is offline   Reply With Quote
Old 07-07-2007, 07:25 PM   #1986
Tech Regular
 
tofuburger's Avatar
 
Join Date: Oct 2005
Posts: 339
Default

where can i find a front spool?
__________________
Larry "Chef LT" Tom
StickIt1Racing.com
HobbyAction.com
tofuburger is offline   Reply With Quote
Old 07-07-2007, 10:08 PM   #1987
Tech Addict
 
rocca30's Avatar
 
Join Date: Apr 2004
Location: fl
Posts: 589
Default

Quote:
Originally Posted by Ice_nl View Post
last race i had a strange problem, in the warm up the car went fine but after a minute there wasn't any power going to the wheels and it made a sound like the gears where stripped. so i steered it in the grass and when the marshall brought it back to the pit. my mechanic checked the gears and they where fine. so he put it back on the track and it drove fine. could it be that my one way in the 2 speed is going bad? I did clean and oil it between races. Or could it be something different?
it sounds like your one way, just clean it and oil it , serpent one-way oil works great.
rocca30 is offline   Reply With Quote
Old 07-08-2007, 02:53 AM   #1988
Tech Elite
 
rmdhawaii's Avatar
 
Join Date: Feb 2006
Posts: 3,804
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by tony montana View Post
does anyone know if kyosho still makes the evo conversion kit? Or anyone that may have one?
I was informed that it was a limited edition and Kyosho will probably not offer it again.
__________________
Nitro Knowledge Base: http://nitrokb.netne.net
My YouTube Channel: http://www.youtube.com/nitrokb -> Lots of on-road nitro & eletric action + some off-road as well
My Flickr Photostream: http://www.flickr.com/photos/nitrokb/
Kyosho V-ONE RRR WC (x2) \ XRAY T2'007 \ Also owned: XRAY NT1 & Mugen MTX-4
rmdhawaii is offline   Reply With Quote
Old 07-08-2007, 05:50 AM   #1989
Tech Apprentice
 
Join Date: Nov 2001
Location: Kyoshoville
Posts: 88
Default just rebuild, with evo conversion kit

guys, i just rebuilt my car, after having bought the evo conversion kit.

i've noticed a few things though, that i hope you can shed some light on...mainly novice questions!

1. REAR DOGBONES...have movement of like 3-5mm. is this going to cause much trouble, and should i limit the movement with some fuel tube?

2. STEERING...the steering doesn't return to the same center, after turning left and right...it's out by 2-3mm. where should i start and look? or can it be the servo?

3. STEERING SERVO...after steering left or right, the servo continues to 'buzz' until i make slight further steering movements. I'm worried that this will unnecessarily use up battery power, or damage the servo. i've made slight trim changes with still no improvement. comments?
Glenn is offline   Reply With Quote
Old 07-08-2007, 11:44 AM   #1990
Tech Elite
 
Join Date: Aug 2003
Location: Henderson, NV
Posts: 4,148
Trader Rating: 28 (100%+)
Send a message via AIM to Scott Fisher
Default

Quote:
Originally Posted by Glenn View Post
guys, i just rebuilt my car, after having bought the evo conversion kit.

i've noticed a few things though, that i hope you can shed some light on...mainly novice questions!

1. REAR DOGBONES...have movement of like 3-5mm. is this going to cause much trouble, and should i limit the movement with some fuel tube?

2. STEERING...the steering doesn't return to the same center, after turning left and right...it's out by 2-3mm. where should i start and look? or can it be the servo?

3. STEERING SERVO...after steering left or right, the servo continues to 'buzz' until i make slight further steering movements. I'm worried that this will unnecessarily use up battery power, or damage the servo. i've made slight trim changes with still no improvement. comments?
1. Re: Dogbone movement. It isn't a bad idea to put a bit of fuel tubing into the outdrive, but it isn't necessary. Make certain you don't take out to much play as you need some for the suspension to work properly. After adding some fuel tubing, disconnect your shock so the suspension will move easily and make sure the suspension isn't binding now.

2: Re: I would disconnect the steering servo and check to see if your steering moves easily by hand. If it sticks or is tough to move then start looking for a problem. I would check and see how tight all the ball connections are. Something else to check on is that the top deck when tightened down isn't putting a lot of pressure on the steering post. It could be the servo, but based upon the 3rd area of your post, it sounds like something is binding a bit.

3: Are you using a digital servo or an analog? What brand and model servo are you using? Digitals do tend to display the behavior you are describing, but the fact that it doesn't return to center leads me to believe something somewhere is binding.
__________________
| Capricorn | Ybslow | Proline-Protoform | Johnny Bravo Racing | Desoto Racing | Murnan Modified | Matrix Tires | Powermaster Fuel |
Scott Fisher is offline   Reply With Quote
Old 07-09-2007, 02:01 AM   #1991
Tech Regular
 
nikoskar's Avatar
 
Join Date: Nov 2005
Location: Greece
Posts: 496
Default

Is there a metallic servo saver for our RRR as for Evolva 05 WC?

Last edited by nikoskar; 07-09-2007 at 03:00 AM.
nikoskar is offline   Reply With Quote
Old 07-09-2007, 06:39 AM   #1992
Tech Regular
 
Join Date: Aug 2005
Posts: 272
Trader Rating: 1 (100%+)
Default

you can use the adjustable evolva one, TSW19 or kawahara makes one if it's easier to find.
brianhatesnitro is offline   Reply With Quote
Old 07-09-2007, 07:23 AM   #1993
Tech Master
 
ianhobbies's Avatar
 
Join Date: Dec 2001
Location: Costa Del Sol, Marbella, Spain www.bradir.net
Posts: 1,456
Trader Rating: 3 (100%+)
Send a message via ICQ to ianhobbies
Default new

saw these parts from rony racing, iv'ed been waiting for these alum ones.. but the problem is, it's for a diff brand.. any idea of a diff. manufacturer who makes one for the RRR ?
Attached Thumbnails
Kyosho V-ONE RRR Evo-susshaft.jpeg  
__________________
WWW.BRADIR.NET - The Radio Control Motorsport Blog! / twitter @ianhobbies
ianhobbies is offline   Reply With Quote
Old 07-09-2007, 08:15 AM   #1994
Tech Addict
 
JRRobiso's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2003
Location: Scottsdale, AZ
Posts: 659
Send a message via Yahoo to JRRobiso
Arrow

Quote:
Originally Posted by ianhobbies View Post
saw these parts from rony racing, iv'ed been waiting for these alum ones.. but the problem is, it's for a diff brand.. any idea of a diff. manufacturer who makes one for the RRR ?
Hi Ian. Sorry bok I wasn't able to contact you while I was back home. Been too busy the 2 weeks I was there scheduling activities to do with with my family. I was able to pay a visit to the Manila Speedzone Track and I say that is an awesome looking track. Wasn't able to drop by JP Raceway.

I'll make it a point to spend at least a day at the tracks (racing or just chatting with you guys) the next time I'll be home. Later bradir!

By the way those parts look interesting. I wonder if it will fit our RRRs? Have you tried putting them on? Later again bradir!
__________________
TAOB Racing Team (2004) | Team Driver #101
TRF415MSX | TRF415MRE | TRF801X/XT | K V1 RRR Evo WCE | K IGT2 Audi A4 DTM | AE SC10 4X4
AKA | Airtronics M11 | Spektrum Pro | Speed Passion BL | OS Engines | Sidewinder Fuel | Ko Propo/JR HV/Savox Servos | MuchMore Racing | Xenon Racing | Speedmind | Sorex Tires | Twister Tires
JRRobiso is offline   Reply With Quote
Old 07-09-2007, 11:36 AM   #1995
Tech Master
 
Mike Ellis's Avatar
R/C Tech Elite Subscriber
 
Join Date: Jun 2005
Location: Aloha,Oregon
Posts: 1,535
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by Ice_nl View Post
last race i had a strange problem, in the warm up the car went fine but after a minute there wasn't any power going to the wheels and it made a sound like the gears where stripped. so i steered it in the grass and when the marshall brought it back to the pit. my mechanic checked the gears and they where fine. so he put it back on the track and it drove fine. could it be that my one way in the 2 speed is going bad? I did clean and oil it between races. Or could it be something different?
It does sound like the first gear one way. What type of oil did you lube it with?
Mike Ellis is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
FOR SALE - Mugen MBX5T ProSpec and Kyosho STR with chassis conversion and Kyosho big MattWells R/C Items: For Sale/Trade 5 04-28-2017 10:25 AM
1986 1/12 Kyosho Plazma MKIII With Kyosho LeMan 600E Motor Funkymojo R/C Items: For Sale/Trade 2 05-17-2012 11:11 AM
Custom painted Kyosho SP2 and Kyosho STRR bodies.... RC3 Graphics SWEET W/ PICS CRFXXXT R/C Items: For Sale/Trade 1 01-07-2008 07:38 PM
MACH. 28/NEW PS, KYOSHO MINI INFERNO ST/W/3NEW IB1400 8 CELL PACKS, KYOSHO 1./8 BUGGY newbie2 R/C Items: For Sale/Trade 5 11-18-2007 06:07 PM
Convert Kyosho Quick Start system on Kyosho QRC to Pullstart Morpheus2be Monster Trucks 0 02-16-2005 11:26 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:25 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net