R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 04-24-2007, 08:43 PM   #1651
Tech Elite
 
Join Date: Aug 2003
Location: Henderson, NV
Posts: 4,148
Trader Rating: 28 (100%+)
Send a message via AIM to Scott Fisher
Default

As dumb as this sounds, I stripped 3 2nd gear spurs in just a few laps. The reason(s) were as follows.. Mostly because I am a bonehead. This happened after I rebuilt the car for the main event this past weekend. The first one went because I didn't tighten down the screws that hold the engine to the engine mount. I checked to see if the mount was tight to the chassis and it was, so I put another gear on. That one stripped almost immediately. I then found the loose engine and tightened the screws. I took off that dead gear and removed the bearings and put them into another spur. At that point I decided I wanted to try a different ratio so I grabbed a different 2nd gear and put it on the car without the two bearings. Believe it or not it lasted an entire tank, but I noticed it was pretty well chewed up when I brought it back to the pits. I figured out what I did that time and put a third spur gear on with the bearings and all was back to how it was supposed to be. I have had no mystery gear stripping with this car. This car is good.
__________________
| Capricorn | Ybslow | Proline-Protoform | Johnny Bravo Racing | Desoto Racing | Murnan Modified | Matrix Tires | Powermaster Fuel |
Scott Fisher is offline   Reply With Quote
Old 04-24-2007, 08:48 PM   #1652
Tech Regular
 
Join Date: Dec 2003
Location: Puerto Rico
Posts: 325
Default

I was talking to a friend today about the problem and he said to check the shaft, also the only other thing is that I wasn't using the one piece mount, and kept thinking that that ay have been the prob. I got the one piece mount on now, but haven't had a chance to test.

I'll be taking the shaft off and I'll check the bearings while I'm at it.

Thanks again,

havy
havy is offline   Reply With Quote
Old 04-24-2007, 08:51 PM   #1653
Tech Elite
 
rmdhawaii's Avatar
 
Join Date: Feb 2006
Posts: 3,804
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by JRRobiso
Can anyone list the part #s needed to make a complete diff for the front & also where I can get them in the event my LHS doesn't have all the parts needed in stock.

Thanks for the help.
Check the back of your manual, in the section with the list of parts. Should be similar to what is in the standard RRR WCE manual as shown here:

http://www.nitrokb.com/phpBB2/viewtopic.php?t=17
__________________
Nitro Knowledge Base: http://nitrokb.netne.net
My YouTube Channel: http://www.youtube.com/nitrokb -> Lots of on-road nitro & eletric action + some off-road as well
My Flickr Photostream: http://www.flickr.com/photos/nitrokb/
Kyosho V-ONE RRR WC (x2) \ XRAY T2'007 \ Also owned: XRAY NT1 & Mugen MTX-4
rmdhawaii is offline   Reply With Quote
Old 04-24-2007, 08:53 PM   #1654
Tech Regular
 
Join Date: Dec 2003
Location: Puerto Rico
Posts: 325
Default

Quote:
Originally Posted by Scott Fisher
As dumb as this sounds, I stripped 3 2nd gear spurs in just a few laps. The reason(s) were as follows.. Mostly because I am a bonehead. This happened after I rebuilt the car for the main event this past weekend. The first one went because I didn't tighten down the screws that hold the engine to the engine mount. I checked to see if the mount was tight to the chassis and it was, so I put another gear on. That one stripped almost immediately. I then found the loose engine and tightened the screws. I took off that dead gear and removed the bearings and put them into another spur. At that point I decided I wanted to try a different ratio so I grabbed a different 2nd gear and put it on the car without the two bearings. Believe it or not it lasted an entire tank, but I noticed it was pretty well chewed up when I brought it back to the pits. I figured out what I did that time and put a third spur gear on with the bearings and all was back to how it was supposed to be. I have had no mystery gear stripping with this car. This car is good.
Yeah, I'm not perfect either, I just didn't get a chance to test further. I'm going to recheck everything and test sometime this nextt weekend.

havy
havy is offline   Reply With Quote
Old 04-24-2007, 08:55 PM   #1655
Tech Elite
 
rmdhawaii's Avatar
 
Join Date: Feb 2006
Posts: 3,804
Trader Rating: 4 (100%+)
Default

One last thing... Make sure that the tuned pipe is not connected to the engine when you adjust the gear mesh.
__________________
Nitro Knowledge Base: http://nitrokb.netne.net
My YouTube Channel: http://www.youtube.com/nitrokb -> Lots of on-road nitro & eletric action + some off-road as well
My Flickr Photostream: http://www.flickr.com/photos/nitrokb/
Kyosho V-ONE RRR WC (x2) \ XRAY T2'007 \ Also owned: XRAY NT1 & Mugen MTX-4
rmdhawaii is offline   Reply With Quote
Old 04-24-2007, 09:17 PM   #1656
Tech Initiate
 
Join Date: Nov 2006
Location: Yardley PA
Posts: 20
Send a message via MSN to wiggindude
Default motor

one more thing to check is the length of the screws. if they are too long the will bottom out into each other and not tighten down.

Been there done that. Spur gears get costly. I check every race. Just in case I bump anything...

That winding noise is hard to forget once you strip 2nd gear and only have 1st...
wiggindude is offline   Reply With Quote
Old 04-25-2007, 01:21 PM   #1657
Tech Champion
 
RC MARKET's Avatar
 
Join Date: Feb 2007
Location: HK
Posts: 6,172
Trader Rating: 12 (100%+)
Default

Quote:
Originally Posted by Scott Fisher
As dumb as this sounds, I stripped 3 2nd gear spurs in just a few laps. The reason(s) were as follows.. Mostly because I am a bonehead. This happened after I rebuilt the car for the main event this past weekend. The first one went because I didn't tighten down the screws that hold the engine to the engine mount. I checked to see if the mount was tight to the chassis and it was, so I put another gear on. That one stripped almost immediately. I then found the loose engine and tightened the screws. I took off that dead gear and removed the bearings and put them into another spur. At that point I decided I wanted to try a different ratio so I grabbed a different 2nd gear and put it on the car without the two bearings. Believe it or not it lasted an entire tank, but I noticed it was pretty well chewed up when I brought it back to the pits. I figured out what I did that time and put a third spur gear on with the bearings and all was back to how it was supposed to be. I have had no mystery gear stripping with this car. This car is good.
Do you is more gap ?
or use 3 Racing gear .
RC MARKET is offline   Reply With Quote
Old 04-25-2007, 03:34 PM   #1658
Tech Rookie
 
Join Date: Apr 2007
Posts: 16
Default

im currently building the kit, but what servo setup do i use for Hitec?
Trilordy.com is offline   Reply With Quote
Old 04-25-2007, 03:37 PM   #1659
Tech Addict
 
Join Date: Nov 2004
Location: KISSIMMEE,FLORIDA
Posts: 700
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by Scott Fisher
As dumb as this sounds, I stripped 3 2nd gear spurs in just a few laps. The reason(s) were as follows.. Mostly because I am a bonehead. This happened after I rebuilt the car for the main event this past weekend. The first one went because I didn't tighten down the screws that hold the engine to the engine mount. I checked to see if the mount was tight to the chassis and it was, so I put another gear on. That one stripped almost immediately. I then found the loose engine and tightened the screws. I took off that dead gear and removed the bearings and put them into another spur. At that point I decided I wanted to try a different ratio so I grabbed a different 2nd gear and put it on the car without the two bearings. Believe it or not it lasted an entire tank, but I noticed it was pretty well chewed up when I brought it back to the pits. I figured out what I did that time and put a third spur gear on with the bearings and all was back to how it was supposed to be. I have had no mystery gear stripping with this car. This car is good.
scott coming from you this is amazing! just goes to show you even the veterans have bad days!
__________________
Ahhh the smell of nitro in the morning!
Brooklyn Hobbies Team Driver
[url]www.brooklynhobbies.com[/url]
Team Trinity
[url]www.teamtrinity.com[/url]
Gary Figueroa
GFIGUEROA is offline   Reply With Quote
Old 04-25-2007, 04:10 PM   #1660
Tech Rookie
 
Join Date: Apr 2007
Posts: 16
Default

Quote:
Originally Posted by Trilordy.com
im currently building the kit, but what servo setup do i use for Hitec?
^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Trilordy.com is offline   Reply With Quote
Old 04-25-2007, 11:36 PM   #1661
Tech Elite
 
Join Date: Aug 2003
Location: Henderson, NV
Posts: 4,148
Trader Rating: 28 (100%+)
Send a message via AIM to Scott Fisher
Default

Quote:
Originally Posted by RC MARKET
Do you is more gap ?
or use 3 Racing gear .

I don't understand your question. I use only the Kyosho gears..
__________________
| Capricorn | Ybslow | Proline-Protoform | Johnny Bravo Racing | Desoto Racing | Murnan Modified | Matrix Tires | Powermaster Fuel |
Scott Fisher is offline   Reply With Quote
Old 04-25-2007, 11:38 PM   #1662
Tech Elite
 
Join Date: Aug 2003
Location: Henderson, NV
Posts: 4,148
Trader Rating: 28 (100%+)
Send a message via AIM to Scott Fisher
Default

Quote:
Originally Posted by GFIGUEROA
scott coming from you this is amazing! just goes to show you even the veterans have bad days!
Every once in a while I am a bonehead. Everytime I rebuild my car before a main, I always try to run at least 2 mins if not an entire tank well before my main just to make sure I put it back together correctly. I am glad I did it this time or my main would have been very short.
__________________
| Capricorn | Ybslow | Proline-Protoform | Johnny Bravo Racing | Desoto Racing | Murnan Modified | Matrix Tires | Powermaster Fuel |
Scott Fisher is offline   Reply With Quote
Old 04-25-2007, 11:49 PM   #1663
Tech Elite
 
Derby Bros Racing's Avatar
 
Join Date: Nov 2003
Location: Arizona
Posts: 3,209
Trader Rating: 7 (100%+)
Default

Quote:
Originally Posted by Dbackmasta
I have limited arm strength so it's a major consideration. Thanks and keep the feedback coming please!
Wrenching on your car would be no issue when you race with us... we will help you bro
I'm very excited to see you thinking about getting an onroad car again
Derby Bros Racing is offline   Reply With Quote
Old 04-26-2007, 01:19 AM   #1664
Tech Master
 
tl2111's Avatar
 
Join Date: Mar 2002
Location: Love 1/8th
Posts: 1,561
Trader Rating: 21 (100%+)
Send a message via MSN to tl2111
Default

Quote:
Originally Posted by havy
Yeah, I'm not perfect either, I just didn't get a chance to test further. I'm going to recheck everything and test sometime this nextt weekend.

havy
Making sure there is play between 1st and 2nd gear on the shaft, gear box shoe is turning round not oval in 2nd gear with little gap. hope this help
__________________
*Tourer**Futaba***SpeedPassion
*F1**4PX***TORO
*12th**4PX***TORO
*8th**4PX***OS Speed XZ-R
*10th**4PX***OS Speed XZ
tl2111 is offline   Reply With Quote
Old 04-26-2007, 02:22 PM   #1665
Tech Master
 
Join Date: Nov 2002
Location: Phoenix
Posts: 1,749
Default

Quote:
Originally Posted by Jo Gutierrez
Wrenching on your car would be no issue when you race with us... we will help you bro
I'm very excited to see you thinking about getting an onroad car again
I know you guys will hook me up!
Dbackmasta is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
FOR SALE - Mugen MBX5T ProSpec and Kyosho STR with chassis conversion and Kyosho big MattWells R/C Items: For Sale/Trade 5 04-28-2017 10:25 AM
1986 1/12 Kyosho Plazma MKIII With Kyosho LeMan 600E Motor Funkymojo R/C Items: For Sale/Trade 2 05-17-2012 11:11 AM
Custom painted Kyosho SP2 and Kyosho STRR bodies.... RC3 Graphics SWEET W/ PICS CRFXXXT R/C Items: For Sale/Trade 1 01-07-2008 07:38 PM
MACH. 28/NEW PS, KYOSHO MINI INFERNO ST/W/3NEW IB1400 8 CELL PACKS, KYOSHO 1./8 BUGGY newbie2 R/C Items: For Sale/Trade 5 11-18-2007 06:07 PM
Convert Kyosho Quick Start system on Kyosho QRC to Pullstart Morpheus2be Monster Trucks 0 02-16-2005 11:26 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:58 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net