R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 07-16-2007, 10:01 AM   #2746
Tech Apprentice
 
Join Date: Oct 2005
Posts: 90
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by rcabj View Post
hi guys, just giving a preliminary review on my 1st race with the 720

with only 2 tanks of runtime wit d 720 in a different tracki went to this club race in another district wihout proper preparation and all those things u usually do b4 goin to races, .( coz it was a last minute decisionwhat the heck..just as long i got to raceeven didn't have time to put in my front Uni.) so making this story short , i qualified 5th overallduring the final i finish 9thtwice my glowplug blew on me...
- finals 1st 10 minutes with not a perfect setup it was sensational driving... i was running new tyres rear and 63mm tyres front....with 7.5mm rear ride height and 6mm front.
>>one more thing the track was using black pipes as the curbs...with few minor hits here and there, the car is still in one piece...the dogbone was also intact.




so for the next race in a few weeks, and with better preparation hopefully i can improved a lot.
Hi,so r u using the default set up for your car?.Overall i can see the car is tough.Keep it up for your next race.Hope to see more good performance from this car.
cwai101 is offline   Reply With Quote
Old 07-16-2007, 10:03 AM   #2747
Tech Apprentice
 
Join Date: Oct 2005
Posts: 90
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by johnhsp View Post
Here is my friend 720-07,body is copy gansei,thank gensei haha
ok,u painted for him?
cwai101 is offline   Reply With Quote
Old 07-16-2007, 03:45 PM   #2748
Tech Fanatic
 
johnhsp's Avatar
 
Join Date: Mar 2005
Posts: 976
Trader Rating: 18 (95%+)
Send a message via MSN to johnhsp Send a message via Yahoo to johnhsp Send a message via Skype™ to johnhsp
Default

yap why,any problems bro haha

Quote:
Originally Posted by cwai101 View Post
ok,u painted for him?
johnhsp is offline   Reply With Quote
Old 07-17-2007, 12:08 AM   #2749
Tech Addict
 
mrwilson's Avatar
 
Join Date: Jan 2007
Location: makati city & nueva ecija
Posts: 577
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by rcabj View Post
just asking, anybody has any issues with the thrust bearings?

Hi! i encounter the same thing...

what i did, is almost no end play (just a bit.. enough to feel it is moving).. grease it every run.. and so far....... im still ok..

if you have a lot of endplay, the thrust bearing will be slammed heavily and.. when it does....... chances are... its gonna get munch up
mrwilson is offline   Reply With Quote
Old 07-17-2007, 02:10 AM   #2750
Tech Elite
 
nigelnuggets's Avatar
 
Join Date: Jul 2005
Location: Artesia, SoCal.
Posts: 2,187
Send a message via AIM to nigelnuggets
Default

Quote:
Originally Posted by mrwilson View Post
Hi! i encounter the same thing...

what i did, is almost no end play (just a bit.. enough to feel it is moving).. grease it every run.. and so far....... im still ok..

if you have a lot of endplay, the thrust bearing will be slammed heavily and.. when it does....... chances are... its gonna get munch up
Proper maintenance of any thrustbearing will prolong its life. Endplay settings up to .7 are used by some of us here on the westcoast, and we experience almost no thrustbearing failure.
__________________
Kamikaze Toys and Hobbies. www.kamikazetoysandhobbies.com / www.kamikazercracing.com
nigelnuggets is offline   Reply With Quote
Old 07-17-2007, 02:59 AM   #2751
Tech Addict
 
mrwilson's Avatar
 
Join Date: Jan 2007
Location: makati city & nueva ecija
Posts: 577
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by nigelnuggets View Post
Proper maintenance of any thrustbearing will prolong its life. Endplay settings up to .7 are used by some of us here on the westcoast, and we experience almost no thrustbearing failure.
which is cleaning and re-greasing right?
mrwilson is offline   Reply With Quote
Old 07-17-2007, 03:06 AM   #2752
Tech Elite
 
rcabj's Avatar
 
Join Date: Feb 2004
Location: johor, west malaysia
Posts: 4,682
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by cwai101 View Post
Hi,so r u using the default set up for your car?.Overall i can see the car is tough.Keep it up for your next race.Hope to see more good performance from this car.
i'm not sure, but i think 70% is according to the default setup..thanks man.
__________________
BLacK cRoW RaCiNg TeaM
JBRCC
TEAM ORANGE
RCCUTM
pemandu upahan ;)
rcabj is offline   Reply With Quote
Old 07-17-2007, 07:01 AM   #2753
M7H
Tech Elite
 
M7H's Avatar
 
Join Date: Dec 2004
Location: The Netherlands
Posts: 2,196
Default

Quote:
Originally Posted by nigelnuggets View Post
Endplay settings up to .7 are used by some of us here on the westcoast, and we experience almost no thrustbearing failure.
0.7mm?...
and what gap do you run with then?.....
it will be atleast more then this 0.7mm..
But this is a huge amount of endplay......
M7H is offline   Reply With Quote
Old 07-17-2007, 01:49 PM   #2754
Tech Elite
 
nigelnuggets's Avatar
 
Join Date: Jul 2005
Location: Artesia, SoCal.
Posts: 2,187
Send a message via AIM to nigelnuggets
Default

Quote:
Originally Posted by M7H View Post
0.7mm?...
and what gap do you run with then?.....
it will be atleast more then this 0.7mm..
But this is a huge amount of endplay......
The endplay is .7mm, thats all thats necessary.
__________________
Kamikaze Toys and Hobbies. www.kamikazetoysandhobbies.com / www.kamikazercracing.com

Last edited by nigelnuggets; 07-17-2007 at 04:46 PM.
nigelnuggets is offline   Reply With Quote
Old 07-17-2007, 04:24 PM   #2755
Tech Rookie
 
Join Date: Feb 2004
Location: Mississauga Canada
Posts: 19
Default GLC set up

Any one have past experience with a 720 at Toledo's track .
I am looking for a good base set up to start with at the GLC.
Thanks
Lee
lroy is offline   Reply With Quote
Old 07-18-2007, 02:51 PM   #2756
Tech Addict
 
Gael L's Avatar
 
Join Date: Jun 2004
Location: LI, NY
Posts: 736
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by dj apolaro View Post
I do not think it is a chassis thing. If it is teaked, maybe, but not just the weight. Maybe you have a problem with the drive train. maybe a cvd or dog bone issue. Maybe a belt issue. Something with the drive train is most likely your problem. Check your out drive, cvd's, dog bones, pulleys, belts, etc. Also check sway bars front and rear for issues.

Hope this helps,

DJ Apolaro
It turned out that my front track width was off as well. . I tried a few things this weekend with my setup and the car was fantastic. I tried the new LCG brass filler plate and loved it on the car. I also tried switching the steering blocks left to right and liked that as well. The changes made the car feel very stable yet maintaining a sick amount of corner speed and steering. Took me a while but I am really starting to understand and love this car!!!!

Laterz
Gael
Gael L is offline   Reply With Quote
Old 07-18-2007, 08:57 PM   #2757
Tech Elite
 
rcabj's Avatar
 
Join Date: Feb 2004
Location: johor, west malaysia
Posts: 4,682
Trader Rating: 1 (100%+)
Default 18t pulley

anyone tried the option 18t pulley up front? how does it feels? thanks
__________________
BLacK cRoW RaCiNg TeaM
JBRCC
TEAM ORANGE
RCCUTM
pemandu upahan ;)
rcabj is offline   Reply With Quote
Old 07-21-2007, 11:04 AM   #2758
Tech Regular
 
typer's Avatar
 
Join Date: Mar 2004
Location: Paranaque City
Posts: 342
Trader Rating: 1 (100%+)
Default

Just had my first run on my new 720. the car runs great. but im having off power push. I'll be trying the new lcg chassis with brass plate up front. Hope this will remedy my problem..anyway its a great car. Im a bit faster with it than my mtx4..with just the first time out at the track.
typer is offline   Reply With Quote
Old 07-21-2007, 12:59 PM   #2759
Tech Elite
 
dj apolaro's Avatar
 
Join Date: May 2005
Location: Miami, Fl.
Posts: 2,399
Default

Quote:
Originally Posted by typer View Post
Just had my first run on my new 720. the car runs great. but im having off power push. I'll be trying the new lcg chassis with brass plate up front. Hope this will remedy my problem..anyway its a great car. Im a bit faster with it than my mtx4..with just the first time out at the track.
Try to run it without the brass plate first. Should give more steering.

DJ Apolaro
dj apolaro is offline   Reply With Quote
Old 07-21-2007, 04:05 PM   #2760
Tech Fanatic
 
johnhsp's Avatar
 
Join Date: Mar 2005
Posts: 976
Trader Rating: 18 (95%+)
Send a message via MSN to johnhsp Send a message via Yahoo to johnhsp Send a message via Skype™ to johnhsp
Default

anyone try brake pulley one way,is that good,hope both of you who try it let me know ok thank
johnhsp is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Serpent 705 J_Longbrake Nitro On-Road 4252 02-23-2015 12:34 AM
Serpent 710 Ron C. Nitro On-Road 23347 03-16-2010 02:47 PM
WTB: NIB Serpent 710 aN4rK1 R/C Items: Wanted to Buy 3 06-16-2006 09:23 PM
Trade in Your Old Serpent 710 Parts for New Serpent 710 Parts fast_it710 R/C Items: For Sale/Trade 0 09-17-2004 12:27 AM
Serpent Impulse w/MT-12 and Serpent Starter box - cheap Solara R/C Items: For Sale/Trade 2 03-07-2003 03:01 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:55 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net