R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 03-09-2006, 06:45 PM   #1
Tech Initiate
 
Join Date: May 2003
Location: Bartlesville, OK
Posts: 44
Send a message via AIM to fishstix
Default LD3...losing the backend.

I drive on concrete and asphalt. When I drive and turn corners the backend becomes loose and swings the backend around and makes the car spin out. I slow the car down before the turn but I don't want to have to slow down too much to make the turns. I don't have that much experience with changing diff fluid or know which way to go. Thanks in advance.
fishstix is offline   Reply With Quote
Old 03-09-2006, 07:31 PM   #2
Tech Elite
 
Join Date: Nov 2003
Location: Harwood, MD
Posts: 2,526
Trader Rating: 15 (100%+)
Default

I don't know that car but you should be able to hold the back wheels and lift up on the chassis. THe chassis should come up about 2mm before the wheels want to come up also. The front end should be the reverse, holding down on the front wheels and lifting up on the chassis you should not get much movement. Go to the MUGEN MTX-4 tread and at the bottom of page 90 is a link to HUDY for their set up book. Download it to your computer so you can look up things on set ups whenever you want.
THE DOCTOR is offline   Reply With Quote
Old 03-09-2006, 08:00 PM   #3
Tech Addict
 
Join Date: Jan 2006
Location: it's only illegal if you get caught!
Posts: 562
Default

try adding toe-in on the rear. that is, make the rear tires point inwards.tis will help get some rear end traction and stop the rear from sliding!
ae_ntc3 is offline   Reply With Quote
Old 03-11-2006, 08:18 AM   #4
Tech Initiate
 
Join Date: May 2003
Location: Bartlesville, OK
Posts: 44
Send a message via AIM to fishstix
Default

I looked at several pages but didn't find the hudy link.
fishstix is offline   Reply With Quote
Old 03-11-2006, 03:30 PM   #5
Tech Elite
 
Join Date: Nov 2003
Location: Harwood, MD
Posts: 2,526
Trader Rating: 15 (100%+)
Default

Quote:
Originally Posted by fishstix
I looked at several pages but didn't find the hudy link.
On the MTX-4 not the MRX-4 thread. Page 90 and it is the last post on that page.

The post said here you go and then has the link. I tried to paste it here but it is not working when I do it. Just go to page 90 and at bottom of that page you will see it.

http://www.teamxray.com/teamxray/pr...1&kategoria=537

Last edited by THE DOCTOR; 03-11-2006 at 04:36 PM.
THE DOCTOR is offline   Reply With Quote
Old 03-16-2006, 11:49 AM   #6
Tech Master
 
Join Date: Jan 2003
Location: NSW Australia
Posts: 1,296
Default

Its not on my page 90 either but, google came to the rescue.
Click on "HERE"

Quote:
Originally Posted by fishstix
I looked at several pages but didn't find the hudy link.
au_Nightmare is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
cell losing charge J-PaP Australian Racing 2 05-24-2007 09:41 PM
why am i losing charging amps mxnut273 Electric Off-Road 4 02-06-2007 07:27 PM
Losing weight has never been so easy! Atlas33 Web Links 0 09-02-2006 03:24 PM
Batteries losing zap Interceptor Electric On-Road 3 09-10-2001 06:59 PM
Batteries losing zap Interceptor R/C Items: For Sale/Trade 1 09-09-2001 06:10 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:15 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net