R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 02-04-2006, 08:17 PM   #1
Tech Initiate
 
Join Date: Feb 2006
Location: Seattle
Posts: 24
Default Need help with Brake in

Hi everyone! I need some help with Brake in my engine.

I have a Vega .12 3 port. I believe it is Italian made. In the manual says that I should use 10 to 15% percent fuel, and I am using 10%. Also it says that for brake in, I should open the main neddle 1.5 turns, and it doesnt say anything about the low speed needle. The carburator come with the low speed needle closed. The thing is that I tried to start the engine as the manual says, but engine doesn't start. I tried to open more both needles, and the engine starts, but stalls when I accelerate. When I open the main needle 5 or 6 turns, the engine seems to respond, but it stalls after one minute or less when I accelerate. It seems that there is a lot of smoke from the exhaust, but I dont see oil coming out. I dont know what to do! Please, help!

Sorry for my English, but I am an international student in Seattle, and my English is still bad, after four years!! Thank you very much.
TomiRC is offline   Reply With Quote
Old 02-04-2006, 09:43 PM   #2
Tech Elite
 
rcabj's Avatar
 
Join Date: Feb 2004
Location: johor, west malaysia
Posts: 4,682
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by TomiRC
Hi everyone! I need some help with Brake in my engine.

I have a Vega .12 3 port. I believe it is Italian made. In the manual says that I should use 10 to 15% percent fuel, and I am using 10%. Also it says that for brake in, I should open the main neddle 1.5 turns, and it doesnt say anything about the low speed needle. The carburator come with the low speed needle closed. The thing is that I tried to start the engine as the manual says, but engine doesn't start. I tried to open more both needles, and the engine starts, but stalls when I accelerate. When I open the main needle 5 or 6 turns, the engine seems to respond, but it stalls after one minute or less when I accelerate. It seems that there is a lot of smoke from the exhaust, but I dont see oil coming out. I dont know what to do! Please, help!

Sorry for my English, but I am an international student in Seattle, and my English is still bad, after four years!! Thank you very much.

u should try the engine zone....i think there's a couple threads on how to break in an engine...good luck
__________________
BLacK cRoW RaCiNg TeaM
JBRCC
TEAM ORANGE
RCCUTM
pemandu upahan ;)
rcabj is offline   Reply With Quote
Old 02-05-2006, 01:04 AM   #3
Tech Initiate
 
Join Date: Feb 2006
Location: Seattle
Posts: 24
Default

Thank you
TomiRC is offline   Reply With Quote
Old 02-05-2006, 10:18 AM   #4
Tech Initiate
 
Join Date: Feb 2006
Location: Seattle
Posts: 24
Default

Actually I forget to mention that in the manual says to open the main fuel-mixture needle for 1.5 turns (ONLY DURING RUNNING-IN OF THE ENGINE).

How is it possible? should I leave the main needle closed after I have finished the brake in??
TomiRC is offline   Reply With Quote
Old 02-05-2006, 01:08 PM   #5
Tech Initiate
 
Join Date: Jan 2006
Posts: 22
Default

first set it to factory tuning,
turn it on let it idle for one tank
second tank drive slow
3d check the temp it shud be between 200 - 250
4th drive the it a lil faster
5 drive half speed ( check temps )
6 fast for 2 tanks ( check temps ) continued untell 11th tank.

Hope this helps
Modifiedrs4evo3 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP - How to BRAKE - IN savage600 Indonesia Racing 47 08-01-2006 06:22 AM
brake help ceraf Rookie Zone 1 05-30-2006 01:35 PM
ECS- Auto brake/Neutral Brake/Drag brake RC12L3a Electric On-Road 6 11-21-2004 10:10 PM
brake SUper nitro dud Minnesota and North/South Dakota Racing 6 09-10-2004 04:01 PM
drag brake, brake and reverse imjonah Rookie Zone 3 07-24-2004 07:20 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:06 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net