Go Back  R/C Tech Forums > General Forums > Nitro Off-Road
8ight-T 3.0 Tranny click on braking (front) >

8ight-T 3.0 Tranny click on braking (front)

8ight-T 3.0 Tranny click on braking (front)

Old 04-13-2015, 10:25 PM
  #1  
Tech Rookie
Thread Starter
 
Join Date: Feb 2015
Posts: 18
Default 8ight-T 3.0 Tranny click on braking (front)

I'm so close to finishing this build it's taking me forever I'm frustrated and ready to give up.

The rear brakes seem to work ok, but when i put on full brakes the front will lock up a bit but it will make clicking sound in the transmission and "give"
devious18 is offline  
Old 04-13-2015, 10:27 PM
  #2  
Tech Master
iTrader: (15)
 
JoePit's Avatar
 
Join Date: Mar 2012
Location: Phoenix, AZ
Posts: 1,278
Trader Rating: 15 (100%+)
Default

Probably the rear diff needs to be shimmed a little tighter. Are you certain it's the front? If it is add a shim to the gear side.
JoePit is offline  
Old 04-14-2015, 01:30 AM
  #3  
Tech Rookie
Thread Starter
 
Join Date: Feb 2015
Posts: 18
Default

Okay well I found out what the problem is... And I wanted to let everyone know thats just as equally stupid as I am that may be the problem for you...

The front brake tab that pushes the brake calipers closed was facing the wrong way.
devious18 is offline  
Old 04-14-2015, 10:37 AM
  #4  
Tech Adept
 
Join Date: Jul 2014
Posts: 239
Default

Doesnt mean youre stupid. Simple things get overlooked all the time. Last weekend i frantically ripped apart my entire radio tray because all my electronics stopped working after i ran it a bit too hard and accidentally drove through a puddle. I was looking everywhere for a place where water may have gotten to the receiver. Turns out that the battery was dead lol It just happened to die after it took a severe beating and i automatically assumed it was something drastic when all i needed to do was trouble shoot starting with the obvious stuff first.

It happens to everyone, i wouldnt
sweat it man.
bksrt is offline  
Old 04-14-2015, 05:43 PM
  #5  
Tech Rookie
Thread Starter
 
Join Date: Feb 2015
Posts: 18
Default

I have one more stupid question..

When I roll my 8ight-T 3.0 with everything installed, there's a bunch of mechanical sound like the sound of alot of moving parts, well compared to my traxxas revo 3.3 which seems basically quiet,thsts why I ask cause the Revo is way quieter.
devious18 is offline  
Old 04-15-2015, 07:35 AM
  #6  
Tech Adept
 
Join Date: Jul 2014
Posts: 239
Default

Possibly the diffs are meshed too close. But all three of my buggies are noisy when rolling. Its a combination of the spur gear and clutch bell and brake rotors on my buggies. As long as its rolling freely with no binding or resistance i wouldnt be too concerned, they all make a bit of noise, its normal
bksrt is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.