Go Back  R/C Tech Forums > General Forums > Nitro Off-Road
3s lipos for twin 550 starter box... ? >

3s lipos for twin 550 starter box... ?

3s lipos for twin 550 starter box... ?

Old 12-23-2013, 08:20 PM
  #1  
Tech Addict
Thread Starter
iTrader: (3)
 
the wrench's Avatar
 
Join Date: Jan 2013
Posts: 572
Trader Rating: 3 (100%+)
Default 3s lipos for twin 550 starter box... ?

ive been digging and digging and found threads with people running 3s lipos in their boxes. but with no info as to what brand/size engine and its current life span... most say its more than enough, but i got new engines, and a 550 box... so just looking for input...

i have a werks b6 pro i havent really finished breaking in so its still tight, and a brand new reds te2 coming .. the werks was a nightmare on a 12v motorcycle gel battery in my old twin 550 ofna universal box...i partly blame my chassis setup on the box but when correct, i kept having to crank the flywheel past pinch to get it spinning... i didnt really get the span of charge i wanted and lugging that box with the rest of my gear on the subway killed during the summer, only to have a dead box mid break in... trying to go minimal on my gear bag this coming season... and pre broken in engines ready for war...

before i go out and just bow down to buying a truggy 775 twin box... or a dedicated 4s pack..or both.... i have these traxxas mini revo 3s packs and a parallel cable, there 1400 a piece, so ill get 2800mah, 12.6 volts fully charged...i wired my box motors in parallel, along with a 30a relay to prolong the switches, everything is soldered with 12g...

im curious, after break in, is 3s enough to bump a buggy engine.. at least the two i own? anyone bump over a new engine with a 3s and a twin 550 box?? i hear people bumping engines all day and only using max 1000mah...lipos lasting weeks... i guess my tunes arent so lucky to just come to life and stay reliable...

just trying to use what i already have...the 2s packs are running my radio/servos!... thanks for any constructive thoughts...
the wrench is offline  
Old 12-23-2013, 08:28 PM
  #2  
Tech Lord
iTrader: (52)
 
Jaz240's Avatar
 
Join Date: Aug 2008
Location: Dwindle city
Posts: 12,494
Trader Rating: 52 (100%+)
Default

You'll be fine with the 3S packs. It sounds to me like you really need a heat gun or an engine preheater though. New engines are very tight and I would never start them cold even if your box could pull it off. You are pretty much destroying your new engine before it even starts by grinding the cold piston against the cold sleeve.
Jaz240 is offline  
Old 12-23-2013, 08:36 PM
  #3  
Tech Addict
Thread Starter
iTrader: (3)
 
the wrench's Avatar
 
Join Date: Jan 2013
Posts: 572
Trader Rating: 3 (100%+)
Default

Originally Posted by Jaz240 View Post
You'll be fine with the 3S packs. It sounds to me like you really need a heat gun or an engine preheater though. New engines are very tight and I would never start them cold even if your box could pull it off. You are pretty much destroying your new engine before it even starts by grinding the cold piston against the cold sleeve.
my post was already long winded enough, i did mean to mention i wrapped the head in tinfoil and heated it with a hairdryer to about 150 before the first start... but juggling the car, radio, wand, and trying to keep the heat in the engine...out my apt window... on a 90 degree humid ass day... really got me discouraged... even though.. i still packed and took the trip to the track... only to sit and want to slam and break things... i want a fun season this year!... damn it!!!
the wrench is offline  
Old 12-23-2013, 10:47 PM
  #4  
Tech Champion
iTrader: (68)
 
ThePanda's Avatar
 
Join Date: Jul 2013
Location: Michigan
Posts: 7,170
Trader Rating: 68 (100%+)
Default

Originally Posted by the wrench View Post
my post was already long winded enough, i did mean to mention i wrapped the head in tinfoil and heated it with a hairdryer to about 150 before the first start... but juggling the car, radio, wand, and trying to keep the heat in the engine...out my apt window... on a 90 degree humid ass day... really got me discouraged... even though.. i still packed and took the trip to the track... only to sit and want to slam and break things... i want a fun season this year!... damn it!!!
try a heat gun, you probably want to get it hotter than 150. or one of those specialized engine heaters.
ThePanda is offline  
Old 12-23-2013, 11:03 PM
  #5  
Tech Master
iTrader: (81)
 
mattjk's Avatar
 
Join Date: Aug 2011
Location: Azusa, Ca
Posts: 1,774
Trader Rating: 81 (100%+)
Default

I use a heat gun and a 2s on a twin 550 box. Works just fine. I have a new 3s sitting here that I never used.
mattjk is offline  
Old 12-24-2013, 04:27 AM
  #6  
Tech Master
iTrader: (8)
 
jeromerc's Avatar
 
Join Date: May 2012
Location: Vietnam
Posts: 1,085
Trader Rating: 8 (100%+)
Default

I use a 4s and have no problems, it is the same voltage as the 12 volt battery, if you are running a 3s or a single 2s it might be a bit under powered. I have used a 3s in the past and with new engines it was sometimes a pain if they weren't heated up first. I also use the 4s with my comp heat now and have had no issues at all
jeromerc is offline  
Old 12-24-2013, 04:51 AM
  #7  
Tech Fanatic
 
tom1974's Avatar
 
Join Date: Jan 2013
Location: la maddalena italy
Posts: 954
Default

If you have 775 motor it s ok!!!
I have lrp start box I use lipo 14, 8 (4 cells) more 2 years.
Turnigy 3300 35 c
tom1974 is offline  
Old 12-24-2013, 04:52 AM
  #8  
Tech Fanatic
 
tom1974's Avatar
 
Join Date: Jan 2013
Location: la maddalena italy
Posts: 954
Default

If you have 775 motor it s ok!!!
I have lrp start box I use lipo 14, 8 (4 cells) more 2 years.
Turnigy 3300 35 c
tom1974 is offline  
Old 12-24-2013, 05:00 AM
  #9  
Tech Fanatic
 
tom1974's Avatar
 
Join Date: Jan 2013
Location: la maddalena italy
Posts: 954
Default

tom1974 is offline  
Old 12-24-2013, 05:58 AM
  #10  
Tech Addict
Thread Starter
iTrader: (3)
 
the wrench's Avatar
 
Join Date: Jan 2013
Posts: 572
Trader Rating: 3 (100%+)
Default

Originally Posted by tom1974 View Post
ha, that has to be the smallest photo possible!

thanks for the help everyone, i need to dedicate a day to truly break in these engines in peace vs trying to rush and get needed practice

im thinking, mounting the tank and engine on a spare chassis i have would make a decent test stand, get through at least another 5 tanks with the werks, preheated more (maybe about 170f?)... get it heat cycled more, set rich, than get it in to my buggy, to do the slow running... hoping the engine will than be within correct tolerances to wiz over on 3s

ok heres another question, i DO have 2 gigantic venom 2s 8000mah hardcase lipos ive stuffed into my stadium trucks for super extended runtime, from what ive read with guys running 4s, they barely use up 1000mah's or so after a full day, weekend even..so 8000 is kinda overkill...and there a bit heavy... not that im lazy or weak, but the 2s packs combined are about half the weight of the 12v, while the 3s mini packs are like having nothing in the box at all! if i just need to have that full 14.4 volts... can anyone post a quick diagram so i can wire the 2s's in series?... thinking i use these at home for break in, than swap the 3's micro packs for the field...
the wrench is offline  
Old 12-24-2013, 07:31 AM
  #11  
Tech Lord
iTrader: (148)
 
Frank L's Avatar
 
Join Date: Dec 2008
Location: NorCal
Posts: 12,522
Trader Rating: 148 (100%+)
Default

I use a 4s $40 or so in both of my boxes and no issues. 2100mah will start 2 cars all day long on race day.
Frank L is offline  
Old 01-05-2014, 01:41 PM
  #12  
Tech Addict
Thread Starter
iTrader: (3)
 
the wrench's Avatar
 
Join Date: Jan 2013
Posts: 572
Trader Rating: 3 (100%+)
Default

just to follow up, finally rewired everything clean, made a series connector for the 2s packs and holy ####.... why i ever bothered with a lead hunk of garbage is beyond me.. 4s is gonna be perfect for break in, and the 3s set in parallel is gonna make my carry bag happy!

thanks for the input everyone... can you tell im psyched or what??? lipos rule!
the wrench is offline  
Old 01-05-2014, 03:26 PM
  #13  
Tech Initiate
 
kylleven's Avatar
 
Join Date: Sep 2012
Location: Denmark
Posts: 45
Default

I would use a 4s LiPo in that box - I run a twin 550 box myself and have a 4s 5000mAh 20C LiPo in there.. I never needed more power than that, and besides that, I only have to charge a couple times during the whole season - and i would also pre-heat a new engine, everything will last longer that way! :-)
kylleven is offline  
Old 01-06-2014, 07:35 PM
  #14  
Tech Master
 
ozziii's Avatar
 
Join Date: Jul 2012
Location: Echuca, Victoria, Australia.
Posts: 1,425
Default

A 4s LiFePO4 pack will do alright to, 13.2v, I use one in my box & it does ok running 2x 755 motors.
ozziii is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.